Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: R0yk3
Forum: Installation/Configuration 15th March 2013, 18:07
Replies: 3
Views: 757
Posted By R0yk3
Hello, the problem was not ISPConfig. the...

Hello,

the problem was not ISPConfig. the whole system went into read only??:confused:
Fixed it now.. :cool:
Forum: Installation/Configuration 14th March 2013, 14:06
Replies: 3
Views: 757
Posted By R0yk3
Wil do that. Only can do that from home. wil...

Wil do that.
Only can do that from home. wil come back later.
Forum: Installation/Configuration 14th March 2013, 13:15
Replies: 3
Views: 757
Posted By R0yk3
ispconfig not accessible

Hello,
My server works fine, the websites running on the server are also fine and accessible.
But ispconfig on port 8080 suddenly not anymore.
https://tester.sieliakus.nl:8080/

the changes i...
Forum: Installation/Configuration 25th November 2009, 16:49
Replies: 9
Views: 4,626
Posted By R0yk3
Nope, i really can not imagine why i want to...

Nope,

i really can not imagine why i want to do that. I learned don't touch only watch this way you cannot break things :p

no serious i did not make changes there.
And i does not change back...
Forum: Installation/Configuration 24th November 2009, 23:00
Replies: 9
Views: 4,626
Posted By R0yk3
It worked for 15 minutes? then the file was...

It worked for 15 minutes? then the file was restored in its original state?????
Forum: Installation/Configuration 24th November 2009, 22:25
Replies: 9
Views: 4,626
Posted By R0yk3
That did it.. :D But do i need to ad this...

That did it.. :D

But do i need to ad this for every site i create? where i want the cgi in SSL?
Forum: Installation/Configuration 23rd November 2009, 20:29
Replies: 9
Views: 4,626
Posted By R0yk3
i found also this...

i found also this at:apache2/sites-available/default-ssl

<IfModule mod_ssl.c>
<VirtualHost _default_:443>
ServerAdmin webmaster@localhost

DocumentRoot /var/www/
<Directory />
Options...
Forum: Installation/Configuration 23rd November 2009, 20:04
Replies: 9
Views: 4,626
Posted By R0yk3
Found it: <VirtualHost 194.145.200.181:80> ...

Found it:
<VirtualHost 194.145.200.181:80>
ServerName test.sieliakus.nl:80
ServerAdmin
DocumentRoot /var/www/web5/web
DirectoryIndex index.html index.htm index.php index.php5 index.php4...
Forum: Installation/Configuration 23rd November 2009, 14:28
Replies: 9
Views: 4,626
Posted By R0yk3
A n00b question. where can i find these? debian...

A n00b question.
where can i find these? debian installation.
/etc/apache/
or
/root/ispconfig/
Forum: Installation/Configuration 23rd November 2009, 08:52
Replies: 15
Views: 6,594
Posted By R0yk3
Thanks for your reply, i understand it :D ...

Thanks for your reply, i understand it :D

But i only have one dedicated IP :(
So i guess it wil not work.

i am experimenting with cgiproxy, a bit of a workaround.

again thanks
Forum: Installation/Configuration 22nd November 2009, 12:30
Replies: 9
Views: 4,626
Posted By R0yk3
Unhappy CGI and SSL

Hello,

i try to instal cgi-proxy on my server.
this works fine.But when i try to approach the same script via ssl i get a 404 not found?

ssl at the root directory works fine. but not in the...
Forum: Installation/Configuration 20th November 2009, 12:34
Replies: 15
Views: 6,594
Posted By R0yk3
Ok, enlighten me. create new site then...

Ok, enlighten me.

create new site
then proxy trough that ssl site to the ispconfig site.

via cURL? or is there a standard script for that. There are proxy scripts but have not seen one which...
Forum: Installation/Configuration 20th November 2009, 10:45
Replies: 15
Views: 6,594
Posted By R0yk3
Above is a no solution for me :confused: ...

Above is a no solution for me :confused:

The question remains, with or without proxy Why can't i connect through port 443? other ports work except 443?? What do i do wrong??

Or is that the...
Forum: Installation/Configuration 19th November 2009, 22:25
Replies: 15
Views: 6,594
Posted By R0yk3
Hello, i did the above and when igo to...

Hello,

i did the above and when igo to https://www.sieliakus.nl i get nothing :(

the netstat tap shows 443 is available??

what do i do wrong?

replacing 443 for 8080 does work? standard...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 12:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.