Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: bryand1
Forum: Server Operation 22nd July 2009, 20:19
Replies: 1
Views: 1,436
Posted By bryand1
Frequent error when trying to install SSL Certificates

I frequently get this error after I install SSL certificates. What is it and how can I fix it?

Thank you in advance


[root@s1 sites-enabled]# /etc/init.d/httpd start
Starting httpd:...
Forum: Server Operation 21st July 2009, 22:51
Replies: 18
Views: 5,197
Posted By bryand1
Fedora 10 Server: Sending emails with php scripts

Hello,

What do I need to enable on my fedora 10 server so that I can send emails with a simple PHP mail script?

I have already opened PORT 25.

Thank you,

Bryan Andrade
Forum: Installation/Configuration 1st June 2009, 17:08
Replies: 1
Views: 1,258
Posted By bryand1
ISPCONFIG not showing when I access it through a different connection

Hi,

I have ISPCONFIG setup on port 8080 and it works fine when I connect to it on the local LAN. When I use another computer on a separate internet connection it won't work.

I called my ISP and...
Forum: Server Operation 22nd May 2009, 00:18
Replies: 4
Views: 7,814
Posted By bryand1
I am now getting this error message? ...

I am now getting this error message?



Starting httpd: [Thu May 21 18:14:39 2009] [warn] NameVirtualHost xx.xx.xx.xx:34:80 has no VirtualHosts
[Thu May 21 18:14:39 2009] [warn] NameVirtualHost...
Forum: Server Operation 21st May 2009, 23:58
Replies: 4
Views: 7,814
Posted By bryand1
Thank you for your response Falko, but now I have...

Thank you for your response Falko, but now I have a more serious problem.

I am using ISPConfig 3. When enter my State, Locality, Organization, Organizational Unit, and Country information, I then...
Forum: Server Operation 20th May 2009, 00:06
Replies: 4
Views: 7,814
Posted By bryand1
SSL Certificate Installation - Fedora 10 Perfect Server setup

Hello,

I have a Linux server setup with Fedora 10 using the excellent tutorial written by Falko. I am trying to figure out how I can add an SSL certificate to two websites on this server. I...
Forum: Server Operation 4th May 2009, 15:22
Replies: 4
Views: 5,213
Posted By bryand1
It lists all of the modules. ... ...

It lists all of the modules.


...
rewrite_module (shared)
...


Does this mean it is enabled?
Forum: Server Operation 3rd May 2009, 17:08
Replies: 4
Views: 5,213
Posted By bryand1
Perfect Server Fedora 10 - make sure mod_rewrite is enabled and working

Hello,

I recently installed Fedora 10 on my new server using the Perfect Server tutorial and the server is working perfectly!!

I have a shopping cart website that I moved over from another host...
Forum: Installation/Configuration 23rd April 2009, 21:37
Replies: 2
Views: 4,400
Posted By bryand1
Thank you for your response. It was an issue...

Thank you for your response.

It was an issue with the router, and it was easily fixed. I called my ISP and made sure that PORT 80 and 443 (open by default) where opened.
Forum: Installation/Configuration 22nd April 2009, 15:56
Replies: 2
Views: 4,400
Posted By bryand1
Fedora 10 Perfect Server: Apache server not visible outside of LAN

Hello,

Thank you very much for your excellent tutorial for installing Fedora 10 with ISPConfig. I am a complete newbie to web servers and Linux, but your tutorial was easy to understand and I feel...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 00:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.