Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 223
Search took 0.01 seconds.
Search: Posts Made By: kwickcut
Forum: Installation/Configuration 3rd December 2013, 13:13
Replies: 10
Views: 1,056
Posted By kwickcut
I see how my post can be very confusing. this is...

I see how my post can be very confusing. this is my current setup I have a small business I have 3 computers and I use my smartphone. most of my communication with customers is through email and my...
Forum: Installation/Configuration 3rd December 2013, 00:01
Replies: 10
Views: 1,056
Posted By kwickcut
i had thought about that but I would like to do...

i had thought about that but I would like to do something more along the lines of a shared directory on the server and have a shared folder on my computers that are synced with the server directory...
Forum: Installation/Configuration 2nd December 2013, 21:30
Replies: 10
Views: 1,056
Posted By kwickcut
yes I do have a static IP at my house and I like...

yes I do have a static IP at my house and I like to keep everything on one harddrive on one server and be able to share it with all my computers weather the computer is on the network or outside of...
Forum: Installation/Configuration 2nd December 2013, 05:30
Replies: 10
Views: 1,056
Posted By kwickcut
this is a great share tool.. my issue was i would...

this is a great share tool.. my issue was i would like to keep everything in house and not use anything from the outside.. is there something i could use on my server that would do the same thing?
Forum: Installation/Configuration 19th November 2013, 23:59
Replies: 10
Views: 1,056
Posted By kwickcut
using server as mass storage

hello,

i dont know if i am using the correct title for this post..

what i have

i have 4 computers i use for work that are all in different locations but on the same network. i take a ton of...
Forum: HOWTO-Related Questions 17th November 2013, 02:51
Replies: 0
Views: 404
Posted By kwickcut
backup data center

hello,

i dont know if i am using the correct title for this post..

what i have

i have 4 computers i use for work that are all in different locations but on the same network. i take a ton of...
Forum: General 18th April 2012, 19:12
Replies: 6
Views: 2,106
Posted By kwickcut
you may have to clear your browser chache or you...

you may have to clear your browser chache or you can try a hard refresh by hitting ctrl/F5 at the same time
Forum: Server Operation 17th April 2012, 19:36
Replies: 2
Views: 3,918
Posted By kwickcut
delete file:...

delete file: /etc/udev/rules.d/70-persistent-net.rules

then restart the machine and you should be good... this is what i did on ubuntu so it should be the same for you

this is the thread if you...
Forum: General 9th April 2012, 22:02
Replies: 2
Views: 816
Posted By kwickcut
check out this link you can use SNI but i do not...

check out this link you can use SNI but i do not know if your cert provider will allow 2 different directories on one cert you may need another not sure.
...
Forum: Installation/Configuration 6th April 2012, 16:22
Replies: 4
Views: 2,490
Posted By kwickcut
this is something i would like to try seems like...

this is something i would like to try seems like a good idea. if something were to go wrong the other sites will not be affected because i did not remove the php 5.3.

ok if i do this i will have...
Forum: Installation/Configuration 5th April 2012, 19:11
Replies: 4
Views: 2,490
Posted By kwickcut
revert or downgrade php

i am running php 5.3 and i have a client that needs 5.2 as there site wil not run on 5.3 all pages are white. is there a how to for this i have searched the forum and did not see any.


thanks

...
Forum: General 5th April 2012, 00:13
Replies: 10
Views: 6,738
Posted By kwickcut
did you restart apache if not then try that ...

did you restart apache if not then try that

i know with ubuntu there are 3 locations, and ubuntu is a spin off of Debian Squeeze so maybe its the same check the following and see all should be...
Forum: Installation/Configuration 2nd April 2012, 19:24
Replies: 6
Views: 6,420
Posted By kwickcut
Solved

i have the wrong version of ioncube selected i am running 5.3 and i had 5.2 in the folder thanks falko



kwick


ps is there a membership for 1 year as well as 6 months i rather do a year at...
Forum: Installation/Configuration 2nd April 2012, 17:16
Replies: 8
Views: 11,400
Posted By kwickcut
have a look at this post it may help ...

have a look at this post it may help

http://www.howtoforge.com/forums/showthread.php?t=56349
Forum: Installation/Configuration 2nd April 2012, 16:32
Replies: 6
Views: 6,420
Posted By kwickcut
i think i used the correct version. i used...

i think i used the correct version.

i used Linux (x86-64) 4.0.14.tar.gz



this is the error log
[Sun Apr 01 01:00:56 2012] [notice] Apache/2.2.14 (Ubuntu) DAV/2 mod_fcgid/2.3.4...
Forum: Installation/Configuration 1st April 2012, 15:51
Replies: 4
Views: 1,236
Posted By kwickcut
this is the default for squirrel mail and is...

this is the default for squirrel mail and is correct mine is the same
http://ktheed.dyndns.info/webmail/src/login.php



your vhost should be port 80 not 8080 and make sure that you router...
Forum: General 1st April 2012, 10:20
Replies: 4
Views: 1,392
Posted By kwickcut
sorry i miss read your post

sorry i miss read your post
Forum: Installation/Configuration 1st April 2012, 07:39
Replies: 6
Views: 6,420
Posted By kwickcut
ioncube install

i have followed the instructions for installing ioncube using the directions found at this link

http://www.howtoforge.com/linux_apache2_ssl_php5_zendoptimizer_ioncubeloader

i used the Linux...
Forum: General 1st April 2012, 01:39
Replies: 4
Views: 1,392
Posted By kwickcut
check your apache directory for the site in...

check your apache directory for the site in question and make sure it does not exist already
Forum: Installation/Configuration 31st March 2012, 05:31
Replies: 21
Views: 2,567
Posted By kwickcut
great job gl

great job gl
Forum: Installation/Configuration 30th March 2012, 22:26
Replies: 21
Views: 2,567
Posted By kwickcut
ok this is mine but i am running ubuntu 10.04 ...

ok this is mine but i am running ubuntu 10.04

VirtualHost configuration:
wildcard NameVirtualHosts and _default_ servers:
_default_:8081 xxxxservers.com...
Forum: Installation/Configuration 30th March 2012, 16:02
Replies: 21
Views: 2,567
Posted By kwickcut
i am not 100% but i think this line is wrong ...

i am not 100% but i think this line is wrong

SuexecUserGroup ispconfig ispconfig <

try removing the ispconfig from the end see u have it there twice.. hopefully till our falko or someone with...
Forum: General 30th March 2012, 03:34
Replies: 2
Views: 1,572
Posted By kwickcut
how about setting up something like this ...

how about setting up something like this

http://www.howtoforge.com/setting-up-a-high-availability-load-balancer-with-haproxy-heartbeat-on-debian-lenny

then once it is all set up you can kill...
Forum: Installation/Configuration 29th March 2012, 23:51
Replies: 21
Views: 2,567
Posted By kwickcut
run the following command apache2ctl -S ...

run the following command

apache2ctl -S

this will list your vhost file
Forum: Installation/Configuration 29th March 2012, 23:00
Replies: 21
Views: 2,567
Posted By kwickcut
that should not matter my ispconfig is also https...

that should not matter my ispconfig is also https and all of my site are just http and i have no issues. now did you check to make sure all of the sites have different directory in apache. maybe...
Showing results 1 to 25 of 223

 
Forum Jump

All times are GMT +2. The time now is 08:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.