Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: mkeigwin
Forum: Server Operation 23rd October 2009, 15:35
Replies: 10
Views: 3,666
Posted By mkeigwin
i added the ip of the network that i am trying to...

i added the ip of the network that i am trying to use for the office and i can now send and recieve email,, i guess if i were to permit any networks i wold be a open relay . so i have set up...
Forum: Server Operation 20th October 2009, 18:21
Replies: 10
Views: 3,666
Posted By mkeigwin
no it is not turned on i have it set for clear...

no it is not turned on i have it set for clear for right now .
Forum: Server Operation 19th October 2009, 19:07
Replies: 10
Views: 3,666
Posted By mkeigwin
The message could not be sent. The authentication...

The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Live...
Forum: Server Operation 17th October 2009, 06:42
Replies: 10
Views: 3,666
Posted By mkeigwin
isp is not blocking port 25 and they set up the...

isp is not blocking port 25 and they set up the revers dns to point to my domain name . mx are correct and point back to my server . i added my public ip to the postfix main config , i setup windows...
Forum: Server Operation 15th October 2009, 15:32
Replies: 10
Views: 3,666
Posted By mkeigwin
i have a static ip and rev dns points back to my...

i have a static ip and rev dns points back to my domain name . mx is set for mail.domain.com backup set for godaddy mail server .

this is a copy of my postfix main.cf

readme_directory =...
Forum: Server Operation 15th October 2009, 03:57
Replies: 10
Views: 3,666
Posted By mkeigwin
help postfix covecot opensuse 11.1

i have open suse postfix dovecot mail server set up
when i connect to the mail server from a vista pc , windows mail , i can only send email outgoing if i have the local server ip in the outgoing...
Forum: Server Operation 28th August 2009, 19:42
Replies: 1
Views: 2,076
Posted By mkeigwin
postfix with google apps relay

i have been tying to get postfix to relay my from server


mail from my server with make it to the google server

when i send mail from the term, mail user@xyz.com
it shows up on google , but...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 21:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.