Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: breakaway
Forum: HOWTO-Related Questions 2nd April 2013, 07:13
Replies: 6
Views: 863
Posted By breakaway
Thanks for the reply Darin but that doesn't work...

Thanks for the reply Darin but that doesn't work for me. In fact the guide I am using states specifically (link to that page)...
Forum: HOWTO-Related Questions 2nd April 2013, 01:20
Replies: 6
Views: 863
Posted By breakaway
Exclamation Hi, I'm still trying to fix this -- can...

Hi,

I'm still trying to fix this -- can anyone lend a hand?

I have edited the

location /phpmyadmin { }

directive in
Forum: HOWTO-Related Questions 23rd March 2013, 22:39
Replies: 6
Views: 863
Posted By breakaway
Hi Falko, I am not wanting to disable...

Hi Falko,

I am not wanting to disable phpMyAdmin, I am wanting to make it HTTPS only -- i.e. it is only accessible by https://my.server:8081/phpmyadmin and not by http://my.server:8081/phpmyadmin....
Forum: HOWTO-Related Questions 23rd March 2013, 01:24
Replies: 6
Views: 863
Posted By breakaway
Exclamation Simple phpmyadmin question

Hello gentlemen,

My setup is an Ubuntu 12.10 system.

I have used this guide to successfully set up the server...
Forum: Installation/Configuration 14th April 2008, 01:12
Replies: 1
Views: 2,052
Posted By breakaway
Exclamation Mail stopped working; 100% CPU on clamAV, and can't login to the control panel

As in title.

Mail stops working randomly, and I logged in to see what's happening, to see that clamav is running and is running 4-5 processes all of which are taking ALL available CPU power. I...
Forum: Programming/Scripts 29th February 2008, 11:58
Replies: 10
Views: 5,258
Posted By breakaway
Thanks topdog! Unfortunately it appears this...

Thanks topdog! Unfortunately it appears this script is not running properly :\ I have several users logged in like so:

416 breakaway
30459 breakaway
30490 breakaway
30521 vent
30553 devon...
Forum: Programming/Scripts 29th February 2008, 11:07
Replies: 10
Views: 5,258
Posted By breakaway
Hello topdog, thanks for the reply. I've already...

Hello topdog, thanks for the reply. I've already figured out how to actually pull out the usernames and PIDs.

pids=$`ps x | grep priv | tr -s " " | cut -f 1 -d ' `
users=$`ps x | grep priv | tr...
Forum: Programming/Scripts 29th February 2008, 10:19
Replies: 10
Views: 5,258
Posted By breakaway
Hello, No I have not tried that, becuase ...

Hello,

No I have not tried that, becuase

I don't know how to actually read the users / PIDs into a variable properly to begin with.
Forum: Programming/Scripts 29th February 2008, 08:42
Replies: 10
Views: 5,258
Posted By breakaway
Exclamation Bash script to boot ssh users who log in more than once

Hello,

I am currently writing a bash script that checks if a user has logged in more than once, by checking the output of 'ps x' The output is processed so only two columns of data are available -...
Forum: Tips/Tricks/Mods 11th February 2008, 02:08
Replies: 2
Views: 3,079
Posted By breakaway
Exclamation Securing

Hello,

We've been hacked on two separate occasions. I suspect that the first time they got in through Joomla. And I know for sure that they got in through Joomla the second time.

What can we do...
Forum: Installation/Configuration 14th December 2007, 13:01
Replies: 3
Views: 2,321
Posted By breakaway
The ISPConfig web interface. Should have...

The ISPConfig web interface. Should have mentioned this in my first post :eek:
Forum: Installation/Configuration 12th December 2007, 10:06
Replies: 3
Views: 2,321
Posted By breakaway
Exclamation Certificate

Hello,

Is it possible to remove the certificate so you don't see that annoying error message every time a user visits the site?

Any help appreciated.

Thanks!
Forum: Installation/Configuration 28th November 2007, 01:28
Replies: 1
Views: 2,420
Posted By breakaway
SMTP Service Turning itself off

Hello,

We've had a stable server going for a few months now, and suddenly mail stops working. On checking, I see that the SMTP Service is 'offline'. How?

Only recent modifications to the server...
Forum: Installation/Configuration 21st November 2007, 06:16
Replies: 1
Views: 1,984
Posted By breakaway
Forgotten Password; Broken Permissions

A little while back, I started a thread about how someone running 'chmod' on the /var/www directory ruined permissions [Link] (http://www.howtoforge.com/forums/showthread.php?t=14466). From there,...
Forum: General 4th August 2007, 01:28
Replies: 8
Views: 3,270
Posted By breakaway
But at the moment I have /dev/null set to 777. Do...

But at the moment I have /dev/null set to 777. Do I just leave this or do I put it back to 666?
Forum: General 3rd August 2007, 07:31
Replies: 8
Views: 3,270
Posted By breakaway
chmod broke mail?

Hello,

I recently had a user run

chmod -R 707

on everything inside the /var/www/ directory. In order to acces
Forum: Installation/Configuration 4th July 2007, 09:49
Replies: 5
Views: 3,147
Posted By breakaway
Hello, I just enabled that, and restarted...

Hello,

I just enabled that, and restarted the "smtp" service using Management > Server > Services and I'm still getting the following error in Outlook:

There was a problem logging onto your...
Forum: Installation/Configuration 4th July 2007, 07:50
Replies: 5
Views: 3,147
Posted By breakaway
Thanks for the reply. Here's the output: ...

Thanks for the reply. Here's the output:

apollo:~# netstat -tap | grep pop
tcp6 0 0 *:pop3s *:* LISTEN 10590/couriertcpd
tcp6 0 0...
Forum: Installation/Configuration 4th July 2007, 04:40
Replies: 5
Views: 3,147
Posted By breakaway
Everything works, but I have some POP3 doesn't

Hello,

I've just completed successful installation of ISPconfig. Everything is working as expected, except POP3.

I tried to get Webmail working (by installing the Roundcube package) and got...
Forum: Installation/Configuration 27th June 2007, 10:29
Replies: 2
Views: 1,688
Posted By breakaway
Ugh... my bad. Something so simple. Thanks, its...

Ugh... my bad. Something so simple. Thanks, its all sorted now.
Forum: Installation/Configuration 27th June 2007, 04:42
Replies: 2
Views: 1,688
Posted By breakaway
Certificate Issues

I have just completed installation of ISPConfig, had a few problems, but finally got there in the end. Or so I thought. I launched my browser to the control panel (FireFox) and was presented with...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 17:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.