Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 43
Search took 0.01 seconds.
Search: Posts Made By: pine1455
Forum: Server Operation 21st December 2013, 07:17
Replies: 0
Views: 251
Posted By pine1455
postfix setup!

I 'm using ispcofig as an internal mail server(local.myco.com) and wan to run another ispconfig as an external mail server (myco.com) on Internet.75% of my users should only work internally(no...
Forum: Installation/Configuration 15th December 2013, 12:41
Replies: 0
Views: 253
Posted By pine1455
internal/external mail

I 'm using ispcofig as an internal mail server(local.myco.com) and wan to run another ispconfig as an external mail server (myco.com) on Internet.75% of my users should only work internally(no...
Forum: Tips/Tricks/Mods 5th December 2013, 07:27
Replies: 3
Views: 494
Posted By pine1455
hi, the problem solved! there was a...

hi,
the problem solved!
there was a miconfiguration in apache (i removed roundcube vhost file)
TNX
Forum: Tips/Tricks/Mods 4th December 2013, 12:28
Replies: 3
Views: 494
Posted By pine1455
greate!,TNX BTW, is it possible to add only...

greate!,TNX
BTW, is it possible to add only mail user! no site
I click on mail icon but nothing happaned!
I also create testi client/site but can not add mail !
Forum: Tips/Tricks/Mods 4th December 2013, 11:08
Replies: 3
Views: 494
Posted By pine1455
Using ISPConfig3 only as a Mailserver

Hi my old firends, ;-)
I want to use ispconfig3 as mail server. I try some other tools like zimbra,iredmail,... I need light tools with high performance and also completely open source!
I found...
Forum: Installation/Configuration 26th August 2009, 15:57
Replies: 1
Views: 1,639
Posted By pine1455
enable du option in centos 5.2

Hi,
I want to enable du option in ispconfig to get correct statictics of user mail directory.
so I just changed the config.inc.php according to this page :...
Forum: General 15th August 2009, 09:06
Replies: 4
Views: 2,879
Posted By pine1455
OK ... I 'll do with folko risk !!! ;-)

OK ... I 'll do with folko risk !!! ;-)
Forum: General 15th August 2009, 09:04
Replies: 4
Views: 2,608
Posted By pine1455
good, but many cms software need safe mode to be...

good, but many cms software need safe mode to be off !!!
what should i do with this ?!!!
Forum: General 13th August 2009, 22:04
Replies: 4
Views: 2,879
Posted By pine1455
upgrade php on centos 5.2

I'm using php-5.1.6-15.el5 on centos 5.2 and want to know if upgrading php to 5.1.6-23.2.el5_3 has any bad side effect.
I don't have good knowledge on php .... Please advise me if it's common to...
Forum: General 13th August 2009, 21:54
Replies: 4
Views: 2,608
Posted By pine1455
prevent customer to upload hacking tools!

I 'm looking for a good solution to prevent one of my customer to upload backdoors or some back php tools to hack other customer website ... !!!
I want to know i anyone have a good experience on...
Forum: Installation/Configuration 31st December 2008, 18:10
Replies: 16
Views: 5,876
Posted By pine1455
sorry to be late !!! ... I have only...

sorry to be late !!!
...
I have only 'myhostname = host1.domian.com' in main.cf
Forum: Installation/Configuration 21st December 2008, 22:19
Replies: 16
Views: 5,876
Posted By pine1455
postconf -d | grep domain.com mydomain =...

postconf -d | grep domain.com
mydomain = domain.com
myhostname = host1.domian.com

I added mydomain= host1.domain.com to main.cf but have the same output! how i can change that?!!
Forum: Installation/Configuration 20th December 2008, 18:45
Replies: 16
Views: 5,876
Posted By pine1455
no...:confused:

no...:confused:
Forum: Installation/Configuration 19th December 2008, 18:17
Replies: 16
Views: 5,876
Posted By pine1455
I have many...

I have many subdomains(x.domain.com,y.domain.com,...) of that domain (domain.com) in local-host-names file but no in main.cf.
can't I exclude domain.com manually??!!
Forum: Installation/Configuration 18th December 2008, 14:06
Replies: 16
Views: 5,876
Posted By pine1455
no use... still have a problem ...

no use... still have a problem ...
Forum: Installation/Configuration 16th December 2008, 20:05
Replies: 16
Views: 5,876
Posted By pine1455
no,another domain shown there !! but sth that may...

no,another domain shown there !! but sth that may helps.. in the case my specefix domain that I wants to use other mail server is domain.com i have host1.mydomain.com in /etc/hosts ... and
Forum: Installation/Configuration 15th December 2008, 17:55
Replies: 16
Views: 5,876
Posted By pine1455
No, There is nothing about that domain in main.cf...

No, There is nothing about that domain in main.cf file ... :confused:
Forum: Installation/Configuration 13th December 2008, 20:08
Replies: 16
Views: 5,876
Posted By pine1455
I done that before but no use! ... When I try...

I done that before but no use! ...
When I try to send mail my MTA try to send that locally and I got 'unknown user ' error from postfix!
Forum: Installation/Configuration 12th December 2008, 21:07
Replies: 16
Views: 5,876
Posted By pine1455
use external mailserver for one of domain

hello all,
Is it possible to config only one of my domain in ispconfig to use external mail server ?! I set mail server to external in that domain and co-domain settings and then create a MX record...
Forum: General 23rd November 2008, 09:29
Replies: 2
Views: 2,361
Posted By pine1455
TNX till ... it's ok now :-)

TNX till ... it's ok now
:-)
Forum: General 21st November 2008, 18:52
Replies: 2
Views: 2,361
Posted By pine1455
Segmentation fault on php

hello all,
I'm useing ispconifg on centos .. it was working prefectly. but some days befor I found that ispconfig does not update 'bind config' files for new site... i read all post about setting...
Forum: Installation/Configuration 27th March 2008, 09:23
Replies: 9
Views: 3,523
Posted By pine1455
I use(upgrade) latest stable ver. 2.2.21 ...

I use(upgrade) latest stable ver. 2.2.21 ...
Forum: Installation/Configuration 26th March 2008, 06:55
Replies: 9
Views: 3,523
Posted By pine1455
I found solution for mailuser login the following...

I found solution for mailuser login the following post but still have a problem with webstat login ...

http://www.howtoforge.com/forums/showthread.php?t=15889&
Forum: Installation/Configuration 14th March 2008, 10:46
Replies: 9
Views: 3,523
Posted By pine1455
Please take a look at my maillog ... ...

Please take a look at my maillog ...

dovecot: pop3-login: Disconnected: user=<_domain.com_user>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured

I have no problem with roundcube.... but...
Forum: Installation/Configuration 11th March 2008, 23:49
Replies: 9
Views: 3,523
Posted By pine1455
I also try to login with domain.com_user but...

I also try to login with domain.com_user but still can not login !!!
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT +2. The time now is 13:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.