Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: hammer
Forum: Installation/Configuration 2nd August 2006, 14:00
Replies: 10
Views: 5,650
Posted By hammer
The darn problem was because i didnt have an...

The darn problem was because i didnt have an virtual_domain_maps assigned ... i've also removed the domain from mydestination so it can be treated as virtual domain. And everything worked out...
Forum: Installation/Configuration 20th July 2006, 19:56
Replies: 10
Views: 5,650
Posted By hammer
Everything looks fine, i've checked twice :( ......

Everything looks fine, i've checked twice :( ... Can you be more specific? From where could this problem be? My guess is my smtpd is messed up ... but i dont know what exactly is messed up .. help...
Forum: Installation/Configuration 18th July 2006, 13:30
Replies: 10
Views: 5,650
Posted By hammer
Problem Solved ... permissions .. ofcourse! i've...

Problem Solved ... permissions .. ofcourse! i've changed the uid and gid of the user to match the vmail user/group and everything works now ... BTW is this safe?

And the final problem is the...
Forum: Installation/Configuration 17th July 2006, 17:18
Replies: 10
Views: 5,650
Posted By hammer
here is virtual maps: user =...

here is virtual maps:

user = mailsql
password = blabla
dbname = mailsql
table = users
select_field =...
Forum: Installation/Configuration 16th July 2006, 14:19
Replies: 10
Views: 5,650
Posted By hammer
i dont think so, i mean the home mail dir is...

i dont think so, i mean the home mail dir is /home/vmail, and the user maildir is .maildir/ so in the end it should say: /home/vmail/.maildir/
Atleast i think so ... can i check somewhere to what...
Forum: Installation/Configuration 15th July 2006, 10:12
Replies: 10
Views: 5,650
Posted By hammer
POP3 + MySQL strange problem

Hi there, i have a problem using pop3 + mysql, everything should run but ... ofcourse this is not the case, even google said that he never saw something like this :)

log file:


other than the...
Forum: Installation/Configuration 13th July 2006, 14:22
Replies: 1
Views: 6,928
Posted By hammer
postfix smtp sasl auth problem

Hello, i am using postfix+saslauth to auth my smtp outgoing mails.
I cant login to my smtp server. POP3 i have no problem but i can only check mails with it, smtp is needed to send ones (hmpf you...
Forum: Installation/Configuration 4th June 2006, 16:05
Replies: 10
Views: 4,747
Posted By hammer
home_mailbox = .maildir/ ...

home_mailbox = .maildir/

http://opasnivremena.com/mail.log - and here is my mail log.
Forum: Installation/Configuration 4th June 2006, 15:15
Replies: 10
Views: 4,747
Posted By hammer
okay i've set up the postfix to look for my pop3...

okay i've set up the postfix to look for my pop3 accounts via authshadow and authpwd (which was exactly what i wanted) so i can login now. But i still cant recieve or send(from another pc, works only...
Forum: Installation/Configuration 3rd June 2006, 22:36
Replies: 10
Views: 4,747
Posted By hammer
web1_user?!!? I use my user and password...

web1_user?!!?

I use my user and password which i use when i connect via ssh.
Hm ... i am guessing that this is not possible, so can you tell me where can i administer the pop3 accounts? i am...
Forum: Installation/Configuration 3rd June 2006, 22:21
Replies: 10
Views: 4,747
Posted By hammer
okay thanks :) i will update my mx record. Can...

okay thanks :) i will update my mx record. Can you tell me also why i cant login to my pop3 server? I connect to localhost on 110 and pass user and password as needed but i get login failed allways :(
Forum: Installation/Configuration 3rd June 2006, 17:35
Replies: 10
Views: 4,747
Posted By hammer
which means that it should be opasnivremena.com...

which means that it should be opasnivremena.com instead of relaymx.bgdns.net right?
Forum: Installation/Configuration 3rd June 2006, 11:55
Replies: 10
Views: 4,747
Posted By hammer
postfix smtp problem

I cant receive any mail, but i can send mail ?!? Why is that ... HELP?!
My domain is opasnivremena.com

Here is what i get from gmail:


Delivery to the following recipient failed permanently:...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 08:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.