Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.00 seconds.
Search: Posts Made By: beenfishing
Forum: Installation/Configuration 4th March 2013, 14:50
Replies: 7
Views: 741
Posted By beenfishing
Yes, that is correct, you upgrade the master...

Yes, that is correct, you upgrade the master server fisrt and select no to reconfiguring the database, then you do the slave servers and select yes to reconfiguring the database on all the slave...
Forum: Installation/Configuration 3rd March 2013, 11:16
Replies: 7
Views: 741
Posted By beenfishing
Ok, thanks. I have now updated the master...

Ok, thanks.

I have now updated the master and all appeared to go ok, how do I run the update again on the slave that I did first to repair those errors, if I run the update script, it says that...
Forum: Installation/Configuration 3rd March 2013, 11:05
Replies: 7
Views: 741
Posted By beenfishing
Thanks for getting back to me, that's what I...

Thanks for getting back to me, that's what I thought but the upgrade instructions say that on a multiserver setup you should do the slaves first and thats what I've done in the past.

Just...
Forum: Installation/Configuration 3rd March 2013, 10:45
Replies: 7
Views: 741
Posted By beenfishing
Multiserver backup to 3.0.5.1

Hi

I am busy trying to upgrade my production multiserver setup from version 3.0.4.6 to vesrion 3.0.5.1.

I have started with one of the slave server but I am getting this error, is it normal?...
Forum: General 23rd November 2012, 23:07
Replies: 3
Views: 1,123
Posted By beenfishing
Thank for your response but for some reason, all...

Thank for your response but for some reason, all the mysql logs on my servers are empty, not sure why.
Forum: General 23rd November 2012, 17:45
Replies: 3
Views: 1,123
Posted By beenfishing
MySql Multi server - Flush Hosts

I have a multiserver setup and everything works perfectly. Every now and then I have to flush the mysql hosts on the main server in order for jobs to update on the others. I am having to do this more...
Forum: General 21st October 2012, 22:05
Replies: 4
Views: 687
Posted By beenfishing
I have made the changes, will see how it goes and...

I have made the changes, will see how it goes and will let you know if it happens again.

Thanks again for your assistance, really appreciate it.
Forum: General 21st October 2012, 11:42
Replies: 4
Views: 687
Posted By beenfishing
Thanks so much for your response. I think...

Thanks so much for your response.

I think so, it's got 4GB, it's not a very busy server, how much ram do you think I need and how do I optimize MySQL?
Forum: General 21st October 2012, 09:13
Replies: 4
Views: 687
Posted By beenfishing
Mysql problems on DB server

Good Day

I have started getting "could not connect to sql server" from my websites. If i restart sql, then it works again, sometimes for a day, sometimes only for an hour.

I have a multiserver...
Forum: Installation/Configuration 21st June 2012, 11:33
Replies: 2
Views: 508
Posted By beenfishing
Database Server

Thanks for you super speedy response.

I managed to find out how to fix it on the internet.

I hadn't done an update or anything like that.

To fix it i changed the socket path from...
Forum: Installation/Configuration 21st June 2012, 11:06
Replies: 2
Views: 508
Posted By beenfishing
Database server

Hi

I have a multiserver setup on Debian 6, my websites all of a sudden cant connect to the db server.

I tried to restart mysql on the db server and I get the following error.

ERROR 2002...
Forum: Installation/Configuration 15th May 2012, 20:22
Replies: 5
Views: 1,017
Posted By beenfishing
Job Queue

Just another update for anyone else experiencing the same problem as me.

After hours of searching I found a thread that said I must flush the mysql hosts cache.

After doing that all returned to...
Forum: Installation/Configuration 15th May 2012, 08:38
Replies: 5
Views: 1,017
Posted By beenfishing
Job Queue

Another update.

I have managed to get all the server to run server.sh successfully.

I also think I know what could be wrong.

When trying to install roundcube on the main server, I followed a...
Forum: Installation/Configuration 14th May 2012, 20:49
Replies: 5
Views: 1,017
Posted By beenfishing
Job Queue

Ok, think I'm onto something.

Ran the server.sh on all servers and they where all fine except the 2nd dns server. It gave the below errors.

sh: repquota: command not found
sh: repquota:...
Forum: Installation/Configuration 14th May 2012, 18:46
Replies: 5
Views: 1,017
Posted By beenfishing
Job Queue

More info, just noticed that if I view the logs from the monitor page, my main server (web and cp) logs are showing and all my other server logs only show up to the 11th.

Not really getting...
Forum: Installation/Configuration 14th May 2012, 15:53
Replies: 5
Views: 1,017
Posted By beenfishing
Job Queue

Still battling with this.

Just a quick question, in a multiserver setup, do i need to stop the cronjob and run server.sh on all the servers or just the control panel server?
Forum: Installation/Configuration 13th May 2012, 20:56
Replies: 5
Views: 1,017
Posted By beenfishing
Job Queue

I have loads of jobs pending in the queue, this has just started out of the blue.

Debian multiserver installation.

If i comment out the cronjob on the main server and run
rm -f...
Forum: Installation/Configuration 12th May 2012, 06:22
Replies: 2
Views: 1,887
Posted By beenfishing
Roundcube

Hi

I have followed this tutorial http://www.howtoforge.com/how-to-install-roundcube-0.7-for-ispconfig-3-on-debian-squeeze

But when trying to access webmail, I get the following error.

ERROR...
Forum: Installation/Configuration 6th May 2012, 08:57
Replies: 4
Views: 861
Posted By beenfishing
PHP Mail

Don't worry, I have found the problem.

Quite funny actually, I saw my typo when posting the previous post which helped my fix my problem.

Thanks again for your assistance.

Really appreciate...
Forum: Installation/Configuration 6th May 2012, 08:55
Replies: 4
Views: 861
Posted By beenfishing
PHP Mail

Thanks so much for the reply!

I did what you said and it has worked, the only problem I am getting now is the following.

I can see the mail being tranferred to my mail server, my mail server...
Forum: Installation/Configuration 5th May 2012, 17:19
Replies: 4
Views: 861
Posted By beenfishing
PHP Mail

I have setup a multiserver in Debian Squeeze.

A client of mine is using a php script to send an email of a form to himself when some one fills it out on his site.

The e-mail never arrives in...
Forum: Installation/Configuration 4th May 2012, 12:21
Replies: 1
Views: 612
Posted By beenfishing
SYS Log

Does anybody know what the below log entries mean, do I need to worry about them.

This is a multiserver setup on Debian Squeeze.

Debug Remove Lock:...
Forum: Installation/Configuration 4th May 2012, 12:18
Replies: 1
Views: 722
Posted By beenfishing
RAID Monitor

Hi

Is there anyway that I can disable the RAID monitor on ISPconfig 3.

I have my installation on a VS and the system log is filled with raid status errors.
Forum: Installation/Configuration 1st May 2012, 16:26
Replies: 4
Views: 1,140
Posted By beenfishing
Mail Log

There are no errors in the mail log and the queue is now empty.

Just want to know why my mail log is full of connections from localhost, there is only 1 or 2 mails per day coming through this...
Forum: Installation/Configuration 30th April 2012, 22:31
Replies: 4
Views: 1,140
Posted By beenfishing
Mail Log

Sorry, and also why my mail log looks like the below.

Apr 30 22:10:01 bluemarlin dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 30 22:10:01...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 09:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.