Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: andrewfashion
Forum: General 24th April 2009, 11:06
Replies: 4
Views: 2,023
Posted By andrewfashion
ah bummer, thank you! :D

ah bummer, thank you! :D
Forum: General 23rd April 2009, 13:51
Replies: 4
Views: 2,023
Posted By andrewfashion
Viewing a site with ~?

If the domain isn't setup yet, is there a way to see the site using the ~

for example, I have 5 sites setup so far, but the domains haven't resolved yet, how can I see the site like this:
...
Forum: Installation/Configuration 21st April 2009, 09:39
Replies: 10
Views: 6,923
Posted By andrewfashion
Finally tayayayyay!

SOLVED IT YAY!!!!! THIS IS AWESOME

This is why:

I followed this HOW-TO first:
http://www.howtoforge.com/perfect-server-ubuntu-8.10

Then I followed:...
Forum: Installation/Configuration 21st April 2009, 01:38
Replies: 10
Views: 6,923
Posted By andrewfashion
no

I can't login with anything, no matter what user I make or try in ISPconfig

I've tried

andrew
andrew@splitnetworks.com
andrew+splitneworks.com
andrew_splitnetworks.com...
Forum: General 20th April 2009, 12:54
Replies: 1
Views: 4,764
Posted By andrewfashion
Hostname question, and DNS question

Okay, this has been confusing me the entire time through the ISPconfig setup, although I did succeed in the setup, everything seems to work great, except I am having huge issues with the SquirrelMail...
Forum: Installation/Configuration 20th April 2009, 12:47
Replies: 10
Views: 6,923
Posted By andrewfashion
I created the user in the ISPconfig interface, I...

I created the user in the ISPconfig interface, I tried logging in with andrew, andrew+splitnetworks.com, andrew@splitnetworks.com, etc... Nothing is letting me login, I don't know why... I created...
Forum: Installation/Configuration 20th April 2009, 12:27
Replies: 10
Views: 6,923
Posted By andrewfashion
I don't know if this means anyhting, but...

I don't know if this means anyhting, but "/etc/mail/aliases" file is empty even after running "newaliases"
Forum: Installation/Configuration 20th April 2009, 11:50
Replies: 10
Views: 6,923
Posted By andrewfashion
I just ran newaliases in ssh, but I still can't...

I just ran newaliases in ssh, but I still can't login to squirrelmail

No matter what I do, whatever username I use, it won't me login. I'll show my most recent error log:

Apr 20 03:25:01...
Forum: Installation/Configuration 20th April 2009, 11:46
Replies: 10
Views: 6,923
Posted By andrewfashion
What do you mean?

What do you mean?
Forum: Installation/Configuration 20th April 2009, 11:22
Replies: 10
Views: 6,923
Posted By andrewfashion
Squirrelmail login problems

I followed this setup tutorial for ubuntu 8.10:
http://www.howtoforge.com/perfect-server-ubuntu-8.10-ispconfig-3

Everything seems to be working fine, ftp, mysql, domains, etc... but I can't login...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 09:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.