Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: cFoo
Forum: Installation/Configuration 5th February 2013, 16:21
Replies: 8
Views: 4,119
Posted By cFoo
Adding the script...

Adding the script /etc/mailman/virtual_to_transport

#!/bin/sh
sed -r -e 's/(^[^#]\S+\s+).+$/\1local/' $1 > /var/lib/mailman/data/transport-mailman
/usr/sbin/postmap...
Forum: General 3rd February 2013, 23:06
Replies: 3
Views: 1,246
Posted By cFoo
I just solved mine. It may be the same for you....

I just solved mine. It may be the same for you. The relay=dovecot part. See my post (http://www.howtoforge.com/forums/showthread.php?p=291517#post291517)
Forum: Installation/Configuration 3rd February 2013, 23:04
Replies: 8
Views: 4,119
Posted By cFoo
Solved

The problem is in the relay=dovecot part. What you need to do is configure your mailman transport to use local instead of dovecot. Otherwise, dovecot cannot resolve your virtual domain.

Follow...
Forum: General 3rd February 2013, 18:12
Replies: 3
Views: 1,246
Posted By cFoo
Were you able to find a fix for this?

Were you able to find a fix for this?
Forum: Installation/Configuration 1st February 2013, 21:30
Replies: 8
Views: 4,119
Posted By cFoo
Yes they are. All the stanza are there.

Yes they are. All the stanza are there.
Forum: Installation/Configuration 31st January 2013, 23:40
Replies: 8
Views: 4,119
Posted By cFoo
Postfix, Dovecot blocking Mailman user unknown error

I've followed the perfect installation instructions. I used Till's instructions (http://www.howtoforge.com/forums/showthread.php?t=56499) to get Postfix and Dovecot to play nicely. Postfix and...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 09:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.