Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 92
Search took 0.01 seconds.
Search: Posts Made By: sojic
Forum: Installation/Configuration 14th September 2011, 12:37
Replies: 2
Views: 696
Posted By sojic
Never mind... back to the old server... the new...

Never mind... back to the old server... the new one will fix later
Forum: Installation/Configuration 14th September 2011, 11:02
Replies: 2
Views: 696
Posted By sojic
Postfix Problem

I'd installed ISP Config 3 on Debian, migrate all the sites from old server, but have problem with postfix login and/or saslauth.

I am not able to log in

Useful info:
ps ax | grep saslauth...
Forum: Installation/Configuration 12th August 2010, 16:18
Replies: 3
Views: 1,423
Posted By sojic
Well... in ispconfig 2, there was possible... one...

Well... in ispconfig 2, there was possible... one user is "administrator", other have their own home directories and they are accessable via domain.com/~user

Is there other way to do this? (with...
Forum: Installation/Configuration 12th August 2010, 14:47
Replies: 3
Views: 1,423
Posted By sojic
ssh users restrictins

How can I add shell users to domain, but to limit directory permissions?

Each user to have access to his home directory. No access to parent, /web... any other dir out of his home dir?
Forum: Server Operation 19th July 2010, 16:01
Replies: 2
Views: 1,830
Posted By sojic
I just find...

I just find http://www.howtoforge.com/forums/showthread.php?t=16246 and try with



chkconfig --levels 235 sendmail on
service sendmail restart



After that old mails (in queue) have been...
Forum: Server Operation 19th July 2010, 13:46
Replies: 2
Views: 1,830
Posted By sojic
smtp online, but not working

Recently I've install ispconfig3. Currently SMTP is online, but mail do not goes out.

as root, I have returned mail:



Here is also part of mail log


Here is also part of rkhunter.log
Forum: Installation/Configuration 9th June 2010, 16:11
Replies: 6
Views: 2,380
Posted By sojic
It is OK now. But... there is another...

It is OK now.

But... there is another problem

I have 3 domains (2 users).

First user own 2 domains... it is "almost" ok everything.

But.. ahother user have 1 domain and it do not...
Forum: Installation/Configuration 9th June 2010, 13:48
Replies: 6
Views: 2,380
Posted By sojic
Problem with login

I get "empty" submenu after login on ispconfig3
Forum: Installation/Configuration 7th June 2010, 14:51
Replies: 2
Views: 5,412
Posted By sojic
[eAccelerator] Can not create shared memory area in Unknown on line 0

I just transfer one of the subdomains I have to the new server (ispconfig 3) and get

[Mon Jun 07 05:48:51 2010] [error] [client 78.157.11.209] PHP Warning: [eAccelerator] Can not create shared...
Forum: Installation/Configuration 7th June 2010, 11:46
Replies: 1
Views: 1,284
Posted By sojic
Another mail server

I just install ISP Config 3 on Centos.

We use google mail service (MX records point to google mail servers).

So... how to configure ISPConfig to "send mail" to another server?

When sending...
Forum: Installation/Configuration 4th June 2010, 13:25
Replies: 13
Views: 4,548
Posted By sojic
Still mail do not arrive [root@ve ~]#...

Still mail do not arrive


[root@ve ~]# tail -f /var/log/maillog
Jun 4 04:18:46 ve imapd: Connection, ip=[::ffff:127.0.0.1]
Jun 4 04:18:46 ve imapd: LOGIN, user=admin@venikom.com,...
Forum: Installation/Configuration 3rd June 2010, 17:42
Replies: 13
Views: 4,548
Posted By sojic
[root@ve ~]# /etc/init.d/amavisd restart ...

[root@ve ~]# /etc/init.d/amavisd restart
Shutting down Mail Virus Scanner (amavisd): [ OK ]
Starting Mail Virus Scanner (amavisd): [ OK ]
[root@ve ~]#...
Forum: Installation/Configuration 3rd June 2010, 12:55
Replies: 13
Views: 4,548
Posted By sojic
[root@ve ~]# service amavisd status amavisd...

[root@ve ~]# service amavisd status
amavisd (pid 19492 19491 17916) is running...
amavis-milter is stopped
[root@ve ~]#
Forum: Installation/Configuration 3rd June 2010, 00:21
Replies: 13
Views: 4,548
Posted By sojic
Yes, after that I try to send email that do not...

Yes, after that I try to send email that do not arrive.
Forum: Installation/Configuration 2nd June 2010, 15:14
Replies: 13
Views: 4,548
Posted By sojic
[root@ve ~]# netstat -tunlp Active Internet...

[root@ve ~]# netstat -tunlp
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0...
Forum: Installation/Configuration 1st June 2010, 15:19
Replies: 13
Views: 4,548
Posted By sojic
[root@ve ~]# yum install cyrus-sasl-plain ...

[root@ve ~]# yum install cyrus-sasl-plain
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* addons: mirror.vcu.edu
* base: centos.aol.com
* extras:...
Forum: Installation/Configuration 1st June 2010, 12:35
Replies: 13
Views: 4,548
Posted By sojic
Sending mail problem

I just install http://www.howtoforge.com/perfect-server-centos-5.4-x86_64-ispconfig-3-p6 and try to send an mail.

Mail do not arrive.

Here is mail log

P.S. real domain is replaced with...
Forum: Installation/Configuration 31st May 2010, 15:24
Replies: 4
Views: 2,204
Posted By sojic
Solved!!! The problem is something with...

Solved!!!

The problem is something with mount /tmp with noexec....

I move files in /root/install folder and everything is OK now.
Forum: Installation/Configuration 31st May 2010, 14:50
Replies: 4
Views: 2,204
Posted By sojic
Also... next step... installing ftpd... (I think...

Also... next step... installing ftpd... (I think it is independent)


[root@ve ~]# yum install pure-ftpd
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* addons:...
Forum: Installation/Configuration 31st May 2010, 14:46
Replies: 4
Views: 2,204
Posted By sojic
[root@ve ~]# ls -la /bin total 6244 ...

[root@ve ~]# ls -la /bin
total 6244
drwxr-xr-x 2 root root 4096 May 29 12:25 .
drwxr-xr-x 22 root root 4096 Jan 26 13:41 ..
-rwxr-xr-x 1 root root 4488 Jan 20 02:36 arch
lrwxrwxrwx 1...
Forum: Installation/Configuration 31st May 2010, 00:43
Replies: 4
Views: 2,204
Posted By sojic
Problem installing suPHP

I'm following http://www.howtoforge.com/perfect-server-centos-5.4-x86_64-ispconfig-3-p5

After downloading http://suphp.org/download/suphp-0.7.1.tar.gz I can compile it:


[root@ve suphp-0.7.1]#...
Forum: Installation/Configuration 30th May 2010, 00:25
Replies: 3
Views: 2,334
Posted By sojic
Solved... I have another version of Centos.

Solved... I have another version of Centos.
Forum: Installation/Configuration 29th May 2010, 19:34
Replies: 3
Views: 2,334
Posted By sojic
[root@ve ~]# ls -l /tmp total 12480 ...

[root@ve ~]# ls -l /tmp
total 12480
-rw-rw-r-- 1 compileuser compileuser 7133214 Mar 16 16:54 courier-0.64.2.tar.bz2
-rw-rw-r-- 1 compileuser compileuser 2232590 Dec 25 2008...
Forum: Installation/Configuration 28th May 2010, 00:08
Replies: 3
Views: 2,334
Posted By sojic
Problem with compiling courier

I following http://www.howtoforge.com/perfect-server-centos-5.2-ispconfig-3-p4

Here is the "last normal" (successfull) command:

sudo rpm -ivh courier-authlib-0.62.1-1.x86_64.rpm...
Forum: Installation/Configuration 15th November 2009, 20:19
Replies: 1
Views: 2,797
Posted By sojic
libavcodec0d on Centos

I have Centos 5.0 web server. I want to convert videos, so I install ffmpeg. I want to convert video into .mp4 format so I try

ffmpeg -i VTS_01_1.VOB -b 576k -s 720x576 -vcodec mpeg4 -ab 220k -ar...
Showing results 1 to 25 of 92

 
Forum Jump

All times are GMT +2. The time now is 03:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.