Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: astinsan
Forum: Server Operation 27th March 2011, 19:13
Replies: 10
Views: 2,620
Posted By astinsan
not sure if it is a problem to have the same...

not sure if it is a problem to have the same address for both devices since it is for the vz. I was hoping that someone is familiar with virtual servers like vz would say something. As far as logs.....
Forum: Server Operation 24th March 2011, 20:27
Replies: 6
Views: 3,463
Posted By astinsan
I have always done it that way... The only time...

I have always done it that way... The only time it is a issue is if you deviate from a stock install dramatically and even then it is still easier to just do a fresh install then copy only data...
Forum: Server Operation 24th March 2011, 09:09
Replies: 10
Views: 2,620
Posted By astinsan
is it normal to have 2 interfaces with the same...

is it normal to have 2 interfaces with the same IP address... That would cause a problem. Your localhost 127.0.0.1 and the virtual host is the same.
Forum: Server Operation 23rd March 2011, 20:06
Replies: 10
Views: 2,620
Posted By astinsan
well when you look through them do you see...

well when you look through them do you see anything that may be a problem...

Compress the logs and attach them... Also can you post the networking config. ie: ifconfig -a
So we can see if it is...
Forum: Server Operation 23rd March 2011, 19:10
Replies: 10
Views: 2,620
Posted By astinsan
more information is needed. Logs logs logs......

more information is needed. Logs logs logs... When you say slow to respond what service is slow. Http, ssh... etc. What processes are running.

:)
Forum: Server Operation 23rd March 2011, 17:59
Replies: 1
Views: 19,904
Posted By astinsan
There are a bunch of things that will cause this...

There are a bunch of things that will cause this error. Most of the time it is a white space in the password. Checkout this thread on linuxquestions.com...
Forum: Server Operation 23rd March 2011, 16:36
Replies: 10
Views: 1,967
Posted By astinsan
Yes but there should be a way to set default...

Yes but there should be a way to set default options for new accounts. Most scripts do this. I am not familiar with ispconfig but I am sure there has to be a way.
Forum: Server Operation 23rd March 2011, 08:16
Replies: 10
Views: 1,967
Posted By astinsan
You can use rewrite Here is an example that I...

You can use rewrite Here is an example that I found at http://www.thesitewizard.com/apache/redirect-domain-www-subdomain.shtml
How to Automatically Add the "www" Prefix to Your Domain Names in URLs...
Forum: Server Operation 23rd March 2011, 05:40
Replies: 2
Views: 2,153
Posted By astinsan
It should be a law that authentication is setup...

It should be a law that authentication is setup on mail servers. SSL or equivalent should be the second law.
Forum: Server Operation 23rd March 2011, 05:37
Replies: 3
Views: 3,129
Posted By astinsan
I had that same issue when I was first using...

I had that same issue when I was first using linux. The way found the problem was running top and seeing the memory goto null from the network loop.
Forum: Server Operation 23rd March 2011, 05:29
Replies: 10
Views: 1,967
Posted By astinsan
Are you asking how to setup an alias in your...

Are you asking how to setup an alias in your apache server (if that is your httpd) or are you asking howto setup a cname?
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 01:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.