Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: CaptainBalou
Forum: Tips/Tricks/Mods 25th October 2008, 15:40
Replies: 25
Views: 14,105
Posted By CaptainBalou
Thumbs up I just updated to the most current release...

I just updated to the most current release 2.2.27. Seems to work without code hacking. Good work developers!

Bye
Marco
Forum: Installation/Configuration 4th May 2008, 10:34
Replies: 2
Views: 3,980
Posted By CaptainBalou
This reduced the spam level from 3.1 to 1.8 in...

This reduced the spam level from 3.1 to 1.8 in Mails from/to the same domain. Thanks.
Forum: General 27th April 2008, 14:27
Replies: 1
Views: 2,939
Posted By CaptainBalou
Question ISPconfig without quota?

Hello,

currently I am using a vServer which suports quota. ISPconfig works fine there. But I have to change my ISPconfig installation to another host which does not support quota because of kernel...
Forum: Tips/Tricks/Mods 11th February 2008, 19:44
Replies: 25
Views: 14,105
Posted By CaptainBalou
Hi, I was able to fix that for my site in an...

Hi,

I was able to fix that for my site in an earlier release. After Till's code change I just mentioned that it's not working but haven't looked up his changes yet. Sorry, I was too busy the last...
Forum: Tips/Tricks/Mods 22nd October 2007, 22:19
Replies: 25
Views: 14,105
Posted By CaptainBalou
Thumbs down Hi Till, I upgraded to the current 2.2.18...

Hi Till,

I upgraded to the current 2.2.18 release but unfortunately the login doesn't work. I copied my own hacked script into place and it works. I haven't looked for the differences between my...
Forum: Installation/Configuration 3rd October 2007, 14:06
Replies: 5
Views: 4,070
Posted By CaptainBalou
Oh, I haven't seen that! Nice to know! ...

Oh, I haven't seen that! Nice to know!


Yes, but my hoster just offers a 64-bit version. :( And 'macguru' didn't told us if it is a 32-bit or 64-bit version, so I thought I should say this just...
Forum: Installation/Configuration 3rd October 2007, 13:57
Replies: 5
Views: 4,070
Posted By CaptainBalou
I tried it with the nightly snapshot a few weeks...

I tried it with the nightly snapshot a few weeks before and I had the same behaviour. So I don't think it's fixed for SuSE 64-bit systems. But anyway I switched to Ubuntu. It's hard for me because...
Forum: Installation/Configuration 3rd October 2007, 12:52
Replies: 5
Views: 4,070
Posted By CaptainBalou
I had big problems with OpenSuSE 10.1 64-bit...

I had big problems with OpenSuSE 10.1 64-bit edition. It was not possible to compile openssl.

Bye
Marco
Forum: Tips/Tricks/Mods 3rd October 2007, 01:24
Replies: 25
Views: 14,105
Posted By CaptainBalou
Thumbs up Hi Till, I've found the problem. It's the...

Hi Till,

I've found the problem. It's the conversion of the login name of dovecot (dovecot.conf parameter 'auth_username_format ="%Ld_%Ln"'). I'm converting "username@domain.com" to...
Forum: Tips/Tricks/Mods 2nd October 2007, 11:40
Replies: 25
Views: 14,105
Posted By CaptainBalou
Ok. But what do others do with their users? Do...

Ok. But what do others do with their users? Do they let them login with their real username, like "domain.com_username" in Roundcube? I nearly can't belive that. Hmm. Ok, so I try to get it working...
Forum: Tips/Tricks/Mods 2nd October 2007, 00:56
Replies: 25
Views: 14,105
Posted By CaptainBalou
As you mentioned I tried to hack the login php...

As you mentioned I tried to hack the login php code.

I just modified it for testing purposes. I deactivated the check of the username in the ispconfig database. It's now possible to login via the...
Forum: Tips/Tricks/Mods 2nd October 2007, 00:09
Replies: 25
Views: 14,105
Posted By CaptainBalou
Ah, ok. That "quick and dirty"-hack was the only...

Ah, ok. That "quick and dirty"-hack was the only one I've seen to establish a working "username@domain.com" authentication. Is there a "official" way? Perhaps then the mailuser-login would work too...
Forum: Tips/Tricks/Mods 1st October 2007, 23:53
Replies: 25
Views: 14,105
Posted By CaptainBalou
I allowed only imap and imaps at the beginning -...

I allowed only imap and imaps at the beginning - that works fine with "username@domain.com". In dovecot I set "auth_username_format ="%Ld_%Ln". Then I've seen that you use pop3 for...
Forum: Tips/Tricks/Mods 1st October 2007, 23:40
Replies: 25
Views: 14,105
Posted By CaptainBalou
:) But can you imagine why my username...

:)

But can you imagine why my username "domain.com_username" results in a mail.log entry of "_domain.com_username"? Who inserts the underscore? Is dovecot the troublemaker? Still confused... :(
Forum: Tips/Tricks/Mods 1st October 2007, 14:19
Replies: 25
Views: 14,105
Posted By CaptainBalou
Hmm, Till, I'm still wondering if I understood...

Hmm, Till, I'm still wondering if I understood you correct. I looked up /home/admispconfig/ispconfig/web/mailuser/login/index.php because I thinks it does the mailuser login page.

In this script...
Forum: Tips/Tricks/Mods 1st October 2007, 11:15
Replies: 25
Views: 14,105
Posted By CaptainBalou
I feel tha same: strange things happens. ;-) ...

I feel tha same: strange things happens. ;-)

If I disable "mailuser login" the message "mailuser login disabled" appears instead the other message. So I'm sure to have it correctly enabled.
...
Forum: Tips/Tricks/Mods 1st October 2007, 11:03
Replies: 25
Views: 14,105
Posted By CaptainBalou
Oh, so I complete mixed it up. Ok, now I'm on the...

Oh, so I complete mixed it up. Ok, now I'm on the right way.

But nevertheless: No login is possible with the email alias. The login dialog shows a message "Fehler: Username unbekannt" (like...
Forum: Tips/Tricks/Mods 1st October 2007, 10:43
Replies: 25
Views: 14,105
Posted By CaptainBalou
Hey Till, you're really fast in answering...

Hey Till, you're really fast in answering threads. :-)

They can login with their alias? Wow. So I misunderstood that in the other thread. But they should also be able to login with their real user...
Forum: Tips/Tricks/Mods 1st October 2007, 10:40
Replies: 25
Views: 14,105
Posted By CaptainBalou
Question mailuser login malformed

Hello folks,

I try to login to my https://www.domain.com/mailuser Interface but it won't work even the "login mailuser" is activated. My user data is as follows:

Mailalias: user@domain.com...
Forum: Installation/Configuration 14th September 2007, 00:30
Replies: 18
Views: 9,122
Posted By CaptainBalou
Yes, for sure it's not a problem of you and your...

Yes, for sure it's not a problem of you and your ISPconfig software. I know SuSE sometimes does strages things. :-( But we always do SuSE Linux Enterprise Server in our company and had never had such...
Forum: Installation/Configuration 14th September 2007, 00:26
Replies: 2
Views: 5,551
Posted By CaptainBalou
I switched to Ubuntu 6.10 on my vServer and I...

I switched to Ubuntu 6.10 on my vServer and I didn't have to fight with such things there. ;-)

Bye
Marco
Forum: Installation/Configuration 4th September 2007, 23:24
Replies: 2
Views: 5,551
Posted By CaptainBalou
I had the same - but no answers or hints because...

I had the same - but no answers or hints because I havn't fixed the problem on my OpenSuSE 10.1 x86_64 system. :(
Forum: Installation/Configuration 30th August 2007, 22:58
Replies: 18
Views: 9,122
Posted By CaptainBalou
Hi folks, no more hints of anybody? It can't...

Hi folks,

no more hints of anybody? It can't be true that this is the moment I have to deinstall postfix, install QMail and use Plesk! :p

--
Regards
Marco
Forum: Installation/Configuration 29th August 2007, 22:01
Replies: 18
Views: 9,122
Posted By CaptainBalou
I tried to "config" and "make" openssl again and...

I tried to "config" and "make" openssl again and did a "make test" afterwards. The make succeeded, the test failed. So I tried a "make report" to see what's going wrong. The only error I see is the...
Forum: Installation/Configuration 29th August 2007, 19:12
Replies: 18
Views: 9,122
Posted By CaptainBalou
Yes, it's strange. So I talked to the support for...

Yes, it's strange. So I talked to the support for my vserver a few minutes before.

- They confirmed that it is a 64-bit host system.
- They also confirmed that the "uname -m" looks strange. ;)
-...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT +2. The time now is 18:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.