Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: kpm
Forum: HOWTO-Related Questions 18th April 2010, 03:54
Replies: 6
Views: 3,902
Posted By kpm
thanks Falko

that did it.

All were killed, a mysqld process needed the extra -9 kick.

Now both servers are upgraded and humming along again.

Cheers
Forum: HOWTO-Related Questions 14th April 2010, 06:15
Replies: 6
Views: 3,902
Posted By kpm
killall mysql returns...

"no process killed"

and attempting to stop afterward and or run upgrade again, returns the same error.
Forum: HOWTO-Related Questions 12th April 2010, 19:23
Replies: 6
Views: 3,902
Posted By kpm
I tried to manually stop MySQL...

but I got the same error...
Forum: HOWTO-Related Questions 11th April 2010, 20:34
Replies: 6
Views: 3,902
Posted By kpm
MySQL Database Replication - can't upgrade

Hi, some time ago, I set up two vps servers, one hosts web sites, the other for backup. I used Falco's great How To about mysql replication (http://www.howtoforge.com/mysql_database_replication) and...
Forum: HOWTO-Related Questions 19th May 2009, 02:18
Replies: 1
Views: 2,460
Posted By kpm
solved

My mistake... needed to grant proper permissions to the backup user:
GRANT SHOW DATABASES, SELECT, LOCK TABLES, RELOAD ON *.* to backupUser@localhost
IDENTIFIED BY 'secret';
FLUSH PRIVILEGES;
Forum: HOWTO-Related Questions 19th May 2009, 01:06
Replies: 1
Views: 2,460
Posted By kpm
AutoMySQLBackup

Hi, I've got automysqlbackup running (http://www.howtoforge.com/creating-mysql-backups-with-automysqlbackup) but it is only backing up the "information_schema" db and one other db i set up called...
Forum: Tips/Tricks/Mods 1st January 2009, 06:59
Replies: 8
Views: 7,632
Posted By kpm
apologies...

I must have had too many "how to's" open and lost track.
Forum: Tips/Tricks/Mods 29th December 2008, 20:38
Replies: 8
Views: 7,632
Posted By kpm
Sorry, I thought I had added the link... Here it...

Sorry, I thought I had added the link... Here it is:
http://www.how2forge.org/enable-multiple-https-sites-on-one-ip-using-tls-extensions-on-debian-etch
Forum: Tips/Tricks/Mods 28th December 2008, 20:51
Replies: 8
Views: 7,632
Posted By kpm
Multiple vhosts on one IP - Ubuntu 8.10 lamp server?

After recovering from the initial shock of the costs of purchasing just one ssl certificate from a CA I was glad to find a couple tutorials on line which explain just how to configure Apache's...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 12:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.