Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: kanal42
Forum: Installation/Configuration 28th October 2005, 19:30
Replies: 17
Views: 16,803
Posted By kanal42
shell access?

I don't know, but may the ftp-user must have shell access. As I just read on the proftpd site, the option


DefaultRoot ~

will make a chroot as soon, as the user logs in, so the ftp-session can...
Forum: Installation/Configuration 28th October 2005, 19:09
Replies: 17
Views: 16,803
Posted By kanal42
FTP Problems ... here too

Hi,

some of my customers have FTP problems. Untill now it looks strange - the can't connect to the server - I can. They can connect to other servers, so no FW problem. Besides they can login (I...
Forum: Installation/Configuration 28th October 2005, 18:58
Replies: 7
Views: 4,309
Posted By kanal42
Feature - ;)

So you say ;).

I have to confess, that the docu isn't really, well let's say complete. It is more a kind of - "I am done - mum" ;).

I will probably start some docu for my customers - in german...
Forum: Installation/Configuration 28th October 2005, 14:16
Replies: 7
Views: 4,309
Posted By kanal42
[Solved] - Bug? Autoresponder gone

So, I got it:

One cannot use mailforward and autoreply...but why? If you activate the forwarder, the autoreply stops working ;(

regards maik
Forum: Installation/Configuration 28th October 2005, 14:14
Replies: 7
Views: 4,309
Posted By kanal42
Getting closer...

Hi till,

if have changed the IE settings to accept like anything. I am also running firefox and opera. All the same. Now I found a lot of accounts, where I cannot access the autoreply anymore and...
Forum: Installation/Configuration 28th October 2005, 13:12
Replies: 7
Views: 4,309
Posted By kanal42
[Solved] Autoresponder gone

Hi,

I am running go 2.10 on Debian 3.1 (Sarge) and my problem is the following:

1. I create a new account and activate the autoresponder - safe
2. I relogin to change the autoresponder...
Forum: Installation/Configuration 26th October 2005, 13:55
Replies: 3
Views: 4,080
Posted By kanal42
Solved

crontab -e

and

/root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php &> /dev/null

safed my day and made me happy :)

thanx again @till!
Forum: Installation/Configuration 26th October 2005, 13:51
Replies: 3
Views: 4,080
Posted By kanal42
password-file update next night

hi till,

thanx...got it (I guess). I have changed the password a couple of times and tried with and without the @part, but it did not work. But your comment on the update of the password file on...
Forum: Installation/Configuration 26th October 2005, 11:33
Replies: 3
Views: 4,080
Posted By kanal42
[Solved] Webalizer: /stats is there but Apache cannot see/access?

Hello there,

I am new to ISPConfig, but not to new for Linux ;). First of all a cheers to the developers and and helping hands in this forum. You are doing great work!

Now to my problem:

I...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 07:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.