Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: dutchman
Forum: HOWTO-Related Questions 23rd February 2007, 04:30
Replies: 5
Views: 3,961
Posted By dutchman
Almost got it!

Thanks for the last gerat bit of info. I am now sending and receiving mail. I have just one last problem.

When I send mail it puts localhost.domainname as the origin. Consequently, when someone...
Forum: HOWTO-Related Questions 21st February 2007, 13:14
Replies: 5
Views: 3,961
Posted By dutchman
Tried this

I tried the following

ehlo 192.168.1.200 25 (The IP of the server)

From the server I tried

echo "hello" | mail root
echo "hello" | mail terry

and I sent an email from hotmail.com to
Forum: HOWTO-Related Questions 21st February 2007, 04:30
Replies: 5
Views: 3,961
Posted By dutchman
Question Fedora Core 5 Perfect Setup - Postfix problem

I started with my first Linux server with RedHat 9.0. I have Fedora 1.0, 3.0, 4.0 and 5.0 and now I am trying to create my first mail server. I followed the C5 Perfect Setup. I deviated a couple...
Forum: Installation/Configuration 9th February 2006, 13:25
Replies: 4
Views: 8,698
Posted By dutchman
Oops! proftpd

I forgot to attach the netstat

[root@crosnetmon03 pam.d]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address ...
Forum: Installation/Configuration 9th February 2006, 13:24
Replies: 4
Views: 8,698
Posted By dutchman
proftp

falko,

We used yum to un-install proftpd. We then use yum to install and it will now start. However, we are having a permissions problem.

We can FTP to the server. We can transfer a file from...
Forum: Installation/Configuration 7th February 2006, 19:42
Replies: 4
Views: 8,698
Posted By dutchman
Following Perfect Setup Fedora 4 Proftpd Fails on start

We are trying to install proftpd

We built a Fedora Core 4 box. It was working great until we tried to use FTP (vsftpd). It would not permit a upload. Downloads worked fine.

We could not get...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 20:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.