Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 152
Search took 0.01 seconds.
Search: Posts Made By: schmidtedv
Forum: General 29th May 2010, 14:01
Replies: 35
Views: 17,169
Posted By schmidtedv
Ok, updating manually (and updating CPAN itself)...

Ok, updating manually (and updating CPAN itself) did the trick...thanks!
Forum: General 28th May 2010, 23:19
Replies: 35
Views: 17,169
Posted By schmidtedv
Will give it a try by upgrading cpan,...

Will give it a try by upgrading cpan, too...however, I had to reload my backup, because the setup finished by killing the ispconfig-setup-folder, too...
Forum: General 28th May 2010, 20:40
Replies: 35
Views: 17,169
Posted By schmidtedv
Well, I'm using Debian Etch on an VPS from...

Well, I'm using Debian Etch on an VPS from HostEurope... with apt-get it installs NetAddr::IP 3.14. At the end I get these messages and the hole server is killed (ispconfig folder is gone):

Any...
Forum: General 14th April 2009, 15:28
Replies: 9
Views: 7,611
Posted By schmidtedv
Made a dist-upgrade before (Debian 5.0.1)...

Made a dist-upgrade before (Debian 5.0.1) installation of the update and now the installer tells me, that my ispconfig will not install on my version of debian ...?
Forum: Installation/Configuration 21st October 2008, 14:01
Replies: 15
Views: 13,891
Posted By schmidtedv
I got ISPConfig 2.2.27 and Debian Etch (php5) out...

I got ISPConfig 2.2.27 and Debian Etch (php5) out of the Perfect HowTo and now just installed php4-cgi and some modules without a problem. If I give it a try and just put

AddHandler php-script...
Forum: Installation/Configuration 28th August 2008, 17:36
Replies: 16
Views: 6,081
Posted By schmidtedv
Not important for now...I will take a look at it...

Not important for now...I will take a look at it when I'm more familiar with the other stuff. Right now I'm trying to get a spam-free postfix (2000 redirects a day...) and after that my forum is...
Forum: Installation/Configuration 27th August 2008, 18:15
Replies: 16
Views: 6,081
Posted By schmidtedv
Looks fine: drwxr-xr-x 6 root root 4096...

Looks fine:

drwxr-xr-x 6 root root 4096 2008-08-05 08:43 .
drwxr-xr-x 9 root root 4096 2008-08-26 23:08 ..
drwxr-xr-x 2 root root 4096 2008-08-05 08:30 bin
drwxr-xr-x 3 root root 4096...
Forum: Installation/Configuration 26th August 2008, 19:34
Replies: 16
Views: 6,081
Posted By schmidtedv
I enabled phpinfo for phpmyadmin, so, it's easy...

I enabled phpinfo for phpmyadmin, so, it's easy to get:

/root/ispconfig/php/php.ini


but there are no .so modules listed/activated, thats correct (sqlite and pdo are loaded as phpinfo...
Forum: Installation/Configuration 25th August 2008, 17:59
Replies: 16
Views: 6,081
Posted By schmidtedv
nope, /etc/init.d/apache2 stop and ISPConfig (and...

nope, /etc/init.d/apache2 stop and ISPConfig (and roundcube) is still running...just that my php-config seems to...well, I don't know, how this can interfere each other...
Forum: Installation/Configuration 24th August 2008, 19:26
Replies: 16
Views: 6,081
Posted By schmidtedv
error.log from apache

error.log from apache
Forum: Installation/Configuration 23rd August 2008, 20:40
Replies: 16
Views: 6,081
Posted By schmidtedv
That's what is thrown out when I disable the...

That's what is thrown out when I disable the modules in the main php.ini...


[Mon Aug 18 21:41:44 2008] [error] [client 80.133.48.87] PHP Warning: Cannot load module 'SQLite' because required...
Forum: Installation/Configuration 22nd August 2008, 16:41
Replies: 16
Views: 6,081
Posted By schmidtedv
Yes, as pkg I uploaded it...

Yes, as pkg I uploaded it...
Forum: Installation/Configuration 21st August 2008, 11:07
Replies: 16
Views: 6,081
Posted By schmidtedv
subdomain is fixed now...did belong to not having...

subdomain is fixed now...did belong to not having A-Records. Why wasn't this neccesary before (just made the subdomain in ISPConfig and the external Nameservers catched it up)? Do other Nameservers...
Forum: Installation/Configuration 20th August 2008, 22:12
Replies: 16
Views: 6,081
Posted By schmidtedv
Exclamation Subdomain not showing up after Schlund-DNS HowTo

I got my DNS finished and running. I also changed ISPConfig's subdomain behavior so that a subdomain acts like I prefer, showing the address sub.domain.de rather then domain.de/sub/. It worked the...
Forum: Tips/Tricks/Mods 18th August 2008, 22:54
Replies: 18
Views: 26,526
Posted By schmidtedv
I did this by patching line 1410 in ISPConfig...

I did this by patching line 1410 in ISPConfig 2.2.24...works nicely.

However, there seems to be a little sideeffect:

Error-Pages are not shown anymore for these subdomains. If I just try to...
Forum: Installation/Configuration 16th August 2008, 14:40
Replies: 4
Views: 3,025
Posted By schmidtedv
:-) ok, thx...will take a closer look around...

:-) ok, thx...will take a closer look around...
Forum: Installation/Configuration 15th August 2008, 16:40
Replies: 4
Views: 3,025
Posted By schmidtedv
Thanks, well, the howto and having to add spaces...

Thanks, well, the howto and having to add spaces I knew. It's just the forum that's cutting spaces if you do a copy-paste...btw. would a tab do the same job?

And how about 3-5?
Forum: Installation/Configuration 14th August 2008, 09:53
Replies: 4
Views: 3,025
Posted By schmidtedv
Postfix - Spam - Mailgraph

Well, I'm trying to get rid of some useless traffic (what else). I already did some changes like these:


mime_header_checks=pcre:/etc/postfix/mime-header-checks
delay_warning_time = 3h...
Forum: HOWTO-Related Questions 4th August 2008, 11:46
Replies: 11
Views: 10,287
Posted By schmidtedv
Well, as far as i know there is not much else...

Well, as far as i know there is not much else then for a normal ISPConfig install...except teamspeak (but noone logged in). After removing vlogger it seems to be better right now (desided vlogger is...
Forum: HOWTO-Related Questions 4th August 2008, 09:28
Replies: 11
Views: 10,287
Posted By schmidtedv
Following your munin And monit On Debian...

Following your munin And monit On Debian Etch-HowTo I just installed munin to have the graph...

As html-dir in conf i took /var/www/web1/web/monitoring and it seems to do the job with web1,...
Forum: Tips/Tricks/Mods 1st August 2008, 14:19
Replies: 9
Views: 5,828
Posted By schmidtedv
ok, thx...well after postfix apache2 will be my...

ok, thx...well after postfix apache2 will be my next lecture... :-)
Forum: Installation/Configuration 1st August 2008, 14:16
Replies: 2
Views: 2,139
Posted By schmidtedv
...i thought something like this, however it...

...i thought something like this, however it would probably a nicer way to leave it empty...i wonder why myforum does show up wrong although it has an iso metatag in the header....maybe the debian...
Forum: Installation/Configuration 31st July 2008, 19:11
Replies: 31
Views: 26,126
Posted By schmidtedv
...I am up to date...however, the web-changes in...

...I am up to date...however, the web-changes in ispconfig bring up the error....a real restart (not the best, but with my server the easiest way) don't...the other one, change the config to addtype...
Forum: Installation/Configuration 31st July 2008, 19:07
Replies: 10
Views: 4,772
Posted By schmidtedv
ok, who cares...its there and thats enough...

ok, who cares...its there and thats enough...
Forum: Tips/Tricks/Mods 31st July 2008, 19:00
Replies: 9
Views: 5,828
Posted By schmidtedv
so -indexes is implementing ispconfigs own...

so -indexes is implementing ispconfigs own function to disable autoindex for apache/web-dirs? I have tested now with reenabling autoindex and the -indexes does the job...right?

(would be a nice...
Showing results 1 to 25 of 152

 
Forum Jump

All times are GMT +2. The time now is 20:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.