Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: brownr26
Forum: HOWTO-Related Questions 29th August 2008, 16:26
Replies: 7
Views: 5,758
Posted By brownr26
Can't find module config

I know I had to set this up during the configuration but I can't now. Where is the webmin module config.
Forum: HOWTO-Related Questions 29th August 2008, 15:53
Replies: 7
Views: 5,758
Posted By brownr26
Spoke too soon

No errors when I start MailScanner now. However, when I try to view it in Webmin - I see that "MailScanner is not currently running". Here's the kicker - I can start the process and do not get any...
Forum: HOWTO-Related Questions 29th August 2008, 15:26
Replies: 7
Views: 5,758
Posted By brownr26
You Da Man

How could I miss that?

Thank You!!
Forum: HOWTO-Related Questions 29th August 2008, 00:25
Replies: 7
Views: 5,758
Posted By brownr26
Can't get MailScanner right

Hello all,

I'm very close to having my Perfect SpamSnake. During boot up I see the following errors:

Unable to initialise database connection: Access denied for user 'root'@'localhost' (using...
Forum: HOWTO-Related Questions 25th August 2008, 15:27
Replies: 5
Views: 2,561
Posted By brownr26
Connection to the queue

Yes, I'm sure it has an Internet connection. I'm positive these e-mails were generated while I building the server. I was working on it in my spare time and the connection it was on while I was...
Forum: HOWTO-Related Questions 24th August 2008, 20:58
Replies: 5
Views: 2,561
Posted By brownr26
E-mail content

This is the content of the messages I'm getting. I've changed the domain names and IP's to protect the innocent. Thought they are correct in the original e-mail:



This is the mail system at...
Forum: HOWTO-Related Questions 23rd August 2008, 19:49
Replies: 5
Views: 2,561
Posted By brownr26
Thousands of e-mails generated by SpamSnake

Hello all - I just got my SpamSnake on Ubuntu 8.04 up and running. At least I think. I haven't changed the MX records yet but I know SMTP works. When I finally got it attached to a network with...
Forum: HOWTO-Related Questions 20th August 2008, 15:53
Replies: 3
Views: 3,882
Posted By brownr26
Thanks!

Thank you falco. I think what happened was I skipped a step. For some reason when I downloaded MailWatch, it paused. When I broke out of the download I think I skipped a few steps. Thanks again
Forum: HOWTO-Related Questions 19th August 2008, 22:31
Replies: 3
Views: 3,882
Posted By brownr26
Mailscanner problem on The Perfect SpamSnake - Ubuntu 8.04 LTS

Hello all,

Forgive my ignorance for having to post this question. I am following the instructions to set up the Perfect SpamSnake. I am stuck at trying to create a MailWatch web user. When I...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 18:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.