Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 42
Search took 0.01 seconds.
Search: Posts Made By: farao
Forum: Installation/Configuration 3rd March 2008, 11:06
Replies: 4
Views: 2,880
Posted By farao
SOLVED - Crap. As it turns out, there's a...

SOLVED - Crap. As it turns out, there's a firewallrule in my office that won't allow port 143 (though all others are wide open...). Other external ip's worked fine, so it wasn't my server...
Thanks...
Forum: Installation/Configuration 29th February 2008, 21:34
Replies: 4
Views: 2,880
Posted By farao
Hi, iptables says accepted anywhere imap2 on...

Hi,

iptables says accepted anywhere imap2 on tcp and udp

Chain INBOUND (1 references)
target prot opt source destination
ACCEPT tcp -- anywhere anywhere ...
Forum: Installation/Configuration 27th February 2008, 14:34
Replies: 4
Views: 2,880
Posted By farao
IMAP timeout from external ip

Hi All,

I've got a strange problem: IMAP works on my local lan, but not from outside my 10.0.0.X network. There are no problems with POP3 from outside. IMAP won't work, no matter what. It is...
Forum: Installation/Configuration 23rd December 2007, 08:16
Replies: 26
Views: 7,270
Posted By farao
Like I wrote in my first post, a reinstall of...

Like I wrote in my first post, a reinstall of 2.2.18 did not solve my problems. I'm guessing it must have something to do with de characterset, but I'm not sure how to change it.
The steps I took:...
Forum: Installation/Configuration 21st December 2007, 10:54
Replies: 26
Views: 7,270
Posted By farao
Yes I did, twice already. All the data is in...

Yes I did, twice already. All the data is in there, it's just the document type error when I want to add sites or modify them.
Can I safely remove and reinstall ISPConfig with a backup of the...
Forum: Installation/Configuration 19th December 2007, 11:29
Replies: 26
Views: 7,270
Posted By farao
Hi all, I have this exact same problem:...

Hi all,

I have this exact same problem: database disappeared, I restored a backup, ISPConfig system is up and running, but when trying to manage stuff, I get the error "The requested document type...
Forum: Installation/Configuration 18th June 2007, 10:01
Replies: 1
Views: 2,095
Posted By farao
Dapper to edgy to feisty

Hi All,

I've been using ISPConfig to great satisfaction for a while now. I installed it on a Ubuntu 6.06 install (perfect setup, thanks!). For my desktop system, I've been using Feisty (7.04). Is...
Forum: Installation/Configuration 12th February 2007, 20:46
Replies: 28
Views: 17,568
Posted By farao
Falko, you're the man! I can't figure out for the...

Falko, you're the man! I can't figure out for the life of me why I need this switch all of a sudden, but it works.
Thanks a million guys, for sticking with me and for making me an even stronger...
Forum: Installation/Configuration 11th February 2007, 19:39
Replies: 28
Views: 17,568
Posted By farao
Nope, doesn't change anything. It looks like...

Nope, doesn't change anything. It looks like there's a loop somewhere:
mail comes in, sender does dns-lookup and gets external IP, mail gets delivered here, my mailserver goes looking for correct...
Forum: Installation/Configuration 10th February 2007, 20:19
Replies: 28
Views: 17,568
Posted By farao
Hi Till, Yes, I did: it just goes straight out...

Hi Till,
Yes, I did: it just goes straight out on the net... (compare hosts-file posted earlier)

; <<>> DiG 9.3.2 <<>> @localhost stecher.org
; (1 server found)
;; global options: printcmd
;;...
Forum: Installation/Configuration 9th February 2007, 22:06
Replies: 28
Views: 17,568
Posted By farao
Here's the files... main.cf # See...

Here's the files...
main.cf
# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that file to...
Forum: Installation/Configuration 9th February 2007, 10:01
Replies: 28
Views: 17,568
Posted By farao
They don't block ports, I checked with them, and...

They don't block ports, I checked with them, and from work, I can telnet to port 25 without problems.
What's so annoying is that local mail (sent from the server to the server) is also not reaching...
Forum: Installation/Configuration 8th February 2007, 13:33
Replies: 28
Views: 17,568
Posted By farao
Yes, i am behind ADSL, from XS4All, and from the...

Yes, i am behind ADSL, from XS4All, and from the log entries I think mail is reaching my server, it just doesn't get delivered. Somehow, it looks like it passes straight to the backup-mailserver,...
Forum: Installation/Configuration 7th February 2007, 20:12
Replies: 28
Views: 17,568
Posted By farao
Hi Falko, I'm not blacklisted, and my...

Hi Falko,

I'm not blacklisted, and my iptables says it's ok to connect...

Chain INBOUND (1 references)
target prot opt source destination
ACCEPT tcp -- anywhere ...
Forum: Installation/Configuration 7th February 2007, 15:22
Replies: 28
Views: 17,568
Posted By farao
Rats, outgoing mail is also not being sent... I...

Rats, outgoing mail is also not being sent... I get the feeling this is part DNS, part other stuff. I understand DNS, but the other stuff has me hanging...

Feb 7 14:53:15 atlas imaplogin: LOGIN,...
Forum: Installation/Configuration 7th February 2007, 12:41
Replies: 28
Views: 17,568
Posted By farao
I know, the 10.0.x.x is just so they are...

I know, the 10.0.x.x is just so they are reachable from my internal network and from the server itself. DNS works from the outside... The public IP in your dig is from my gateway, which passes every...
Forum: Installation/Configuration 6th February 2007, 17:00
Replies: 28
Views: 17,568
Posted By farao
Sure, I'll post it when I get home. Also, a...

Sure, I'll post it when I get home. Also, a netstat -tap showed a LOT of services (inlcuding pop. impa etcetera) listening on tcp6. How that happened, I don't know. I'll post that output as well.
...
Forum: Installation/Configuration 5th February 2007, 16:07
Replies: 28
Views: 17,568
Posted By farao
Thanks Falko. Mail bounces back to me with a...

Thanks Falko.
Mail bounces back to me with a Too Many Hops error. Can you point me in the richt direction? My mail.log shows me the attempts from my secondairy mailserver to deliver mails. It looks...
Forum: Installation/Configuration 5th February 2007, 10:49
Replies: 28
Views: 17,568
Posted By farao
This is turning into a bit more than a simple...

This is turning into a bit more than a simple ipv6-problem: after changing my resolv.conf, I no longer receive any mail. Sending is fine, but nothing comes back in. mail.log shows connection timeouts...
Forum: Installation/Configuration 3rd February 2007, 19:46
Replies: 28
Views: 17,568
Posted By farao
I did disable ipv6, and have dug into...

I did disable ipv6, and have dug into resolv.conf, which showed me it only searched my own gateway... not good. I added a search lan and a couple of the nameservers my isp runs, and it seems that was...
Forum: Installation/Configuration 31st January 2007, 19:58
Replies: 28
Views: 17,568
Posted By farao
Hi Falko, Thanks for the reply (I acted on...

Hi Falko,

Thanks for the reply (I acted on it, and added aaaa-records for my domains, trust me), but the error occurs for domains that are not under my control. I found a config parameter in...
Forum: Installation/Configuration 6th November 2006, 13:51
Replies: 28
Views: 17,568
Posted By farao
Type=AAAA: Host not found (...)

Dear all,

After installing ISPConfig and using it for some time now, I get strange returned mail. The error is from my Postfix installation, and says:

Host or domain name not found. Name...
Forum: General 6th October 2006, 20:44
Replies: 21
Views: 14,207
Posted By farao
Solved

Thanks DJTremors: the solution was pretty simple.
- switch the Roundcube database from SQLite to MySQL

That's it. Thought I'd post it to help others who like Roundcube but want the port 80...
Forum: Installation/Configuration 28th September 2006, 10:19
Replies: 28
Views: 9,936
Posted By farao
Hi all, Still no luck with using the system...

Hi all,

Still no luck with using the system variables, and even hardcoded destination directories in the .spamassassin.rc won't work to redirect my spam-tagged mail to a separate folder.

Any...
Forum: Installation/Configuration 22nd September 2006, 14:10
Replies: 28
Views: 9,936
Posted By farao
Actually, no... The home directory (perfect...

Actually, no...

The home directory (perfect setup, install of ISPC on Ubuntu 6.06) is determined as /var/www/web3, with a symlink Maildir to /var/www/web3/user/USERNAME/Maildir.
The...
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT +2. The time now is 16:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.