Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 86
Search took 0.01 seconds.
Search: Posts Made By: dgmufasa
Forum: Installation/Configuration 8th June 2012, 02:02
Replies: 6
Views: 2,914
Posted By dgmufasa
Hello and thanks for the response, When...

Hello and thanks for the response,

When following your instructions above I get the following:

nala:~ # host 192.168.1.78
78.1.168.192.in-addr.arpa domain name pointer ns1.pridelands.com.

I...
Forum: Installation/Configuration 7th June 2012, 01:02
Replies: 6
Views: 2,914
Posted By dgmufasa
Getting closer - the latest results

Things worked better when I used the option to "Add New DNS Zones With Wizard". It seems to work for "nala.pridelands.com" but not nala. Is there a way to fix this so it when doing "host nala", you...
Forum: Installation/Configuration 6th June 2012, 23:13
Replies: 6
Views: 2,914
Posted By dgmufasa
This is what I have now:

Below is what I am getting now. Does anyone have any ideas?

TIA



/etc/named.conf


zone "ucacheit.com" {
Forum: Installation/Configuration 6th June 2012, 22:38
Replies: 6
Views: 2,914
Posted By dgmufasa
Hi again, Now getting this when restarting...

Hi again,

Now getting this when restarting the nameserver:

[root@zazu etc]# /etc/init.d/named restart
Stopping named: [ OK ]
Starting named:...
Forum: Installation/Configuration 6th June 2012, 20:47
Replies: 6
Views: 2,914
Posted By dgmufasa
DNS setting not saved at OS level

Hi again,

I attempted to create a zone for reverse lookup purposes. See attachment.

It does not put anything in the /etc/named.conf file - at all.

What is the problem?

TIA
Forum: Installation/Configuration 6th June 2012, 18:10
Replies: 6
Views: 2,914
Posted By dgmufasa
DNS reverse mapping not working

Hello all,

When I do :

"host 192.168.1.78"

I get the following answer:
Host 78.1.168.192.in-addr.arpa not found: 3(NXDOMAIN)

How can I fix this?
Forum: Installation/Configuration 1st February 2012, 04:46
Replies: 4
Views: 2,125
Posted By dgmufasa
Hello again, Moved items to a Windows...

Hello again,

Moved items to a Windows machine with XAMPP and all is working fine. But still need to know why it was not working under ISPConfig with CentOS6

TIA
Forum: Installation/Configuration 1st February 2012, 03:31
Replies: 4
Views: 2,125
Posted By dgmufasa
Also, here is a sample from nslookup on the...

Also, here is a sample from nslookup on the problem host:




Again, the code being executed (on the host zazu) is:


It seems like there is something strange with the php. Can someone...
Forum: Installation/Configuration 1st February 2012, 03:03
Replies: 4
Views: 2,125
Posted By dgmufasa
SOAP not working under PHP

Hello all,

Having a problem with the apache server on ISPConfig 3.

Before everything was working but now ...



but
Forum: Installation/Configuration 28th January 2012, 16:22
Replies: 6
Views: 1,689
Posted By dgmufasa
Hi Midcarolina - will do. Thank you again for all...

Hi Midcarolina - will do. Thank you again for all the help :D
Cheers!
Forum: Installation/Configuration 28th January 2012, 16:12
Replies: 6
Views: 1,689
Posted By dgmufasa
Thank you for your help. Everything is working...

Thank you for your help. Everything is working again. :D

I went to: /etc/sysconfig/network-scripts




old def of ifcfg-eth0:
Forum: Installation/Configuration 28th January 2012, 15:40
Replies: 6
Views: 1,689
Posted By dgmufasa
Hi and thanks for the response :) Before,...

Hi and thanks for the response :)

Before, everything was working. When looking at the /etc/resolv.conf, I see


Is there a place to do some kind of definition so that the list of gateways will...
Forum: Installation/Configuration 28th January 2012, 05:42
Replies: 6
Views: 1,689
Posted By dgmufasa
Default gateway for ispconfig 3

Hello all,

How does one set the default gateway under ispconfig 3? I have other machines. They correctly identify the nameserver to use and return correct answers.



The machine with...
Forum: HOWTO-Related Questions 24th January 2012, 22:44
Replies: 0
Views: 763
Posted By dgmufasa
ImageMagick

Hello all,

OK - I needed to upgrade/reset ImageMagick in my ISPConfig 3 system. I sent this to the admin as an option:
...
Forum: Installation/Configuration 22nd January 2012, 23:09
Replies: 1
Views: 1,113
Posted By dgmufasa
Apache with JAVA on ISPConfig 3 + backups

Hello all,

I am asking this question so I won't destroy my system accidentally.

Is there a SAFE way to install the apache/JAVA combination on a system with ISPConfig (since the default apache...
Forum: Installation/Configuration 19th January 2012, 13:59
Replies: 3
Views: 9,467
Posted By dgmufasa
install WordPress on ISPConfig 3

Hello all,

Is there any documentation out there on how to install Wordpress in an ISPConfig 3 environment?

TIA
Forum: HOWTO-Related Questions 17th January 2012, 01:31
Replies: 0
Views: 939
Posted By dgmufasa
Add external email to Mailing List

Hello all,

How would one go about adding an external email account to a mailing list (using ISPConfig 3 and the SOAP interface)?

I saw the functions like:
mail_mailinglist_add...
Forum: Server Operation 6th January 2012, 13:17
Replies: 1
Views: 675
Posted By dgmufasa
Hi again, I guess I found part of the...

Hi again,

I guess I found part of the answer here:
http://docs.ispconfig.org/creating-web-sites/subdomains/

So, to do this, one would create a new website of : m.domain_name.com and then add...
Forum: Server Operation 6th January 2012, 13:13
Replies: 1
Views: 675
Posted By dgmufasa
Adding mobile website capabilities

Hello all,

Have seen that while regular websites are noted as domain_name.com, the mobile website is to be set with m.domain_name.com.

Is this a sub-domain or just a new domain altogether? How...
Forum: Installation/Configuration 28th December 2011, 17:57
Replies: 5
Views: 909
Posted By dgmufasa
Seems like I figured it out

Basically, the link above gave me a hint.

I created an FTP user thru the ISPConfig interface but following the hints that I saw above (I had to disable the automatic client [CLIENT] prefix to do...
Forum: Installation/Configuration 28th December 2011, 17:46
Replies: 5
Views: 909
Posted By dgmufasa
Can this be used to create the ftp user?

Hello,

Found this online: http://support.real-time.com/open-source/pureftpd/index.html

Can it be used to create the ftp user?

TIA
Forum: Installation/Configuration 28th December 2011, 17:41
Replies: 5
Views: 909
Posted By dgmufasa
Hello again, Here is an ID created using the...

Hello again,

Here is an ID created using the ISPConfig interface. In this case, the FTP works with BOTH sftp and regular ftp



But when creating users using : useradd, this does not happen....
Forum: Installation/Configuration 28th December 2011, 17:31
Replies: 5
Views: 909
Posted By dgmufasa
Hello, this is what I am getting ...

Hello,

this is what I am getting




I did some more tests and I get the following:
Forum: Installation/Configuration 27th December 2011, 23:48
Replies: 0
Views: 637
Posted By dgmufasa
Php + ftp = :-(

Hello all,

I have the following section of code:



Whenever I use a FTP user created under a website thru ISPConfig interface, this works.

I have now created a user using "useradd". With...
Forum: Installation/Configuration 27th December 2011, 23:18
Replies: 2
Views: 627
Posted By dgmufasa
Hello Till, Currently using this (within...

Hello Till,

Currently using this (within PHP) to generate unique (hopefully) userids:



Also, from what I have seen, the client name used seems to use lower cased letters. Which is OK unless...
Showing results 1 to 25 of 86

 
Forum Jump

All times are GMT +2. The time now is 14:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.