Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.01 seconds.
Search: Posts Made By: mnewbegin
Forum: Installation/Configuration 19th December 2007, 17:26
Replies: 9
Views: 5,111
Posted By mnewbegin
what about this

What about this?

Can I make an address

spam@domain.com and forward anything marked as spam?

I guess I can always just deliver them and sort anything with

***SPAM*** into a folder?
Forum: Installation/Configuration 18th December 2007, 17:57
Replies: 9
Views: 5,111
Posted By mnewbegin
ok thanks

ok thanks,

so i will be able to use the program but not see spam and virus's.



Second Question:

When I click on the send spam messages inside ISPconfig, so there delivered i know there...
Forum: Installation/Configuration 18th December 2007, 15:31
Replies: 9
Views: 5,111
Posted By mnewbegin
thanks but it doesnt count spam and virus

thanks for the program but it doesnt count spam.


it has a note


"Please note: Mailgraph will report spam and viruses only if you have integrated a content filter like amavisd-new into...
Forum: Installation/Configuration 12th December 2007, 16:34
Replies: 6
Views: 3,202
Posted By mnewbegin
how do i re-enable that prefix

How do i re-enable the username prefix?


I had someone help me who disabled it now i need to find it.


thanks


Mark.
Forum: Installation/Configuration 3rd December 2007, 15:43
Replies: 9
Views: 5,111
Posted By mnewbegin
visual GUI interface for E-mail / Spam delivery and deletion

I currently use Postini, for my email on another server, but we want to host our own.


we get spammed like theres no tomorrow so I need to watch this stuff,

is there an interface like this?
...
Forum: Installation/Configuration 30th November 2007, 14:28
Replies: 6
Views: 3,202
Posted By mnewbegin
ok thanks

Ok thanks.


Now im wondering what else is setup wrong in my setup, because someone who told me they knew what they were doing helped me, so I guess I was asking for getting it messed up.


...
Forum: Installation/Configuration 29th November 2007, 21:22
Replies: 6
Views: 3,202
Posted By mnewbegin
i tried this

I think i tried this and it gave me an error because the username was in use.?


can i get by this by using a different username

like


mark-domain1.com
Forum: Installation/Configuration 29th November 2007, 20:27
Replies: 6
Views: 3,202
Posted By mnewbegin
I need user@domain.com and user@domain2.com different mail boxes?

Right now I have sites configured, where user@domain1.com and user@domain2.com will both be the same mailbox "user" with the co-domains feature, for ISPConfig


And I turned it off so they dont...
Forum: Installation/Configuration 15th November 2007, 14:13
Replies: 6
Views: 3,525
Posted By mnewbegin
ok

can i change it now and have it work?


i just want to make sure its accessible by the www prefix and just with the plain http://
Forum: Installation/Configuration 15th November 2007, 03:35
Replies: 6
Views: 3,525
Posted By mnewbegin
thanks for the response.

I put in

the www and ip address when i installed ispconfig.
---------------------------------------------------------------
Afterwards the following information has to be provided:

Please...
Forum: HOWTO-Related Questions 14th November 2007, 16:53
Replies: 2
Views: 4,175
Posted By mnewbegin
directions

click the domain name in your godaddy account.


bottom left side theres a section

-Host Summary (add)


name it something like..
Forum: Installation/Configuration 14th November 2007, 14:39
Replies: 6
Views: 3,525
Posted By mnewbegin
DNS and E-mail setup, multiple domains help!

I have added a few domains to my ISPConfig setup, but it seems as if they are reachable in house but not with the "www" prefix infront of them.


also, is this pri.0.168.192.in-addr.arpa correct,...
Forum: General 19th October 2007, 18:55
Replies: 12
Views: 5,088
Posted By mnewbegin
ok

by default KDE is starting already not gnome.


Gnome has never really started on my machine. Just by having it installed but not using this would this mess it up?

i cant do a yum remove gdm ...
Forum: General 19th October 2007, 17:20
Replies: 12
Views: 5,088
Posted By mnewbegin
problems

well at the momment i cannot even start my KDE gui.

the computer keeps at the icon and cursor for hours, i hit ctrl+alt+F1 and get a prompt and i have no network connection for some reason.

...
Forum: General 19th October 2007, 14:05
Replies: 12
Views: 5,088
Posted By mnewbegin
both gnome and kde

both knome and kde and i think its starting kde by default where do i change it.?

i tried adding the

noapic into my grub bootup, which from the fedora forums said should fix it.
Forum: General 18th October 2007, 21:22
Replies: 12
Views: 5,088
Posted By mnewbegin
ok thanks

ok thanks I didnt know there was more than 1 recycle bin.


when my machine starts back up i will try it.


for some reason my fedora 7 gui takes half an hour to start up.
it froze first time...
Forum: General 18th October 2007, 20:56
Replies: 12
Views: 5,088
Posted By mnewbegin
same errors

I get the same errors. and i have emptied the recycle bin.


Except I did go in and delete the folder that was there for the domain, with ssh.


but not i try to re add the domain it says..

...
Forum: Installation/Configuration 18th October 2007, 17:52
Replies: 1
Views: 2,450
Posted By mnewbegin
Help!! Just setup ISPconfig, cant access sites DNS problems

I have a weird setup right now.

I have the domains

lyncomail.com
and
truckmaine.com


I was using everydns.net instead of bind.
Forum: Server Operation 18th October 2007, 03:48
Replies: 3
Views: 2,805
Posted By mnewbegin
I might

I might, I was afraid that i wouldnt be able to stop the spam if it started.
Forum: Server Operation 17th October 2007, 22:45
Replies: 3
Views: 2,805
Posted By mnewbegin
Spam Stress Test ???

is there a resource out there that is a

spam stress test to temporarily spam my server to see if my spam assassin and virus protection is working.???



I just want to make sure my newly...
Forum: Server Operation 17th October 2007, 22:35
Replies: 5
Views: 6,164
Posted By mnewbegin
intalling

yah im installing now.


thanks..
Forum: Server Operation 17th October 2007, 21:19
Replies: 5
Views: 6,164
Posted By mnewbegin
i installed with that

I installed with that. I said that in my post above I think.


I just wanted some help with ispconfig


and setting up bind and virtual hosts and stuff.
Forum: Server Operation 17th October 2007, 19:53
Replies: 5
Views: 6,164
Posted By mnewbegin
Finally a working postfix server. But need a easy dns configuration

In previous posts I had been looking for help with Ubuntu. I reinstalled fresh with the Fedora 7..., which works beautifully with minimal problems.


BUT>>>>

I have not configured my DNS setup...
Forum: Server Operation 15th October 2007, 03:57
Replies: 1
Views: 3,560
Posted By mnewbegin
Ubuntu 7.04 problems BIND, postfix not letting outlook users in.

I have many problems, I have tried installing BIND and had no luck with it starting and working


Surprisingly i have a postfix setup working.

Currently I am using EveryDNS.net for my dns...
Forum: Server Operation 25th June 2007, 16:27
Replies: 10
Views: 5,628
Posted By mnewbegin
output

heres the output

root@ubuntu:/home/mark# ls -la /etc/postfix
total 88
drwxr-xr-x 4 root root 4096 2007-06-19 13:26 .
drwxr-xr-x 119 root root 12288 2007-06-25 09:46 ..
-rw-r--r-- 1 root...
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 13:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.