Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 58
Search took 0.01 seconds.
Search: Posts Made By: andrusha
Forum: Installation/Configuration 9th September 2009, 00:54
Replies: 4
Views: 2,269
Posted By andrusha
Falko problem solved. I just check MailDir in...

Falko problem solved.
I just check MailDir in Settings and mail came through.
Thank you for your help
Forum: Installation/Configuration 7th September 2009, 21:17
Replies: 4
Views: 2,269
Posted By andrusha
ALL DONE NOTHING TO SEE HERE. Problem has been...

ALL DONE NOTHING TO SEE HERE.
Problem has been solved
Forum: Installation/Configuration 6th September 2009, 05:29
Replies: 4
Views: 2,269
Posted By andrusha
POP3 Authentication problem

ALL DONE NOTHING TO SEE HERE.
Problem has been solved
Forum: Installation/Configuration 9th August 2008, 21:08
Replies: 41
Views: 12,847
Posted By andrusha
ralic thank you very very much you solved the...

ralic thank you very very much you solved the problem and thought me something.
A simple change like that made me very happy
Thank you

Thanx to falco as well

Cheers guys....
Forum: Installation/Configuration 9th August 2008, 17:28
Replies: 41
Views: 12,847
Posted By andrusha
smtp inet n - n - -...

smtp inet n - n - - smtpd
25025 inet n - - - - smtpd
Forum: Installation/Configuration 8th August 2008, 21:57
Replies: 41
Views: 12,847
Posted By andrusha
here are some outputs ls -l /var/run/sasl2/ ...

here are some outputs
ls -l /var/run/sasl2/
total 4
srwxrwxrwx 1 root root 0 2008-08-07 11:30 mux
-rw------- 1 root root 0 2008-08-07 11:30 mux.accept
-rw------- 1 root root 6 2008-08-07 11:30...
Forum: Installation/Configuration 8th August 2008, 00:55
Replies: 41
Views: 12,847
Posted By andrusha
this command find / -name mux -type s ...

this command
find / -name mux -type s

gave me this output
/var/run/sasl2/mux
Forum: Installation/Configuration 7th August 2008, 23:30
Replies: 41
Views: 12,847
Posted By andrusha
find / -name saslauthd -type d doesn not list...

find / -name saslauthd -type d
doesn not list anything


saslfinger -s
doesnt work


/var/log/messages
no sasl related errors....
Forum: Installation/Configuration 7th August 2008, 22:58
Replies: 41
Views: 12,847
Posted By andrusha
here is one of the outputs i guess the path to...

here is one of the outputs i guess the path to saslauthd it /etc/init.d/

-rwxr-xr-x 1 root root 4045 2007-09-21 21:58 /etc/init.d/saslauthd


ls -l /var/state/saslauthd/
no such file or...
Forum: Installation/Configuration 7th August 2008, 21:04
Replies: 41
Views: 12,847
Posted By andrusha
yes it was a typo there is no sasl group on my...

yes it was a typo there is no sasl group on my system.....

the output is following
root 10239 1 0 11:30 ? 00:00:00 /usr/sbin/saslauthd -a pam -n 5
root 10240 10239 0 11:30 ?...
Forum: Installation/Configuration 7th August 2008, 17:36
Replies: 41
Views: 12,847
Posted By andrusha
did all that still no go ...... same error...

did all that still no go ......
same error asking me for username and password in my outlook express.....
with the same error in mail.log
Forum: Installation/Configuration 7th August 2008, 16:23
Replies: 41
Views: 12,847
Posted By andrusha
i dont have a group saslauth in my list ...

i dont have a group saslauth in my list
:confused:
Forum: Installation/Configuration 6th August 2008, 22:59
Replies: 41
Views: 12,847
Posted By andrusha
all i get is this in my /var/log/mail Aug 6...

all i get is this in my /var/log/mail
Aug 6 17:58:51 server postfix/smtpd[22452]: warning: SASL authentication failure: cannot connect to saslauthd server: No such file or directory
Aug 6...
Forum: Installation/Configuration 6th August 2008, 20:28
Replies: 41
Views: 12,847
Posted By andrusha
saslauth is set.... and im pretty sure i use...

saslauth is set....
and im pretty sure i use right username and pass.....
Forum: Installation/Configuration 6th August 2008, 19:49
Replies: 41
Views: 12,847
Posted By andrusha
i could telnet to my mail server no prob im...

i could telnet to my mail server no prob

im using outlook express

and yes that is correct setup...

my outlook has that option checked "smtp requires auth"
Forum: Installation/Configuration 6th August 2008, 17:18
Replies: 41
Views: 12,847
Posted By andrusha
well my server is located in another state on...

well my server is located in another state on OPTONLINE provider which has port 25 open for me and i relay thru their mail server....
my windows station which im using now is in another state on...
Forum: Installation/Configuration 6th August 2008, 01:52
Replies: 41
Views: 12,847
Posted By andrusha
wow awesome dude that really helped ....for some...

wow awesome dude that really helped ....for some reason my smtpd server asking me for user name and password only when sending out....any idea? Since im relaying thru my isp host i cant login to my...
Forum: Installation/Configuration 5th August 2008, 17:44
Replies: 41
Views: 12,847
Posted By andrusha
iphone goes thru mobile network...i use 3G...

iphone goes thru mobile network...i use 3G signal.....
I also tried disabling my Anti-Virus and firewall on my pc and still no go for mail sending.....

Update
Tried sending thru my WiFi network...
Forum: Installation/Configuration 5th August 2008, 03:17
Replies: 41
Views: 12,847
Posted By andrusha
im relaying my email thru my isp mail server...

im relaying my email thru my isp mail server could it be that they are blocking me???
Forum: Installation/Configuration 4th August 2008, 20:08
Replies: 41
Views: 12,847
Posted By andrusha
No windows firelwall is not blocking, computer...

No windows firelwall is not blocking, computer still cannot send email.....iPHONE sends without any problems....
Dunno is there maybe the way my ispconfig only accepts one computer/ip/mac per email?...
Forum: Installation/Configuration 31st July 2008, 19:49
Replies: 41
Views: 12,847
Posted By andrusha
nothing in the log... when i use my iphone it...

nothing in the log...
when i use my iphone it send out and log appears in the log
when i use webmail it sends without any problem.....
Forum: Installation/Configuration 31st July 2008, 01:40
Replies: 41
Views: 12,847
Posted By andrusha
Chain INPUT (policy ACCEPT) target prot opt...

Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy...
Forum: Installation/Configuration 29th July 2008, 17:58
Replies: 41
Views: 12,847
Posted By andrusha
No errors in /var/log/mail here is ther output ...

No errors in /var/log/mail
here is ther output


tcp 0 0 *:smpnameres *:* LISTEN 3962/xinetd
tcp 0 0 *:mysql *:* ...
Forum: Installation/Configuration 28th July 2008, 18:48
Replies: 41
Views: 12,847
Posted By andrusha
Mail problem thru windows

I followed Perfect Setup OpensSuSE 10.3 and everything works accept one thing....
I cannot send email thru windows mail program.( i receive email no problem into my windows machine )...i get
The...
Forum: Installation/Configuration 2nd July 2008, 00:52
Replies: 8
Views: 7,924
Posted By andrusha
make echo \#define BUILD_STAMP \"`date`\"...

make
echo \#define BUILD_STAMP \"`date`\" >include/buildstamp.h
cd lib/ && make lib
make[1]: Entering directory `/tmp/proftpd-1.3.1/lib'
gcc -DHAVE_CONFIG_H -DLINUX -I.. -I../include -O2 -Wall...
Showing results 1 to 25 of 58

 
Forum Jump

All times are GMT +2. The time now is 11:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.