Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 88
Search took 0.00 seconds.
Search: Posts Made By: chancer
Forum: General 13th February 2008, 18:53
Replies: 3
Views: 2,719
Posted By chancer
ISPConfig sets up a whloe new bunch of log files...

ISPConfig sets up a whloe new bunch of log files in /var/www/web##/ which are not being rotated. Is this an oversight? Is thre a recommended script which will rotate all of them or does each rotation...
Forum: Installation/Configuration 13th February 2008, 12:34
Replies: 35
Views: 10,280
Posted By chancer
Each user has two mailboxes. One is in /var/mail...

Each user has two mailboxes. One is in /var/mail and the other is in /var/www/web##/user/web##_uname.

I resolved the problems by pointing the users at the correct mailboxes.
Forum: Installation/Configuration 12th February 2008, 22:40
Replies: 35
Views: 10,280
Posted By chancer
Output of grep web26_chrisg /etc/passwd: ...

Output of grep web26_chrisg /etc/passwd:
web26_chrisg:x:10041:10026:Chris Glen:/var/www/web26:/dev/null
Here is a recent log output fromanother test filling in of the form (@localhost added to...
Forum: Installation/Configuration 11th February 2008, 11:38
Replies: 35
Views: 10,280
Posted By chancer
The entries for this domain in /etc/virtusertable...

The entries for this domain in /etc/virtusertable are: formresponse@www.plainmortgageadvice.co.uk web26_chrisg
web26_chrisg@www.plainmortgageadvice.co.uk web26_chrisg...
Forum: Installation/Configuration 8th February 2008, 19:17
Replies: 35
Views: 10,280
Posted By chancer
Mails for formresponse@plainmortgageadvice.co.uk...

Mails for formresponse@plainmortgageadvice.co.uk should be going to formresponse@plainmortgageadvice.co.uk and they are not, that is correct.

The full header says it is coming from...
Forum: Installation/Configuration 8th February 2008, 10:57
Replies: 35
Views: 10,280
Posted By chancer
Just been looking through other domains set up in...

Just been looking through other domains set up in ISPConfig on that server. Most have www.domainname.tld in the Basis screen and domainname.tld in the Co-Domains screen. But plainmortgageadvice.co.uk...
Forum: Installation/Configuration 8th February 2008, 01:19
Replies: 35
Views: 10,280
Posted By chancer
Yes, it is, but below the line. Put there some...

Yes, it is, but below the line. Put there some months ago by a developer in solving an earlier problem.

I don't know if this helps, but sww.stopwatchweb.co.uk is not specifically named as a...
Forum: Installation/Configuration 7th February 2008, 10:45
Replies: 35
Views: 10,280
Posted By chancer
Is this sufficient information? Is there anything...

Is this sufficient information? Is there anything else I can do to help you help me?
Forum: Installation/Configuration 6th February 2008, 12:49
Replies: 35
Views: 10,280
Posted By chancer
Last attempt produced in mail.log: Feb 6...

Last attempt produced in mail.log:
Feb 6 11:24:16 sww postfix/pickup[29369]: 6E7D9219C6: uid=33 from=<www-data>
Feb 6 11:24:16 sww postfix/cleanup[32590]: 6E7D9219C6:...
Forum: Installation/Configuration 6th February 2008, 10:59
Replies: 35
Views: 10,280
Posted By chancer
I have set up the subdomain. I have checked in...

I have set up the subdomain. I have checked in /etc/postfix/local-host-names and in /etc/postfix/virtusertable and the subdomain and alias have been added correctly.

Can anybody here tell me why...
Forum: Installation/Configuration 6th February 2008, 10:21
Replies: 35
Views: 10,280
Posted By chancer
We are getting there. Thanks, Till. My system...

We are getting there. Thanks, Till. My system uses Tinydns, ISPConfig uses Bind. So whilst I have been setting up the DNS records correctly by hand and ISPConfig has been finding where to get and...
Forum: Installation/Configuration 5th February 2008, 18:06
Replies: 35
Views: 10,280
Posted By chancer
In /etc/postfix/main.cf 57 lines of code. I've...

In /etc/postfix/main.cf 57 lines of code. I've copied some here, let me know if you are wanting to see anything specific:
smtpd_use_tls = yes
alias_maps = hash:/etc/aliases
alias_database =...
Forum: Installation/Configuration 5th February 2008, 16:05
Replies: 35
Views: 10,280
Posted By chancer
I don't think that's it, madmucho. ISPConfig is...

I don't think that's it, madmucho. ISPConfig is geared to work with Bind9 whereas my servers are on Tinydns. So I set DNS to the servers by hand. So long as ISPConfig can then find where to send and...
Forum: Installation/Configuration 5th February 2008, 14:15
Replies: 35
Views: 10,280
Posted By chancer
Did some further spade work - the alias is in...

Did some further spade work - the alias is in virtusertable to @www.plainmortgageadvice.co.uk but not without the www. - added it and tried again. Log reports cahnged slightly, looking for a user =...
Forum: Installation/Configuration 5th February 2008, 13:50
Replies: 35
Views: 10,280
Posted By chancer
The line was missing, so I added it and restarted...

The line was missing, so I added it and restarted Postfix. Filled in the form and the user has still received nothing.

We have tried this using an email address not on the server, so we know the...
Forum: Installation/Configuration 5th February 2008, 10:10
Replies: 35
Views: 10,280
Posted By chancer
The logs have started logging again, so I filled...

The logs have started logging again, so I filled in the form to see where it goes and got this from the mail.info log:

Feb 5 09:01:36 sww postfix/pickup[3855]: 6D93E219FB: uid=33 from=<www-data>...
Forum: Installation/Configuration 4th February 2008, 17:47
Replies: 35
Views: 10,280
Posted By chancer
Would someone ***please*** tell me how to get...

Would someone ***please*** tell me how to get these logs functioning again?
Forum: Installation/Configuration 4th February 2008, 16:24
Replies: 35
Views: 10,280
Posted By chancer
Thanks, madmucho, but I have shown what the logs...

Thanks, madmucho, but I have shown what the logs are producing. Those messages are repeated over and over, although I have several live, working email accounts on my server. The logs I can find are...
Forum: Installation/Configuration 4th February 2008, 15:27
Replies: 35
Views: 10,280
Posted By chancer
So, can anyone tell me how to get the logs...

So, can anyone tell me how to get the logs recording normally again, so I can try some test emails and see what the logs say?
Forum: Installation/Configuration 4th February 2008, 13:06
Replies: 35
Views: 10,280
Posted By chancer
Update: The logs have been repeating those...

Update: The logs have been repeating those messages and making no other entries since Friday, when I downloaded the zipped log files and then deleted the zips which were there.

I don't understand...
Forum: Installation/Configuration 4th February 2008, 12:37
Replies: 35
Views: 10,280
Posted By chancer
I have mail.err mail.log mail.info and mail.warn...

I have mail.err mail.log mail.info and mail.warn - there are no entries in mail.err, mail.warn tells me clamav is out of date, as do the other two, reproduced below, mail.log then mail.info:

Feb ...
Forum: Installation/Configuration 4th February 2008, 09:55
Replies: 35
Views: 10,280
Posted By chancer
Yes. But a) It's my address, which is th...

Yes. But

a) It's my address, which is th eone on the same server

b) The one the client wants mail forwarded to is missing

Also, I now understand a message I get from the server every 12...
Forum: Installation/Configuration 2nd February 2008, 20:41
Replies: 35
Views: 10,280
Posted By chancer
Hi, madmucho, no the destination address is on...

Hi, madmucho, no the destination address is on another server, although my own address that I added to forward to is on the same server.

I have checked the DNS settings and they are correct. The...
Forum: Installation/Configuration 2nd February 2008, 19:53
Replies: 35
Views: 10,280
Posted By chancer
email problem, one client only

I have a client who wants their email diverting to an existing email address. I already have a few clients set up doing that and it works perfectly. Neither I nor any clients apart from that one are...
Forum: Installation/Configuration 15th January 2008, 00:11
Replies: 1
Views: 2,217
Posted By chancer
Permissions problem using ftp with Etch

Perfect Etch set up, added ISPConfig (I think this is the server trather than ISPConfig).

Each time I upload as the user with ftp, directories and files all have permissions 700. I have checked in...
Showing results 1 to 25 of 88

 
Forum Jump

All times are GMT +2. The time now is 10:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.