Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: mick02
Forum: Installation/Configuration 7th July 2011, 10:55
Replies: 2
Views: 1,527
Posted By mick02
***Update*** I found a post here ->...

***Update***

I found a post here -> http://www.howtoforge.com/ispconfig_dns_providerdomain_schlund
that helped me figure out what was going wrong.

For anyone else in the same situation this is...
Forum: Installation/Configuration 7th July 2011, 09:48
Replies: 2
Views: 1,527
Posted By mick02
Configuring DNS for multiple sites

Good morning,

I'm hoping that someone on here can help me.

I host a few websites using ISPConfig 3. I have registered one of these sites with GoDaddy and have registered a nameserver with...
Forum: Installation/Configuration 16th April 2010, 17:05
Replies: 10
Views: 6,307
Posted By mick02
As stated below, the only option in ISPConfig is...

As stated below, the only option in ISPConfig is the *.
Forum: Installation/Configuration 16th April 2010, 16:09
Replies: 10
Views: 6,307
Posted By mick02
I understand Till however when I create the site...

I understand Till however when I create the site intranet.mydomain.lan in ISPConfig and then add the A Record on the Windows DNS server to point intranet.mydomain.com to IP address 192.168.1.116 only...
Forum: Installation/Configuration 16th April 2010, 15:46
Replies: 10
Views: 6,307
Posted By mick02
DNS issues when setting up ISPConfig 3 for Intranet use

Good afternoon folks,

I've got a dilemma on my hands. I want to set up ISPConfig on our company network so that I can host a number of websites. I've set up ISPConfig as per the instructions on...
Forum: General 17th July 2008, 15:46
Replies: 5
Views: 4,634
Posted By mick02
Thanks Falko that makes sense. The problem I'm...

Thanks Falko that makes sense. The problem I'm having is that when I set up a new site (say www.site.com) and create a user with admin privileges he/she cannot log on to https://www.site.com:81/ I...
Forum: General 17th July 2008, 11:30
Replies: 5
Views: 4,634
Posted By mick02
Right so I've got the Mail Server up and running...

Right so I've got the Mail Server up and running so that part of my query can be discarded. The problem I'm still having is when I try to log in to the ISPConfig backend with the usernames and...
Forum: General 16th July 2008, 19:52
Replies: 22
Views: 6,787
Posted By mick02
What are your website addresses? Have you tried...

What are your website addresses? Have you tried to do a tracert to the domain and see where the connection is failing?
Forum: General 16th July 2008, 19:40
Replies: 22
Views: 6,787
Posted By mick02
Have you no router set up on your network? If you...

Have you no router set up on your network? If you have then you will need to open ports within your router (check www.portforward.com for instructions if you're not clear) to access ports from...
Forum: General 16th July 2008, 19:29
Replies: 22
Views: 6,787
Posted By mick02
I know this seems pretty obvious but did you...

I know this seems pretty obvious but did you check the Firewall settings within ISPConfig? Management ->Server->Services->Firewall
Forum: General 16th July 2008, 17:49
Replies: 5
Views: 4,634
Posted By mick02
Here's a copy of my main.cf file ...

Here's a copy of my main.cf file

smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
biff = no


append_dot_mydomain = no

readme_directory = no
Forum: General 16th July 2008, 16:35
Replies: 5
Views: 4,634
Posted By mick02
ISPConfig Admin, PHPMyAdmin access and MX records

Hello folks,

I've set up a couple of site under ISPconfig and they are working perfectly. There are a few quetions that I have. Once I set up a site and create a user (say web1_admin) with admin...
Forum: Installation/Configuration 30th May 2008, 16:41
Replies: 1
Views: 2,068
Posted By mick02
User Email accounts

Hey,

I've set up ISPConfig and it's working perfectly with all the websites that I am hosting. There are a couple of questions though that you may be able to answer for me.

Once a website is...
Forum: Installation/Configuration 21st May 2008, 10:35
Replies: 7
Views: 2,723
Posted By mick02
Sorry, I should have read your post properly...

Sorry, I should have read your post properly before posting my reply!!!

Cheers though at least that's another hurdle cleared!
Forum: Installation/Configuration 21st May 2008, 10:26
Replies: 7
Views: 2,723
Posted By mick02
Hey guys, I figured out the problem that I...

Hey guys,

I figured out the problem that I was having. The DNS servers that the domains were registered under needed to have an A record added pointing to my server. Once that was done ISPConfig...
Forum: Installation/Configuration 20th May 2008, 19:23
Replies: 7
Views: 2,723
Posted By mick02
I've created a new website for each domain but...

I've created a new website for each domain but the problem is that when I type that domain in from a PC outside my LAN then they get the "shared ip" page. I've followed the configuration to the...
Forum: General 20th May 2008, 18:10
Replies: 2
Views: 2,656
Posted By mick02
Unless you have a copy of the files (all of them...

Unless you have a copy of the files (all of them including images and source code) I'm afraid you're pretty funked!
Forum: Installation/Configuration 20th May 2008, 18:04
Replies: 7
Views: 2,723
Posted By mick02
A quick update to my posr above. I want to hoat...

A quick update to my posr above. I want to hoat different websites with different domains i.e. www.website1.com, www.anothersite.com and www.thirdsite.com, setting up subdomains is not an option for...
Forum: Installation/Configuration 20th May 2008, 17:53
Replies: 7
Views: 2,723
Posted By mick02
Hosting multiple Websites on my server

Hey folks,

Apologies if this has already been answered but I've implemented some of the suggestions from previous posts but I'm still unsure of how to solve my issue.

The problem is that I am...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 10:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.