Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 49
Search took 0.01 seconds.
Search: Posts Made By: fooboo
Forum: Installation/Configuration 26th March 2010, 14:04
Replies: 34
Views: 9,416
Posted By fooboo
I'm on a roll. If you remove the 'bind-address"...

I'm on a roll. If you remove the 'bind-address" line altogether it works for both 127.0.0.1 and remote access.
Forum: Installation/Configuration 26th March 2010, 13:44
Replies: 34
Views: 9,416
Posted By fooboo
Do you know if you can use more than one bind...

Do you know if you can use more than one bind address?
Forum: Installation/Configuration 26th March 2010, 13:41
Replies: 34
Views: 9,416
Posted By fooboo
I've lost my remote access now though...hmm!

I've lost my remote access now though...hmm!
Forum: Installation/Configuration 26th March 2010, 13:31
Replies: 34
Views: 9,416
Posted By fooboo
LOL just posting my my.cnf on here I noticed...

LOL just posting my my.cnf on here I noticed something, tried it out and it worked. I switch the bind address from my IP to 127.0.0.1
Man I wish I knew what I was doing...I could have tried that...
Forum: Installation/Configuration 26th March 2010, 13:26
Replies: 34
Views: 9,416
Posted By fooboo
What setting is it? I don't have an entry in...

What setting is it? I don't have an entry in my.cnf with my domain or an *

[mysqld]
datadir=/var/lib/mysql
socket=/var/lib/mysql/mysql.sock
user=mysql
max_allowed_packet=100000000M...
Forum: Installation/Configuration 25th March 2010, 17:14
Replies: 34
Views: 9,416
Posted By fooboo
I've just checked some of the settings on another...

I've just checked some of the settings on another machine on which I can access mysql via 127.0.0.1
When I run netstat -p I get:

tcp 0 0 *:mysql *:* ...
Forum: Installation/Configuration 25th March 2010, 13:13
Replies: 34
Views: 9,416
Posted By fooboo
I've managed to clear up most of the error...

I've managed to clear up most of the error messages by going through the various conf files and changing 127.0.0.1 to localhost wherever a MySQL connection is used which is a bit of a kludge as if I...
Forum: Installation/Configuration 24th March 2010, 15:58
Replies: 34
Views: 9,416
Posted By fooboo
Which comment is it? srw-rw-rw- 1...

Which comment is it?



srw-rw-rw- 1 postfix postfix 0 Mar 23 02:21 amavis
srw-rw-rw- 1 postfix postfix 0 Mar 23 02:21 anvil
srw-rw-rw- 1 postfix postfix 0 Mar 23 02:21 bounce...
Forum: Installation/Configuration 23rd March 2010, 17:44
Replies: 34
Views: 9,416
Posted By fooboo
It prints these in the log every so often: ...

It prints these in the log every so often:

postfix/smtpd[4784]: warning: SASL: Connect to private/auth failed: No such file or directory
postfix/smtpd[4784]: fatal: no SASL authentication...
Forum: Installation/Configuration 22nd March 2010, 18:43
Replies: 34
Views: 9,416
Posted By fooboo
Is fetchmail affected by SASL settings? I've just...

Is fetchmail affected by SASL settings? I've just noticed my SASL setup needs tweaking, I'm getting error messages.
Forum: Installation/Configuration 22nd March 2010, 13:22
Replies: 34
Views: 9,416
Posted By fooboo
I've given ispconfig access via 127.0.0.1 and...

I've given ispconfig access via 127.0.0.1 and localhost and it was working fine before for months after the initial setup but I still have a problem with ispconfig thinking MySQL isn't running.
Forum: Installation/Configuration 21st March 2010, 14:02
Replies: 34
Views: 9,416
Posted By fooboo
I had a working system using ISPConfig that was...

I had a working system using ISPConfig that was fetching mail into dovecot and serving several websites.

I've been trying to recover an install of bugzilla so I've recently added a couple of...
Forum: Installation/Configuration 21st March 2010, 13:23
Replies: 34
Views: 9,416
Posted By fooboo
I've done that but I don't think it's made a...

I've done that but I don't think it's made a difference to my fetchmail problem.
ISPConfig still thinks that MySQL server is down and I'm not getting any mail coming in.
Forum: Installation/Configuration 21st March 2010, 11:58
Replies: 34
Views: 9,416
Posted By fooboo
127.0.0.1 localhost.localdomain 127.0.0.1 ...

127.0.0.1 localhost.localdomain
127.0.0.1 localhost
127.0.0.1 ...
::1 localhost6.localdomain6 localhost6
<my public IP> <my domain>
<my private IP> <my domain>
Forum: Installation/Configuration 20th March 2010, 23:44
Replies: 34
Views: 9,416
Posted By fooboo
Talking Thanks, that worked for my ftp logins...they are...

Thanks, that worked for my ftp logins...they are finally back in action :D

You wouldn't happen to know what file I could modify to fix my fetchmail connection would you? It has the same problem...
Forum: Installation/Configuration 19th March 2010, 16:47
Replies: 34
Views: 9,416
Posted By fooboo
I've worked out that I can connect to mysql using...

I've worked out that I can connect to mysql using 'localhost' but not '127.0.0.1' so I'm guessing somewhere ISPConfig is configured to use 127.0.0.1 instead of localhost.
I either need to get mysql...
Forum: Installation/Configuration 19th March 2010, 12:53
Replies: 34
Views: 9,416
Posted By fooboo
Just scrolling through my rsyslog I noticed the...

Just scrolling through my rsyslog I noticed the line below:

warning: connect to mysql server 127.0.0.1: Can't connect to MySQL server on '127.0.0.1' (111)

But my websites still connect ok.
Forum: Installation/Configuration 19th March 2010, 11:35
Replies: 34
Views: 9,416
Posted By fooboo
Whilst digging through my system yesterday I...

Whilst digging through my system yesterday I found out something that may be of relevance.
ISPConfig thinks my MySQL server is down. It reports it as such in the monitor section. I know it isn't...
Forum: Installation/Configuration 19th March 2010, 03:05
Replies: 1
Views: 2,118
Posted By fooboo
A reboot seems to have sorted it...no idea why it...

A reboot seems to have sorted it...no idea why it stopped working in the first place but it seems to be working again now.
Forum: Installation/Configuration 19th March 2010, 00:39
Replies: 1
Views: 2,118
Posted By fooboo
ISPConfig groups and permissions

I think ISPConfig has lost it's permissions or access to some groups.
I made a new site successfully earlier today but since then I have gotten half way through installing rsyslog. I tried to create...
Forum: Installation/Configuration 18th March 2010, 18:16
Replies: 34
Views: 9,416
Posted By fooboo
Hmm, my syslog isn't where that link thought it...

Hmm, my syslog isn't where that link thought it would be. I'll have to find it first :P
I use CentOS not Debian.
Forum: Installation/Configuration 18th March 2010, 18:08
Replies: 34
Views: 9,416
Posted By fooboo
It finds the server and accepts the username so...

It finds the server and accepts the username so I'm assuming the firewall is letting it through, it's just the password it rejects.
Forum: Installation/Configuration 18th March 2010, 18:04
Replies: 34
Views: 9,416
Posted By fooboo
I didn't modify anything and the settings for my...

I didn't modify anything and the settings for my ftp client are exactly the same as when they were working. It's set to automatically try both types (I use filezilla).

I had working ftp accounts,...
Forum: Installation/Configuration 17th March 2010, 16:20
Replies: 34
Views: 9,416
Posted By fooboo
It looks as though the users are still being...

It looks as though the users are still being found but their passwords are being rejected...despite being correct:

Command: USER <myuser>
Response: 331 User <myuser> OK. Password required...
Forum: Installation/Configuration 17th March 2010, 16:10
Replies: 34
Views: 9,416
Posted By fooboo
ftp authentication fails

I have been using ISPConfig for a while and I have had a number of working ftp accounts pointing at various sites.

The accounts were still working yesterday but today for some reason they stopped...
Showing results 1 to 25 of 49

 
Forum Jump

All times are GMT +2. The time now is 08:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.