Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: dafy
Forum: Installation/Configuration 20th March 2008, 00:38
Replies: 14
Views: 5,050
Posted By dafy
No problem !! :)

No problem !! :)
Forum: Installation/Configuration 20th March 2008, 00:09
Replies: 14
Views: 5,050
Posted By dafy
No, you can also access the secure page on your...

No, you can also access the secure page on your LAN using https://[your_LAN_ip]:81

The same, you can browse your web page using http://[your_LAN_ip]


Depends how you have your DNS set up, you...
Forum: Installation/Configuration 19th March 2008, 23:34
Replies: 14
Views: 5,050
Posted By dafy
Okay, I think you are trying to get to your...

Okay, I think you are trying to get to your public IP from the Local Segment of your router/gateway. This in many cases won't work. (loopback).

I took the liberty to surf to the IP address you...
Forum: Installation/Configuration 19th March 2008, 23:19
Replies: 14
Views: 5,050
Posted By dafy
What happens when you browse to the link without...

What happens when you browse to the link without https?
i.e.: http://60.xxx.xxx.xxx:81
Forum: Installation/Configuration 19th March 2008, 22:50
Replies: 14
Views: 5,050
Posted By dafy
Try forwarding TCP port 80 also.

Try forwarding TCP port 80 also.
Forum: Installation/Configuration 19th March 2008, 20:05
Replies: 2
Views: 10,086
Posted By dafy
WONDERFULL!!!! That helped me out!! Thanks!!!

WONDERFULL!!!! That helped me out!! Thanks!!!
Forum: Installation/Configuration 19th March 2008, 15:57
Replies: 14
Views: 5,050
Posted By dafy
What firewall/gateway/router are you using?

What firewall/gateway/router are you using?
Forum: Installation/Configuration 19th March 2008, 15:47
Replies: 35
Views: 11,022
Posted By dafy
Since you are using squirrelmail, you should...

Since you are using squirrelmail, you should change the "reply-to" address to the correct one in Preferences.
Forum: General 14th March 2008, 03:37
Replies: 4
Views: 2,969
Posted By dafy
Since you are using https: just make sure that...

Since you are using https: just make sure that you are also forwarding SSL port on your gateway. I think it's port TCP 443.
Forum: Installation/Configuration 12th March 2008, 21:14
Replies: 35
Views: 11,022
Posted By dafy
If you're using a Cisco firewall, try disabling...

If you're using a Cisco firewall, try disabling fixup protocol on port 25. That got me out of trouble in many cases.
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 06:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.