Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: bcaza
Forum: Installation/Configuration 31st March 2009, 17:55
Replies: 4
Views: 2,277
Posted By bcaza
THANK YOU THANK YOU THANK YOU! Something so...

THANK YOU THANK YOU THANK YOU!

Something so simple.
Forum: Installation/Configuration 31st March 2009, 17:44
Replies: 4
Views: 2,277
Posted By bcaza
I deleted all the users and recreated the user,...

I deleted all the users and recreated the user, but it says duplicate exists and administrator already set...

Have I missed something?
Forum: Installation/Configuration 30th March 2009, 23:49
Replies: 4
Views: 2,277
Posted By bcaza
WebFTP not working

A noob here needs help!

I have setup ISPConfig and have setup a client to have WebFTP access

Permissions on the directory (/var/www/web2) are set to 775 and group is web2

When the user logs...
Forum: Installation/Configuration 30th March 2009, 23:19
Replies: 1
Views: 1,865
Posted By bcaza
Webftp not working for clients...

need some help here....

I have setup webftp for a client, but when they log in, all they see is the web folder and the index.html file. No other folders appear...

Made sure permission is 775...
Forum: Installation/Configuration 9th March 2009, 21:07
Replies: 16
Views: 6,308
Posted By bcaza
Thanks to all who have helped! I now have the...

Thanks to all who have helped! I now have the server setup and ISPConfig installed and running.....

If anyone has an answer about that quota question, it would be appreciated.

Again, Thanks to...
Forum: Installation/Configuration 9th March 2009, 17:08
Replies: 16
Views: 6,308
Posted By bcaza
Also, it did scan /dev/sda1 [/] and came back...

Also, it did scan /dev/sda1 [/] and came back done
Checked 3732 directories and 30936 files.

When I do the quotaon -avug, it reports device or resource busy for quota.group and quota.user
Forum: Installation/Configuration 9th March 2009, 16:44
Replies: 16
Views: 6,308
Posted By bcaza
well, the quotacheck works now after fixing those...

well, the quotacheck works now after fixing those changes, but I get a new message:

quotacheck: your kernel probably supports journalized quota but you are not using it. Consider switching to...
Forum: Installation/Configuration 9th March 2009, 15:54
Replies: 16
Views: 6,308
Posted By bcaza
Not A Vserver ...

Not A Vserver

root@webserver:/home/administrator# more /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc ...
Forum: Installation/Configuration 9th March 2009, 13:44
Replies: 16
Views: 6,308
Posted By bcaza
OK, I get to just before the DNS part, and do a ...

OK, I get to just before the DNS part, and do a

quotacheck -avugm

and get a message that says

cannot find filesystem to check or filesystem not mounted with quota option.

I did look at...
Forum: Installation/Configuration 9th March 2009, 04:37
Replies: 16
Views: 6,308
Posted By bcaza
OK, giving it one last try, and if I have...

OK, giving it one last try, and if I have questions, I will post them here.

First question. After you set the IP address, you go in and edit the /etc/hosts file.

I understand that the second...
Forum: Installation/Configuration 8th March 2009, 03:30
Replies: 16
Views: 6,308
Posted By bcaza
yes, xxxx.ca is defined on an external DNS. ...

yes, xxxx.ca is defined on an external DNS. Zoneedit.
Forum: Installation/Configuration 7th March 2009, 18:38
Replies: 16
Views: 6,308
Posted By bcaza
Well, I'm setting up a new server and going...

Well, I'm setting up a new server and going throught this "Perfect Server" stuff, but it seems to me like a lot of stuff just to setup a LAMP system and run ISPConfig to manage my websites.

Why...
Forum: Installation/Configuration 5th March 2009, 03:19
Replies: 16
Views: 6,308
Posted By bcaza
Frustrated with ISPConfig Install V2.2.29

OK, I know I am new when it comes to Linux, but let me spell out what I have done and hopefully someone can supply an answer.

I installed Ubuntu 8.1 (Client I believe as I tried to get the server...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 03:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.