Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 92
Search took 0.01 seconds.
Search: Posts Made By: aldo
Forum: ISPConfig 3 Priority Support 28th April 2014, 19:05
Replies: 3
Views: 235
Posted By aldo
Solved. The site had lost the client, resulting...

Solved.
The site had lost the client, resulting belongs to admin.
Forum: ISPConfig 3 Priority Support 28th April 2014, 19:00
Replies: 3
Views: 235
Posted By aldo
Thanks Till. In fact at the moment I'm...

Thanks Till.

In fact at the moment I'm logged in as admin but usually (as admin) I can operate for all clients without the need of logging me with their credentials.

Is that changed?
Forum: ISPConfig 3 Priority Support 28th April 2014, 18:42
Replies: 3
Views: 235
Posted By aldo
Database user not selectable

I just installed v3.0.5.4p1 from scratch on Debian 7 and noticed that after creating a database user, it is not present on drop down list of database creation.

I tried to manually enter user name...
Forum: ISPConfig 3 Priority Support 3rd April 2014, 11:30
Replies: 7
Views: 409
Posted By aldo
I am truly sorry. The customer installed...

I am truly sorry.

The customer installed Prestashop and configured the alias domain as the main domain. So the redirect was performed by Prestashop iself. :mad:

I'm sorry for having wasted your...
Forum: ISPConfig 3 Priority Support 3rd April 2014, 11:14
Replies: 7
Views: 409
Posted By aldo
Maybe it is not considered an important clue. ...

Maybe it is not considered an important clue.

If I delete the aliasdomain (then forget it for a moment) the website through the main domain (mydomain.com) is no longer visible and another site...
Forum: ISPConfig 3 Priority Support 3rd April 2014, 10:56
Replies: 7
Views: 409
Posted By aldo
I'm sorry but I do not understand. I have...

I'm sorry but I do not understand.

I have another pair of domains that are configured in the same manner and on the same server that works as expected.

If I set
Redirect Path =...
Forum: ISPConfig 3 Priority Support 3rd April 2014, 10:39
Replies: 7
Views: 409
Posted By aldo
Thank you Till, but if the alias is mydomain.net...

Thank you Till, but if the alias is mydomain.net and I set redirect type "R=301,L", I expect that mydomain.net point to mydomain.com not vice versa
as is happening.

Also, if I choose "No...
Forum: ISPConfig 3 Priority Support 3rd April 2014, 10:13
Replies: 7
Views: 409
Posted By aldo
Bully aliasdomain

Yesterday I created a new website with two domains; one configured in the website (mydomain.com) and the other as aliasdomain for website (mydomain.net) with "Parent website" = mydomain.com (see (1)...
Forum: ISPConfig 3 Priority Support 18th November 2013, 23:05
Replies: 5
Views: 566
Posted By aldo
Searching in vain for the meaning of the...

Searching in vain for the meaning of the arguments
I also found this way so I tried it and it works.

mail($to, $subject, $message, $headers, "-f$from");
Forum: ISPConfig 3 Priority Support 18th November 2013, 22:29
Replies: 5
Views: 566
Posted By aldo
Marius, you are right. -f works. Thanks!

Marius, you are right.
-f works.
Thanks!
Forum: ISPConfig 3 Priority Support 18th November 2013, 19:44
Replies: 5
Views: 566
Posted By aldo
Hi Croydon, I tried sendmail_path = sendmail...

Hi Croydon,
I tried
sendmail_path = sendmail -t -i -F info@mydomain.com
and also
sendmail_from = info@mydomain.com
with no luck.

I also checked that php.ini of the website...
Forum: General 18th November 2013, 19:03
Replies: 4
Views: 306
Posted By aldo
Sorry, I understood that *only* the ping should...

Sorry, I understood that *only* the ping should occur from your server.
Forum: General 18th November 2013, 18:44
Replies: 4
Views: 306
Posted By aldo
Hi Till thank you for the info. My problem...

Hi Till thank you for the info.

My problem happens only checking some services firewall protected; I have no problem monitoring ISPConfig3 and may other devices/services (non ISPConfig).
...
Forum: General 18th November 2013, 16:36
Replies: 4
Views: 306
Posted By aldo
Monitor App IP

The checks carried out by the ISPConfig3 Monitor App originate from the IP of the mobile device or from one or more IPs of ISPConfig servers?

I ask this because checking some ESXi host (eg ports...
Forum: ISPConfig 3 Priority Support 18th November 2013, 16:11
Replies: 5
Views: 566
Posted By aldo
Set mail sender for each website

How can I set mail sender for each website?

Now all e-mails sent through the PHP mail() function have a sender like:

but I would like something like that is:


Set the email headers, as...
Forum: Installation/Configuration 18th November 2013, 14:34
Replies: 7
Views: 640
Posted By aldo
In a new similar case I also had to: cd...

In a new similar case I also had to:

cd /etc/postfix
postmap hash:/etc/postfix/sasl_passwd
service postfix restart

this because despite having emptied the ISPConfig3 configuration related...
Forum: Installation/Configuration 12th September 2013, 10:52
Replies: 6
Views: 888
Posted By aldo
Thanks for the reply but I need to restore a...

Thanks for the reply but I need to restore a normal functioning not choose and change towards the best solution.
Forum: Installation/Configuration 11th September 2013, 17:28
Replies: 6
Views: 888
Posted By aldo
Does anyone have an idea of the possible cause or...

Does anyone have an idea of the possible cause or can suggest me how to discover it?
Thanks for any help.
Forum: Installation/Configuration 1st September 2013, 23:17
Replies: 6
Views: 888
Posted By aldo
Opening images directly in the browser (they are...

Opening images directly in the browser (they are jpg <150KB), often the download stops and then starts again.
In httpd log, I find some status = 206.
I've tried a number of clients and different...
Forum: Installation/Configuration 30th August 2013, 18:00
Replies: 6
Views: 888
Posted By aldo
Hi, thanks for the reply. I know that nginx is...

Hi, thanks for the reply.
I know that nginx is faster but my sites develop a low traffic and contain few images. The server (VPS) is committed to 5% and Apache2 has gone well so far.
I'm afraid...
Forum: Installation/Configuration 30th August 2013, 08:50
Replies: 6
Views: 888
Posted By aldo
apache2 serving images very slow

I have Debian 6 with ISPConfig3 (latest version) this suddenly serves image very slowly.

It seems that just rebooted (Debian not Apache) it serves normally but just after few minutes it becomes...
Forum: ISPConfig 3 Priority Support 14th July 2013, 20:14
Replies: 8
Views: 1,164
Posted By aldo
Yes, I tried both, to re-create existing users...

Yes, I tried both, to re-create existing users and also to create new users but without success.

Now I tried to create a new client, a new website and a new shell user and this time it works....
Forum: ISPConfig 3 Priority Support 14th July 2013, 11:25
Replies: 8
Views: 1,164
Posted By aldo
In /var/log/auth.log I can only see: Jul...

In /var/log/auth.log I can only see:


Jul 14 12:36:16 debian7 sshd[5601]: Accepted password for ngtest from 192.168.1.100 port 57656 ssh2
Jul 14 12:36:16 debian7 sshd[5601]:...
Forum: ISPConfig 3 Priority Support 14th July 2013, 09:39
Replies: 8
Views: 1,164
Posted By aldo
Yes. I deleted old users and re-created.

Yes.

I deleted old users and re-created.
Forum: ISPConfig 3 Priority Support 13th July 2013, 01:31
Replies: 8
Views: 1,164
Posted By aldo
Sorry, not solved. I modified the file...

Sorry, not solved.

I modified the file /etc/jailkit/jk_init.ini (I have no jk.init.ini) as described and restarted fail2ban (/etc/init.d/fail2ban restart) with no luck.

I noticed that setting...
Showing results 1 to 25 of 92

 
Forum Jump

All times are GMT +2. The time now is 22:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.