Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: somae
Forum: Kernel Questions 29th November 2008, 09:28
Replies: 4
Views: 11,942
Posted By somae
install sata card and drive

I recently installed a via 6421 sata card with a rwdvd sata drive. The readme file with the driver talks about recompiling the kernel.

We've got debian 2.6.18-6-686.

Is there an easier way to...
Forum: Installation/Configuration 13th November 2008, 08:30
Replies: 0
Views: 3,356
Posted By somae
how to setup postfix for mutt authentication

(Not sure if ISPconfig is a program or a general term, or if this post relates to it).

Thanks to the help in this forum I've been able to send local email. However, I haven't been able to setup...
Forum: Installation/Configuration 20th October 2008, 08:59
Replies: 10
Views: 7,504
Posted By somae
Thanks for your help. I am now able to send...

Thanks for your help.

I am now able to send mail locally from mutt and it arrives in the sysuser's Maildir.
Forum: Installation/Configuration 18th October 2008, 07:33
Replies: 10
Views: 7,504
Posted By somae
sysuser:x:1002:100::/home/sysuser:/bin/sh

sysuser:x:1002:100::/home/sysuser:/bin/sh
Forum: Installation/Configuration 16th October 2008, 07:06
Replies: 10
Views: 7,504
Posted By somae
There isn't a directory named "sysuser" on the...

There isn't a directory named "sysuser" on the system even though I thought I created it using sudo useradd -m -s /bin/bash



I just tried it again and got:
Forum: Installation/Configuration 14th October 2008, 20:40
Replies: 10
Views: 7,504
Posted By somae
Thanks. I no longer get the message about the...

Thanks. I no longer get the message about the user not being in the virtual alias table. But there still seems to be a problem.

When I try sending mail thru "telnet localhost 25" etc., everything...
Forum: Installation/Configuration 13th October 2008, 08:47
Replies: 10
Views: 7,504
Posted By somae
Do you mean - did I create an email account on...

Do you mean - did I create an email account on postfix? We created one in icedove and in evolution which both function ok.

I did create an account using sudo useradd -m -s /bin/bash
although we...
Forum: Installation/Configuration 10th October 2008, 07:47
Replies: 10
Views: 7,504
Posted By somae
Mutt/Postfix: User unknown in virtual alias table

I'm getting this message in /var/log/mail.log when trying to send email with mutt: "User unknown in virtual alias table" (The mail bounces). We've got Mutt 1.5.13 and Debian Linux 2.6.18-6-686...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 17:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.