Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: giannileggio
Forum: Server Operation 5th December 2010, 21:46
Replies: 26
Views: 11,137
Posted By giannileggio
At the moment I solved using iRedmail, postfix si...

At the moment I solved using iRedmail, postfix si working now.
Tomorrow I'll check all the other services
Forum: Server Operation 5th December 2010, 17:30
Replies: 26
Views: 11,137
Posted By giannileggio
This is the ip 94.141.20.33 (the mail server will...

This is the ip 94.141.20.33 (the mail server will be mail.giannileggio.com)

Thank you for your help
Forum: Server Operation 5th December 2010, 17:23
Replies: 26
Views: 11,137
Posted By giannileggio
As you can in my previous posts the port seems to...

As you can in my previous posts the port seems to be opened

I can try to telnet on localhost or from outside, the result is the same

telnet localhost 25

telnet serverip 25
Forum: Server Operation 5th December 2010, 17:16
Replies: 26
Views: 11,137
Posted By giannileggio
No, I'm still at the same point. I can...

No, I'm still at the same point.

I can telnet pop3 and imap but i can't reach postfix on port 25 :(
Forum: Server Operation 5th December 2010, 17:12
Replies: 26
Views: 11,137
Posted By giannileggio
I checked mysql configurations and are right.

I checked mysql configurations and are right.
Forum: Server Operation 5th December 2010, 12:08
Replies: 26
Views: 11,137
Posted By giannileggio
Thanks for your help My log files are still...

Thanks for your help
My log files are still empty, all of them (i setted the debug_login = 2)

Now i'll go to check mysql configurations files
Forum: Server Operation 5th December 2010, 11:57
Replies: 26
Views: 11,137
Posted By giannileggio
I don't have these files on my server (i...

I don't have these files on my server
(i searched in /var/log and with 'locate' command)
Forum: Server Operation 5th December 2010, 11:48
Replies: 26
Views: 11,137
Posted By giannileggio
Hello, i have the same problem of the first post...

Hello, i have the same problem of the first post of this thread.
Postfix is running, my tail /var/log/maillog in empty

telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape...
Forum: Server Operation 6th July 2010, 23:43
Replies: 4
Views: 14,503
Posted By giannileggio
This is a telnet test: telnet...

This is a telnet test:

telnet mail.giannileggio.com 25
Trying 174.143.172.172...
Connected to mail.giannileggio.com.
Escape character is '^]'.
220 mail.giannileggio.com ESMTP Postfix
EHLO...
Forum: Server Operation 6th July 2010, 23:10
Replies: 4
Views: 14,503
Posted By giannileggio
Sorry for my delay to answer ;) In...

Sorry for my delay to answer ;)

In thunderbird I checked "Use secure authentication" and tryied both starttls and ssl/tls but nothing, i receive


In evolution, it gives to me only choice...
Forum: Server Operation 1st July 2010, 18:01
Replies: 4
Views: 14,503
Posted By giannileggio
Relay access denied 554 5.7.1

Hello to all,
I need help with my postfix configuration
I read a lot of threads but i cannot solve until now.

My postfix is ok with receiving emails but i can send mail to my domain only...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 15:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.