Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: bentman78
Forum: Server Operation 6th May 2009, 23:36
Replies: 11
Views: 4,197
Posted By bentman78
I'm still having issues: [root@localhost data]#...

I'm still having issues:
[root@localhost data]# nslookup webmail.domain2.com
Server: 127.0.0.1
Address: 127.0.0.1#53

** server can't find webmail.domain2.com: NXDOMAIN

[root@localhost data]#...
Forum: Server Operation 5th May 2009, 23:12
Replies: 11
Views: 4,197
Posted By bentman78
the glue records? I have them pointing to the...

the glue records?
I have them pointing to the correct name servers.
Forum: Server Operation 5th May 2009, 23:07
Replies: 11
Views: 4,197
Posted By bentman78
The problem is I can't resolve the domains...

The problem is I can't resolve the domains locally or from my machine at home.
Should I take the forwarders out?
Forum: Server Operation 5th May 2009, 23:01
Replies: 11
Views: 4,197
Posted By bentman78
; (1 server found) ;; global options: printcmd...

; (1 server found)
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 25585
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 13, ADDITIONAL: 0
...
Forum: Server Operation 5th May 2009, 22:55
Replies: 11
Views: 4,197
Posted By bentman78
service named configtest is fine. Both zones...

service named configtest
is fine. Both zones load without a problem.
Forum: Server Operation 5th May 2009, 21:42
Replies: 11
Views: 4,197
Posted By bentman78
BIND name resolution issues.

I followed this example to get BIND up and running on CentOS.
http://www.wains.be/index.php/2007/1...dns-with-bind/

Problem is I can't get my domains to resolve.
Even locally, dns names I add to...
Forum: HOWTO-Related Questions 1st May 2009, 20:15
Replies: 12
Views: 5,910
Posted By bentman78
If you have yum-priorities installed and have...

If you have yum-priorities installed and have priorities set in your .repo files you have to disable the yum-priorities plugin then run the get script then the setup script and all works okay.
Forum: HOWTO-Related Questions 1st May 2009, 15:46
Replies: 12
Views: 5,910
Posted By bentman78
Still getting the same error.

Still getting the same error.
Forum: Installation/Configuration 1st May 2009, 05:39
Replies: 1
Views: 4,110
Posted By bentman78
I figured it out.

I figured it out.
Forum: Installation/Configuration 30th April 2009, 19:01
Replies: 1
Views: 4,110
Posted By bentman78
BIND CHROOT CentOS problem

Hello all,
I'm having a problem with a chroot bind config from this site
http://www.wains.be/index.php/2007/12/13/centos-5-chroot-dns-with-bind/

Basically I have my named.com in...
Forum: HOWTO-Related Questions 16th April 2009, 17:44
Replies: 12
Views: 5,910
Posted By bentman78
I downloaded and installed the dovecot1.1 rpm...

I downloaded and installed the dovecot1.1 rpm from the dovecot site and it seemed to have worked fine.
Forum: HOWTO-Related Questions 16th April 2009, 17:07
Replies: 12
Views: 5,910
Posted By bentman78
iRedMail: Build A Full-Featured Mail Server With LDAP, Postfix, RoundCube, Dovecot, C

Having a problem during the install. I get this error:
dovecot-sieve-1.1.6-9.el5.i386 from iRedMail has depsolving problems
--> Missing Dependency: dovecot >= 1.1 is needed by package...
Forum: HOWTO-Related Questions 17th December 2008, 16:58
Replies: 3
Views: 2,715
Posted By bentman78
Thanks Falko. Here is something I followed for...

Thanks Falko. Here is something I followed for the 1.06 version but have had little success with 2.0. Hope this helps.

http://kuparinen.org/martti/comp/ubuntu/en/server.html
Forum: HOWTO-Related Questions 16th December 2008, 21:48
Replies: 3
Views: 2,715
Posted By bentman78
vmware on ubuntu server

Flako has written a couple of great tutorials like the one here:
http://www.howtoforge.com/how-to-install-vmware-server-2-on-an-ubuntu-8.04-desktop

Does anyone know if there is a similar one here...
Forum: HOWTO-Related Questions 28th May 2008, 17:13
Replies: 12
Views: 6,844
Posted By bentman78
Thanks for the replies Falko. Would you...

Thanks for the replies Falko.

Would you suggest Tar for backing up the /home/vmail directory?
Forum: HOWTO-Related Questions 27th May 2008, 20:16
Replies: 12
Views: 6,844
Posted By bentman78
I'm thinking I'd also have to restore the...

I'm thinking I'd also have to restore the database as well.

Besides backing up the configs, is all the users mail kept in /home/vmail?
Forum: HOWTO-Related Questions 24th May 2008, 23:19
Replies: 12
Views: 6,844
Posted By bentman78
How's your IPTables and firewall configs? ...

How's your IPTables and firewall configs? IPTables won't show up in the logs unless you're logging that particular rule.

Do you get any messages in the postfix logs at startup?
Forum: HOWTO-Related Questions 24th May 2008, 23:17
Replies: 12
Views: 6,844
Posted By bentman78
Different question

To back up the users mail, I would backup the MySQl database as well as the /home/vmail directories correct? in the event of a system meltdown i can reinstall and configure the postfix,...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 11:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.