Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: rdells
Forum: General 10th March 2008, 18:21
Replies: 12
Views: 4,513
Posted By rdells
Any size email

It's any size email.

Both servers were fine for about 2 years, and then, on the same day, both servers had the same email issue.

I still have TrashScan disabled on all the email accounts, this...
Forum: General 6th March 2008, 01:06
Replies: 12
Views: 4,513
Posted By rdells
MailSpace MB: -1

Hi Falco,

MailSpace MB: -1 and WebSpace MB: -1

I did not change anything on either of 2 servers, it just happened the other day, on their own. This is why I supect Trashscan update did...
Forum: General 4th March 2008, 20:45
Replies: 12
Views: 4,513
Posted By rdells
I'm using traditional mbox

The "Maildir" is not checked within ISPConfig. So I'm assuming that I'm using traditional mbox.

Thanks for your time.
Forum: General 3rd March 2008, 19:54
Replies: 12
Views: 4,513
Posted By rdells
Quota is not configured

Hi Falko, I did not configure Quota on these 2 computers. I will test one email account later today, maybe Trashscan has updated again, since the issue started.

2100 hr's PST -
Ok, I just tested...
Forum: General 2nd March 2008, 09:33
Replies: 12
Views: 4,513
Posted By rdells
Thanks, no output at all with the: repquota -avug

Thanks Falko (again! it's been awhile..),

No output at all, with the: repquota -avug
Forum: General 29th February 2008, 18:39
Replies: 12
Views: 4,513
Posted By rdells
Mail quota exceeded! on 2 servers, same day.

Any bit of help greatly appreciated...

I have 2 computers on Fedora Core 4, ISPConfig V 2.1.2, been super for about 2 years now (thanks!).

Yesterday, both servers had the same email issues :...
Forum: Installation/Configuration 13th April 2006, 09:32
Replies: 1
Views: 2,992
Posted By rdells
How to set a trust "from an email address" for ClamAV and/or SA ?

I have 40 email accounts on 1 domain, Qouta is not configured, using traditional MBox, perferct setup FC4.

1 of these email accounts is used for the "Company BOSS" to send emails to, which...
Forum: Installation/Configuration 13th April 2006, 09:19
Replies: 1
Views: 3,143
Posted By rdells
How to send email to Mbox owner when exceed space limit

I have 40 email accounts on 1 domain, many users save emails on server (via email program settings - they like to go home after work and use the webmail..). Qouta is not configured, using traditional...
Forum: Server Operation 19th March 2006, 00:06
Replies: 5
Views: 3,841
Posted By rdells
I agree with with that entirely. Not my pc...

I agree with with that entirely. Not my pc though! :)
I still think something else may be happening...

I just setup an email account on the server (off-the-wall name). I will not mention this to...
Forum: Server Operation 18th March 2006, 23:06
Replies: 5
Views: 3,841
Posted By rdells
Must stop this sort of hacking?

Some users complain of more spam than ever...
It use to be that advertising your email address on a webpage was bad. I think this is worse! Maybe I'll look at some log files, see if I can find...
Forum: Server Operation 18th March 2006, 22:05
Replies: 5
Views: 3,841
Posted By rdells
how stop spammers from reading local accounts?

Hi folks,
appears that some boneheads have found ways to get a "list" of local accounts for spamming users. Is that possible? I did notice awhile back when I had "ssh" on, somebody did try and break...
Forum: General 18th March 2006, 05:55
Replies: 1
Views: 4,651
Posted By rdells
How Edit /etc/fstab For Quota with Raid1?

Hi,
How would the /etc/fstab be edited For Quota with Raid1?
Ie: from Perfect Setup - Fedora Core 4..

First line of /etc/fstab looks like this (where I'd like quota to be set on):

/dev/md1 /...
Forum: General 17th March 2006, 23:53
Replies: 1
Views: 3,966
Posted By rdells
My Mistake!

Sorry..
I found a box I had un-checked under:
Management, Server, Settings, Email.

HOWEVER! it would be nice if antivirus option remained intact when box is unchecked.

All is great except my...
Forum: General 17th March 2006, 22:46
Replies: 1
Views: 3,966
Posted By rdells
spamfilter antivirus tab is gone

FC4 perfect setup, quota not installed, ssh is turned off(too many crackers!).

ISPConfig "Spamfilter & Antivirus" tab is gone from the email setup.

I restarted ispconfig_server, restart was...
Forum: General 20th February 2006, 05:29
Replies: 20
Views: 17,162
Posted By rdells
Hi there, I suppose I could do some...

Hi there,

I suppose I could do some tweaking, I just moved onto other things for now.
One FAQ: http://wiki.apache.org/spamassassin/FasterPerformance
talked about fine tuning. Looks useful, just...
Forum: General 19th February 2006, 03:07
Replies: 20
Views: 17,162
Posted By rdells
Thanks again for your all your advise, really...

Thanks again for your all your advise, really appreciate it.
I did not do the previous post - I like install and leave alone (nervous)!!
I did read about spamassissin and realize now that my...
Forum: General 16th February 2006, 19:45
Replies: 20
Views: 17,162
Posted By rdells
Here you go: i686

Here you go:
i686
Forum: General 16th February 2006, 01:33
Replies: 20
Views: 17,162
Posted By rdells
Thanks for that info: ran:...

Thanks for that info:

ran: /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamassassin -V
SpanAssassin version 3.1.0
running on Perl version 5.8.6

ran top:
Only hungry processes:...
Forum: General 15th February 2006, 21:13
Replies: 20
Views: 17,162
Posted By rdells
I am trying to get some of the log. the obvious...

I am trying to get some of the log.
the obvious (to me) on the mail log is the entries of:

"ipop3d[1728]: Mailbox volnerable - directory /var/spool/mail must have 1777 protection."

Is this...
Forum: General 15th February 2006, 19:13
Replies: 20
Views: 17,162
Posted By rdells
Yes, I tried delivering to: 1)...

Yes, I tried delivering to:
1) tom.smith@companydomain.com
2) web1_tom.smith@companydomain.com
3) web1_tom.smith@localhost
from: Ie: jon.doh@companydomain.com
all 3 get delivered, however cpu...
Forum: General 15th February 2006, 02:25
Replies: 20
Views: 17,162
Posted By rdells
email forwarding locally consumes all resources

FC4 - perfect suetup....
Hi folks, all works great until I try to forward email to many same domain email addresses. IE: We have an email address that is used to forward the same message to all...
Forum: Installation/Configuration 5th February 2006, 21:32
Replies: 2
Views: 3,648
Posted By rdells
Thanks

I found out what was happening - I have a couple ip addresses that have not been used in awhile, cycled power on my cable modem, I can ping all the way out now.
Forum: Installation/Configuration 4th February 2006, 01:59
Replies: 2
Views: 3,648
Posted By rdells
need help with ifcfg-eth0 cannot access server outside network

Using FC4, installed by means of "Howtoforge"
Installed fresh with 2 NICs, eth0 was a NIC card I removed, eth1 was onboard NIC. had trouble accessing email, so tried to re-do the ifcfg-eth0 files....
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 06:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.