Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Ryein
Forum: General 13th December 2011, 01:45
Replies: 2
Views: 806
Posted By Ryein
Syslog didn't have anything interesting I could...

Syslog didn't have anything interesting I could find, but

grep sshd /var/log/auth.log | less

Dec 12 16:40:26 server1 sshd[24051]: Accepted password for username from 10.1.10.10 port 42568 ssh2...
Forum: General 10th December 2011, 22:10
Replies: 2
Views: 806
Posted By Ryein
setting public rsa key in control panel

I got passwordless login setup on my server setup for the root account easy enough, but using the ISPConfig web interface I put the public rsa key i wanted to use in the shell user account area and i...
Forum: Developers' Forum 3rd May 2011, 01:14
Replies: 8
Views: 4,899
Posted By Ryein
Awesome! Thanks ... I am going to try this out!!

Awesome! Thanks ... I am going to try this out!!
Forum: General 23rd April 2011, 04:21
Replies: 2
Views: 1,264
Posted By Ryein
Alright .. I will give that a shot. I noticed on...

Alright .. I will give that a shot. I noticed on this page http://www.faqforge.com/linux/controlpanels/ispconfig3/how-to-update-ispconfig-3/ it says to use that shell script. Just curious where...
Forum: General 22nd April 2011, 06:33
Replies: 2
Views: 1,264
Posted By Ryein
uh oh Ubuntu update?

I just did an update on Ubuntu doing aptitude safe-upgrade and I am not sure if this is the cause but all of a sudden I cant create new sites. It creates them in the web interface, but the folders...
Forum: General 8th April 2011, 05:04
Replies: 1
Views: 1,100
Posted By Ryein
DNS Creation/Deletion

I noticed an issue when I create a DNS entry and then delete it then create another one with the same name it doesn't delete the old DNS file in the /etc/bind/conf directory. I had to go in and...
Forum: General 12th March 2011, 08:07
Replies: 2
Views: 1,204
Posted By Ryein
well I didn't fix the problem I just created a...

well I didn't fix the problem I just created a new database after logging in as the client instead of the main ISPConfig user. Now the database seems to be working fine.

Strange this happened...
Forum: General 12th March 2011, 07:11
Replies: 2
Views: 1,204
Posted By Ryein
New Database isn't working

I created a new database and it worked at first then I tried to login with phpmyadmin and that didn't work so I tried reseting the password again and now the site isn't able to connect. I use the...
Forum: General 24th February 2011, 11:22
Replies: 1
Views: 1,028
Posted By Ryein
Multiple servers

I was curious how to get ISPConfig 3 working with multiple servers. Is that even possible?
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 05:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.