Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: vilhena
Forum: Installation/Configuration 23rd July 2013, 11:21
Replies: 4
Views: 541
Posted By vilhena
Thank you very much Till ;) Regards, ...

Thank you very much Till ;)

Regards,
Vilhena
Forum: Installation/Configuration 22nd July 2013, 11:10
Replies: 4
Views: 541
Posted By vilhena
It's a mirror setup. Thanks. Regards, ...

It's a mirror setup.

Thanks.

Regards,
Vilhena
Forum: Installation/Configuration 19th July 2013, 18:15
Replies: 4
Views: 541
Posted By vilhena
Add webserver node to multiserver setup

Hello!

Linux Distribution: Red Hat 6.3 64bits
ISPConfig Version: 3.0.4.3

Currently I have a multiserver setup with two webservers and a database server. I want to add another webserver node,...
Forum: General 20th May 2013, 17:55
Replies: 3
Views: 559
Posted By vilhena
Bug/ feature found

Apparently I found a bug/feature, but I think it's a bug.

In /etc/httpd/conf/sites-available I have several .vhosts files, and today I noticed that some of them are equal in the 2 nodes of the...
Forum: General 20th May 2013, 16:24
Replies: 3
Views: 559
Posted By vilhena
Sorry:/ Linux Distribution and version:...

Sorry:/


Linux Distribution and version: Red Hat 6.3 64 bits (both master and slave)
ISPConfig Version: 3.0.4.3
Webserver software: Apache

I think ISPConfig writes something because the...
Forum: General 20th May 2013, 15:19
Replies: 3
Views: 559
Posted By vilhena
ISPConfig cluster vhost updating problem

Hello.

I have a ISPConfig (3.0.4.3) cluster (2 webservers + database server) running red hat 6.

I have around 150 websites configured and today I realized that I have problems when I make a...
Forum: General 26th September 2012, 18:24
Replies: 13
Views: 1,266
Posted By vilhena
Well, maybe it's too early to say, but everything...

Well, maybe it's too early to say, but everything seems ok, I've already tested a new job and it was executed.


Thanks.

Regards,
Ricardo Vilhena
Forum: General 26th September 2012, 17:52
Replies: 13
Views: 1,266
Posted By vilhena
So, if I run the server.sh in the master, I will...

So, if I run the server.sh in the master, I will force the execution of the stuck job, it the job queue will be ok. Then I will activate the crontab of the root and try to do another job.

Do you...
Forum: General 26th September 2012, 17:30
Replies: 13
Views: 1,266
Posted By vilhena
Yes. Thanks. Regards, Ricardo Vilhena

Yes.

Thanks.

Regards,
Ricardo Vilhena
Forum: General 26th September 2012, 17:25
Replies: 13
Views: 1,266
Posted By vilhena
I've just found out that a colleague of mine,...

I've just found out that a colleague of mine, yesterday by mistake, erased the crontab of the root user in the master server, do you think that this could be the reason, in the first place, of the...
Forum: General 26th September 2012, 16:05
Replies: 13
Views: 1,266
Posted By vilhena
The sys_datalog table in the slave is empty. In...

The sys_datalog table in the slave is empty. In the master there are multiple entries in the sys_datalog table. I've found the last one and server_id is 1,
but the server_id in the...
Forum: General 26th September 2012, 15:42
Replies: 13
Views: 1,266
Posted By vilhena
I've rerun the job on the slave, here's the...

I've rerun the job on the slave, here's the output:

26.09.2012-13:40 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
26.09.2012-13:40 - DEBUG - No Updated records found,...
Forum: General 26th September 2012, 15:34
Replies: 13
Views: 1,266
Posted By vilhena
I did what you said, and them I run the server.sh...

I did what you said, and them I run the server.sh in the two servers (master and slave)

Here's the command output:

Master:

[root@ul-clr-srv01 log]# /usr/local/ispconfig/server/server.sh...
Forum: General 26th September 2012, 13:22
Replies: 13
Views: 1,266
Posted By vilhena
Damn :/ Linux Distribution and version: Red...

Damn :/

Linux Distribution and version: Red Hat Enterprise Linux Server release 6.2 (Santiago)
ISPConfig Version: 3.0.4.3

I can't change the log level because the job stays stuck as the others...
Forum: General 26th September 2012, 12:49
Replies: 13
Views: 1,266
Posted By vilhena
Urgent: Job stuck

Hello.

I have a multi server Ispconfig configuration.

One master and one slave (webservers), and a DBserver. Each server has its own local ispconfig database.

Today I tried to change the PHP...
Forum: General 8th May 2012, 15:36
Replies: 2
Views: 1,280
Posted By vilhena
Problem generating SSL Certificate

Hello.

I have a problem generating a SSL certificate.

When I select request certificate, the request is generated, but if I look into the error_log file, I see this error:

Tue May 08...
Forum: General 7th May 2012, 12:02
Replies: 2
Views: 1,960
Posted By vilhena
The problem here is related to the NFS filesystem...

The problem here is related to the NFS filesystem share properties. The /var/www/... is a NFS share, and there is a limitation to the number (16) of users that belong to the same group. In my case in...
Forum: General 30th April 2012, 18:10
Replies: 2
Views: 1,960
Posted By vilhena
Exclamation pcfg_openfile: unable to check htaccess file, ensure it is readable

Hello.

I'm running ISPConfig on a Red Hat 6 64 bits.

I have a master server (ftp and webserver), a slave (webserver) and a database server, all of them are part of the ISPConfig multiserver...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 23:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.