Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: gachnar
Forum: HOWTO-Related Questions 16th September 2012, 15:11
Replies: 4
Views: 1,457
Posted By gachnar
PXE System

I'd have a look at FOG. I've set it up successfully on an Ubuntu 10.04 system before. here is a link http://www.fogproject.org/
Forum: HOWTO-Related Questions 11th September 2012, 02:49
Replies: 2
Views: 1,353
Posted By gachnar
Shopware Documentation

Crap, that's what I was afraid of. Was really hoping there would be some english docs out there. I might be a pretty regular poster here in regards to this project. I've had a need for something like...
Forum: HOWTO-Related Questions 8th September 2012, 00:07
Replies: 2
Views: 1,353
Posted By gachnar
Shopware - Language

Does anyone know of a good place to find english documentation with regards to this e-store? I've tried finding something with regards to this, but no luck. I was trying to find a way to compare this...
Forum: Server Operation 18th March 2012, 00:36
Replies: 2
Views: 1,627
Posted By gachnar
Sorry for the late response... I did that and...

Sorry for the late response... I did that and actually did a little more digging into mondo. It actually needs to actively take over the screen session. I did get it backing up, but now am running...
Forum: Server Operation 14th March 2012, 05:44
Replies: 2
Views: 1,627
Posted By gachnar
Mondo Ubuntu 10.04 Need Help

Looking to make a backup of my server using the backup Mondo. I get it installed and running perfectly when I try to run it manually, but if I try to automate it via cron... it won't run. I don't see...
Forum: Installation/Configuration 19th September 2011, 23:18
Replies: 2
Views: 1,750
Posted By gachnar
I've tried using the article at this link...

I've tried using the article at this link http://ubuntuforums.org/showthread.php?t=1840543&highlight=nic+bond0 with no result. Please offer help if you have a clue how to do this.
Forum: Installation/Configuration 17th September 2011, 04:13
Replies: 2
Views: 1,750
Posted By gachnar
just a bump...

just a bump...
Forum: Server Operation 17th September 2011, 03:46
Replies: 0
Views: 1,421
Posted By gachnar
Ubuntu 10.04 LTS NIC Bonding

I have googled the S#%T out of this and can't find a good / practical tutorial that tells me how to successfully bond the NIC's in my server. It's basically a brand new install minus my tinkering...
Forum: Installation/Configuration 16th September 2011, 18:01
Replies: 2
Views: 1,750
Posted By gachnar
Ubuntu 10.04 NIC Bonding

I have googled the S#%T out of this and can't find a good / practical tutorial that tells me how to successfully bond the NIC's in my server. It's basically a brand new install minus my tinkering...
Forum: HOWTO-Related Questions 2nd September 2011, 19:25
Replies: 3
Views: 1,197
Posted By gachnar
Has there been any update from the Baruwa Dev? I...

Has there been any update from the Baruwa Dev? I still am showing that it is showing the weird date.
Forum: HOWTO-Related Questions 29th August 2011, 23:29
Replies: 3
Views: 1,197
Posted By gachnar
Spamsnake Ubuntu 10.10 Bayes Question

I got the spamsnake up and going, but I noticed a weird issue with the bayes stats page on baruwa. I am getting the following information which isn't weird except for the journal sync date. I have...
Forum: HOWTO-Related Questions 29th August 2011, 23:25
Replies: 2
Views: 1,000
Posted By gachnar
Got that worked out. Thanks for the help. Do have...

Got that worked out. Thanks for the help. Do have another issue, but I will open another forum post for that one.
Forum: HOWTO-Related Questions 26th August 2011, 23:26
Replies: 2
Views: 1,000
Posted By gachnar
SpamSnake Ubuntu 10.10

I have followed the guide almost the whole way through, but am not getting any mail to flow I keep getting the following messages in my mail.log

Aug 26 16:19:59 sfa postfix/smtpd[8471]: connect...
Forum: HOWTO-Related Questions 24th August 2011, 20:30
Replies: 5
Views: 992
Posted By gachnar
I was actually in the process of doing that. I...

I was actually in the process of doing that. I was just trying to hedge my bets so I could hopefully get one of them working properly. I do have another question that's slightly off topic, but I will...
Forum: HOWTO-Related Questions 24th August 2011, 20:01
Replies: 5
Views: 992
Posted By gachnar
Fresh Build. I just started on it yesterday and...

Fresh Build. I just started on it yesterday and got up to step 9.15, but when I checked the logs I was getting the above messages. I did have an issue before that about UNKNOWN SENDER DOMAIN, but I...
Forum: HOWTO-Related Questions 24th August 2011, 17:29
Replies: 5
Views: 992
Posted By gachnar
SpamSnake Ubuntu 8.04

I have setup a server according to the article http://www.howtoforge.com/the-perfect-spamsnake-ubuntu-8.04 but have hit a roadblock. I have checked the mail.log and keep seeing the following...
Forum: HOWTO-Related Questions 14th January 2011, 02:54
Replies: 17
Views: 6,284
Posted By gachnar
I'll try upping the memory like you said. I'll...

I'll try upping the memory like you said. I'll also start from the beginning again.. I really really want this to work. When I can get his working, I actually plan on putting my own site up and...
Forum: HOWTO-Related Questions 12th January 2011, 19:06
Replies: 17
Views: 6,284
Posted By gachnar
Checked mine against yours and had to make the...

Checked mine against yours and had to make the following changes to my clamd.conf. I commented out the following two lines. My freshclam.conf was the same as what you had posted.

#OLE2BlockMacros...
Forum: HOWTO-Related Questions 11th January 2011, 18:35
Replies: 17
Views: 6,284
Posted By gachnar
ran the command with postfix enabled and it made...

ran the command with postfix enabled and it made it past there once, but I wasn't able to get that text saved. when I retried it again, it still hangs at the message: "Building a message batch to...
Forum: HOWTO-Related Questions 10th January 2011, 20:28
Replies: 17
Views: 6,284
Posted By gachnar
disabled postfix. set debug mode in...

disabled postfix.
set debug mode in /opt/MailScanner/etc/MailScanner.conf

ran command: check_mailscanner

will post results when I get them.

UPDATE:

http://pastebin.com/RqvxQ45c
Forum: HOWTO-Related Questions 10th January 2011, 18:30
Replies: 17
Views: 6,284
Posted By gachnar
Did that. now the command doesn't give me that...

Did that. now the command doesn't give me that error when I run freshclam.
All mail I send is still not getting through. Keeps going back to sender with that error I mentioned earlier about the...
Forum: HOWTO-Related Questions 9th January 2011, 21:24
Replies: 17
Views: 6,284
Posted By gachnar
It is a fresh VM that just has the files required...

It is a fresh VM that just has the files required for this setup. I am referencing SpamSnake (http://www.howtoforge.com/forums/showthread.php?t=50346&page=2)

I checked to see if my filesystem was...
Forum: HOWTO-Related Questions 9th January 2011, 05:35
Replies: 17
Views: 6,284
Posted By gachnar
EDIT: I'm just kinda special. I did a google...

EDIT:

I'm just kinda special. I did a google of greylist and found an answer to that first post. Here is the result of what happens when the message finally gets bounced back to me. It acts like...
Forum: HOWTO-Related Questions 7th January 2011, 20:58
Replies: 17
Views: 6,284
Posted By gachnar
Mail errors

Followed most of the guide... right to the end where I have discovered two problems. First one is below. Basically any address I have tried sending from gets bounced by greyfix.

Jan 7 13:46:17...
Forum: HOWTO-Related Questions 6th January 2011, 20:32
Replies: 17
Views: 6,284
Posted By gachnar
SpamSnake 10.10

Ran into an issue when doing the spamassassin LINT test. Below is a few lines from the output. As you can see its not picking up the sa_user from earlier in the tutorial. Did I miss something?
...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT +2. The time now is 23:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.