Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: swggy
Forum: Installation/Configuration 29th May 2007, 23:09
Replies: 13
Views: 8,534
Posted By swggy
Here's the output - it's only in /etc ......

Here's the output - it's only in /etc


... and hey, presto, changing 'extension_dir=./' to 'extension_dir=/usr/lib/php/modules' did the trick.

Don't be too grumpy with the newbie - I'm vey...
Forum: Installation/Configuration 29th May 2007, 22:03
Replies: 13
Views: 8,534
Posted By swggy
Pyro - once I get a response that fixes my...

Pyro - once I get a response that fixes my problem I'll post it.
Forum: Installation/Configuration 29th May 2007, 21:47
Replies: 13
Views: 8,534
Posted By swggy
Contrary to your response, the PHP site itself...

Contrary to your response, the PHP site itself here... http://us2.php.net/mysql says clearly that for PHP 5 on a Linux OS, PHP needs to be reconfigured before MySQL is supported:


Are you wrong?...
Forum: Installation/Configuration 26th May 2007, 18:04
Replies: 13
Views: 8,534
Posted By swggy
Thanks, but that didn't fix it ... I did 'yum...

Thanks, but that didn't fix it ...
I did 'yum install php-mysql' and got back 'nothing to do'.
Then I found that mysql.so wasn't in the ini file, so I added 'extension=mysql.so' to the bottom of...
Forum: Installation/Configuration 25th May 2007, 22:33
Replies: 13
Views: 8,534
Posted By swggy
The classic MySQL connect error

Newbie speaking…

I've followed the 'perfect setup for CentOS 5.0' and I've got everything running fairly well. However, I can't fire up my test MySQL script - I get

So I went to the search...
Forum: Installation/Configuration 15th May 2007, 18:25
Replies: 12
Views: 4,469
Posted By swggy
That was it, thanks - I'm in business.

That was it, thanks - I'm in business.
Forum: Installation/Configuration 15th May 2007, 03:22
Replies: 12
Views: 4,469
Posted By swggy
Well, I fixed that one, but I may have done...

Well, I fixed that one, but I may have done something unwise in the process.

I reasoned thusly: The ftp location

/var/www/web6/user/web6_swggy/web

seemed correct, in that it was set up for...
Forum: Installation/Configuration 15th May 2007, 02:19
Replies: 12
Views: 4,469
Posted By swggy
Got it!

OK I got it! I've gone back into ISPConfig and deleted the swggy site (and flushed the trash) and then added it from scratch.

I could then access www.swggy.com in firefox if I run the browser on...
Forum: Installation/Configuration 13th May 2007, 01:48
Replies: 12
Views: 4,469
Posted By swggy
Thenks for the response, iam8up. Remember,...

Thenks for the response, iam8up.

Remember, I'm a complete newbie, but my interpretation of your statement was that I should change something in the DHCP setting on the router. The only thing I can...
Forum: Installation/Configuration 12th May 2007, 21:38
Replies: 12
Views: 4,469
Posted By swggy
Well, I have your answer, but I'm no furtherer...

Well, I have your answer, but I'm no furtherer forard ...

1. yes, I'm behind a Linksys router - WRT54G.
2. When I installed CentOS I named it 'server.myname.org'.
3. I can't see anywhere in...
Forum: Installation/Configuration 12th May 2007, 17:33
Replies: 12
Views: 4,469
Posted By swggy
assigning IP & FTP addresses

This is such a simple/basic question that either noone else needs to know the answer, or I can't find the answer on the forums because the search terms I would use are so general - so sorry if you've...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 19:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.