Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: ghost1227
Forum: HOWTO-Related Questions 25th October 2011, 19:50
Replies: 4
Views: 2,160
Posted By ghost1227
You, sir, are awesome. That worked. Here's my...

You, sir, are awesome. That worked. Here's my current maillog, the TLS verification failure and network_biopair_interop error are kinda concerning, but the message appears to have sent. Thoughts on...
Forum: HOWTO-Related Questions 25th October 2011, 10:25
Replies: 4
Views: 2,160
Posted By ghost1227
Another virtual users/domains problem...

I ran through this guide (http://www.howtoforge.com/virtual-users-and-domains-with-postfix-courier-mysql-and-squirrelmail-centos-6.0-x86_64), and I've run into a problem. I had to manually create the...
Forum: Installation/Configuration 21st March 2009, 21:33
Replies: 13
Views: 4,702
Posted By ghost1227
Switching didn't change anything... at least not...

Switching didn't change anything... at least not for the better.
Forum: Installation/Configuration 19th March 2009, 13:58
Replies: 13
Views: 4,702
Posted By ghost1227
the only maildrop packages available are maildrop...

the only maildrop packages available are maildrop and courier-maildrop. nothing that is mysql specific. Besides, I followed the same install guide before and had no problem with smtp access... so...
Forum: Installation/Configuration 19th March 2009, 03:04
Replies: 13
Views: 4,702
Posted By ghost1227
main.cf

# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that file to be used as the name. The...
Forum: Installation/Configuration 17th March 2009, 16:26
Replies: 13
Views: 4,702
Posted By ghost1227
Active Internet connections (servers and...

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdo:10024...
Forum: Installation/Configuration 16th March 2009, 21:18
Replies: 13
Views: 4,702
Posted By ghost1227
Mar 16 16:05:04 li47-133 postfix/smtpd[28238]:...

Mar 16 16:05:04 li47-133 postfix/smtpd[28238]: connect from localhost.localdomain[127.0.0.1]
Mar 16 16:05:04 li47-133 postfix/smtpd[28238]: lost connection after CONNECT from...
Forum: Installation/Configuration 15th March 2009, 18:33
Replies: 13
Views: 4,702
Posted By ghost1227
Update...

Just did a rebuild... ISPConfig3 and Ubuntu 8.04

now I'm getting this on nmap
25/tcp filtered smtp

Everything's working but smtp... i can receive emails fine, just not send.
Forum: Installation/Configuration 15th March 2009, 15:22
Replies: 13
Views: 4,702
Posted By ghost1227
Almost there...

Well I finally got my server to the point where the apache server works fine, and I can receive email. However, there is no SMTP server running! Any ideas on what I'm doing wrong now?

user...
Forum: Developers' Forum 13th March 2009, 17:53
Replies: 2
Views: 5,099
Posted By ghost1227
Update...

So here's where we stand now... I'm still having this issue, but only with my main domain. i.e. the domain that i set up ispconfig itself on. any other domains i set up (i have two others right now)...
Forum: Developers' Forum 10th March 2009, 19:17
Replies: 2
Views: 5,099
Posted By ghost1227
Domain/subdomain not synched up?

So I've run across another problem. I'm using ISPConfig3, and when I create a domain (xxx.com) and a subdomain for it (www.xxx.com) the www.xxx.com one works, but the xxx.com shows the default apache...
Forum: Developers' Forum 10th March 2009, 03:40
Replies: 9
Views: 5,333
Posted By ghost1227
Resolved

My issue has been resolved. It was an issue with the myhostname variable in main.cf
Forum: Installation/Configuration 8th March 2009, 03:21
Replies: 7
Views: 2,197
Posted By ghost1227
Got it! Thanks all for the help!

Got it! Thanks all for the help!
Forum: Installation/Configuration 6th March 2009, 19:10
Replies: 7
Views: 2,197
Posted By ghost1227
gotcha... well both places do say xxx.com, but...

gotcha... well both places do say xxx.com, but i'm confused. what should i change it to if my domain is xxx.com?
Forum: Installation/Configuration 6th March 2009, 18:33
Replies: 7
Views: 2,197
Posted By ghost1227
but...

but the computer's hostname is li47-133...
Forum: Installation/Configuration 6th March 2009, 03:05
Replies: 7
Views: 2,197
Posted By ghost1227
Update...

So for an unrelated reason, I had to rebuild the server. Once I setup ISPConfig, I set up a domain and an email account to go with it... I can send fine from the email account, but whenever someone...
Forum: Developers' Forum 5th March 2009, 06:20
Replies: 9
Views: 5,333
Posted By ghost1227
ISPConfig3 interesting mail issues...

I just started using ISPConfig3, and so far I love it! I am having an interesting issue though, I set up a domain and an email account to go with it... I can send fine from the email account, but...
Forum: Installation/Configuration 3rd March 2009, 17:18
Replies: 7
Views: 2,197
Posted By ghost1227
Email snafu...

So I'm using ISPConfig 3 and so far I love it... I just have one problem. I've set up an email account through ISPConfig. It sends email properly, but when someone sends an email to the account, it...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 11:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.