Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 35
Search took 0.01 seconds.
Search: Posts Made By: afandino
Forum: Tips/Tricks/Mods 18th May 2010, 15:10
Replies: 2
Views: 3,041
Posted By afandino
Guys sorry for the stupid question . I haven't...

Guys sorry for the stupid question . I haven't had my coffee yet this morning. Right there in control panel (active) :confused:
Forum: Tips/Tricks/Mods 18th May 2010, 14:49
Replies: 2
Views: 3,041
Posted By afandino
Disable website

From the ispconfig3 control pannel is there a way to turn off (disable a web site) without removing the name record ?


tony
Forum: General 4th April 2010, 20:49
Replies: 3
Views: 8,466
Posted By afandino
Till, No the disk is ok. I kinda figured it...

Till,

No the disk is ok. I kinda figured it may be harddisk related.

Filesystem Size Used Avail Use% Mounted on
/dev/sda1 19G 1.7G 17G 10% /
tmpfs ...
Forum: General 3rd April 2010, 01:33
Replies: 3
Views: 8,466
Posted By afandino
Lock file creation failed

This is an error that came up on the console while i was loged in .

also the machine becomes unresponsive on all network ports. could not even ping the machine.

I am running Debian lenny...
Forum: General 2nd April 2010, 18:59
Replies: 8
Views: 8,321
Posted By afandino
syslog entries from pure-ftp

Why do i get all these pure ftp entries in my syslog

Apr 2 08:45:01 ispconfig1 pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1
Apr 2 08:45:01 ispconfig1 pure-ftpd: (?@127.0.0.1)...
Forum: Installation/Configuration 1st April 2010, 22:54
Replies: 1
Views: 1,573
Posted By afandino
Found the problem

i was missing the entry in my hosts file in the etc folder of the server.

had:
127.0.0.1 localhost

had to add additional line:
127.0.1.1 localhost

now with both entries everything is...
Forum: Installation/Configuration 1st April 2010, 20:25
Replies: 1
Views: 1,573
Posted By afandino
phpmyadmin

Did a fresh multisever setup of 3.0.2.1

created database

can't access through phpmyadmin

#1045 - Access denied for user 'c1_test'@'localhost' (using password: YES)

checked config file in...
Forum: General 19th March 2010, 18:10
Replies: 17
Views: 6,029
Posted By afandino
I am trying to administrate through ispconfig3 ....

I am trying to administrate through ispconfig3 . I have experienced in the past that if i try to alter settings outside of ispconfig things get all hosed up.
Forum: General 19th March 2010, 15:34
Replies: 17
Views: 6,029
Posted By afandino
tony, sorry for sounding stupid but where...

tony,

sorry for sounding stupid but where can i find the apache settings for that website.
Forum: General 19th March 2010, 14:53
Replies: 17
Views: 6,029
Posted By afandino
i'm running on debian 5.0, I had read else ware...

i'm running on debian 5.0, I had read else ware that symbolic links to web mail
in ispconfig3.02 did not work correctly. I hope till or Falko could chime in here.

tony i have not tried ls -al.
...
Forum: General 19th March 2010, 02:23
Replies: 17
Views: 6,029
Posted By afandino
I tried that and i get a page that says "No input...

I tried that and i get a page that says "No input file specified. "
after i created the sym link. any ideas i have seen this before when i tried previously
Forum: General 18th March 2010, 16:16
Replies: 17
Views: 6,029
Posted By afandino
Are you using ispconfig 3.02 ?

Are you using ispconfig 3.02 ?
Forum: General 18th March 2010, 15:11
Replies: 17
Views: 6,029
Posted By afandino
I give that a try. Really had not considered that...

I give that a try. Really had not considered that approach. I will let you know how it works out.

tony
Forum: General 15th March 2010, 14:04
Replies: 17
Views: 6,029
Posted By afandino
ispconfig3 and squirrel mail client

Guy's

I know this has been asked a dozen times before but i have not been able to find a clear answer.

Here is the scenario,

the mail client is accessed through the main domain of the...
Forum: Tips/Tricks/Mods 14th July 2009, 18:49
Replies: 3
Views: 3,899
Posted By afandino
sounds like your xml is not enabled for apache....

sounds like your xml is not enabled for apache. What version are you running?
Forum: Installation/Configuration 3rd July 2009, 23:26
Replies: 7
Views: 2,865
Posted By afandino
There has already been a how to written here is...

There has already been a how to written here is the link

http://www.howtoforge.com/forums/showthread.php?t=3732

tony
Forum: Developers' Forum 30th June 2009, 20:14
Replies: 3
Views: 5,912
Posted By afandino
I guess i'll post the solution myself. It appears...

I guess i'll post the solution myself. It appears that the query returned an array but the way i walked through the array was wrong. The function was returning a multidimensional array which the loop...
Forum: Developers' Forum 29th June 2009, 13:38
Replies: 3
Views: 5,912
Posted By afandino
yes the other functions are working

yes the other functions are working
Forum: Tips/Tricks/Mods 27th June 2009, 17:05
Replies: 21
Views: 18,273
Posted By afandino
That is correct leave your websites and user data...

That is correct leave your websites and user data alone. do not remove them. back up your sql database first then uninstall leaving the web site files. then as soon as you finish your reinstall then...
Forum: Tips/Tricks/Mods 27th June 2009, 00:08
Replies: 21
Views: 18,273
Posted By afandino
k, Unfortunately you will have to...

k,

Unfortunately you will have to uninstall. Backup your sql database and restore that after the install. leave the web sites where they are. ln one of the soap files there where like three...
Forum: Tips/Tricks/Mods 26th June 2009, 19:49
Replies: 21
Views: 18,273
Posted By afandino
k, Yes that is what i mean. you must...

k,

Yes that is what i mean. you must compile the app for xml and dom i will dig up the compile file and post it here. Extract isp config to its install directory then go into that and edit the...
Forum: Tips/Tricks/Mods 25th June 2009, 16:24
Replies: 21
Views: 18,273
Posted By afandino
did you modify the compile file and recompile the...

did you modify the compile file and recompile the application when installing ispconfig.

that was what i was doing wrong and the compile file in 2.2.32 file is different than in previous releases....
Forum: Developers' Forum 23rd June 2009, 23:09
Replies: 3
Views: 5,912
Posted By afandino
till please look at this

till,

I have written a couple of functions one works, the other won't,
one function has been placed in ispconfig_web.lib.php. the other in the reseller_web.lib.php
class file. I have been...
Forum: Developers' Forum 22nd June 2009, 15:58
Replies: 1
Views: 4,884
Posted By afandino
ispconfig_web.lib.php

Till,

Is this used by remote frame work exclusively ? any notes ?
Forum: Developers' Forum 20th June 2009, 18:46
Replies: 1
Views: 4,486
Posted By afandino
Index's

till,

I need a little guidance here.
Can i have the index definitions for the following fields from the database.

userid

groupid

doctype_id
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT +2. The time now is 08:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.