Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: lipp9000
Forum: Installation/Configuration 24th July 2006, 05:46
Replies: 12
Views: 74,953
Posted By lipp9000
I fixed it. Thanks anyway. I installed this...

I fixed it. Thanks anyway. I installed this module called php-mysql, its php5 with mysql support already built in. Then it worked :D
Forum: Installation/Configuration 22nd July 2006, 13:37
Replies: 12
Views: 74,953
Posted By lipp9000
its PHP5, so what do i need to do in order to get...

its PHP5, so what do i need to do in order to get MySQL working then?
Forum: Installation/Configuration 22nd July 2006, 12:52
Replies: 3
Views: 2,421
Posted By lipp9000
For problem 3, i had the same problem. My domain...

For problem 3, i had the same problem. My domain wasn't setup right.

You need to make sure that when you create a new site, the hostname is set to www and the domain is set to yourdomain.com
...
Forum: Installation/Configuration 22nd July 2006, 12:37
Replies: 12
Views: 74,953
Posted By lipp9000
Unhappy How to configure PHP with MySQL ????

I am running Fedora core 5 and have followed the howtoforge fedora core 5 perfect setup for ispconfig. MySQL and php are all setup and working, but I have phpBB on one of my users and I have created...
Forum: Installation/Configuration 21st July 2006, 17:56
Replies: 8
Views: 5,107
Posted By lipp9000
OK so ive ticked that in the domain2 account and...

OK so ive ticked that in the domain2 account and said to use the same login settings as my incoming mail server, then gone and sent and email from hotmail to domain2 and its still not recieving it,...
Forum: Installation/Configuration 21st July 2006, 17:38
Replies: 2
Views: 3,150
Posted By lipp9000
In ISPConfig, go to Management, click on update...

In ISPConfig, go to Management, click on update under update manager, browse for the pkg file that you downloaded and click install.

Thats it and your done!
Forum: Installation/Configuration 21st July 2006, 17:33
Replies: 8
Views: 5,107
Posted By lipp9000
I don't recieve any delivery failure notices from...

I don't recieve any delivery failure notices from hotmail when i try send email to domain2.

If i use domain2 on outlook to try and send to the hotmail email i get this error:

Your message did...
Forum: Installation/Configuration 21st July 2006, 17:22
Replies: 8
Views: 5,107
Posted By lipp9000
Don't know what a reject mail is? But i dont...

Don't know what a reject mail is? But i dont think hotmail has it.

Yes. I can send email from domain1 to domain2, and from domain 2 to domain1.

domain1 sends and recieves to anything,
...
Forum: Installation/Configuration 21st July 2006, 17:14
Replies: 8
Views: 5,107
Posted By lipp9000
1 email working, but others arent?

I currently have 2 sites setup and they both have administrative users. The first site is my main site's domain which is also the main domain for my server. The second site is a site that I have...
Forum: Installation/Configuration 21st July 2006, 16:33
Replies: 2
Views: 2,492
Posted By lipp9000
Removing web#_ before username???

Is there any way to get rid of the web_ before every username when they are created? So that users can log in with just their username instead of having to type web5_ before?

Also if this is...
Forum: Installation/Configuration 21st July 2006, 15:38
Replies: 8
Views: 5,454
Posted By lipp9000
Don't worry I did a database repair. Its working...

Don't worry I did a database repair. Its working now;)
Forum: Installation/Configuration 21st July 2006, 15:31
Replies: 4
Views: 6,635
Posted By lipp9000
Nah that won't work because im trying to install...

Nah that won't work because im trying to install it from a remote machine. But i'll try it on the linux box and see wot happens...

Nup, even on the linux box i get "The PHP configuration on your...
Forum: Installation/Configuration 21st July 2006, 15:29
Replies: 8
Views: 5,454
Posted By lipp9000
no sorry, that didnt work. i tried chmodding and...

no sorry, that didnt work. i tried chmodding and chowning what you told me to do, and yeh looks like php still isnt supported for the domain without the www.

but i think if i can get wot you told...
Forum: Installation/Configuration 21st July 2006, 15:20
Replies: 8
Views: 5,454
Posted By lipp9000
Question Thanks, ive just realized that the www in the...

Thanks, ive just realized that the www in the hostname acts as a sub domain for mydomain.com, so that www.mydomain.com will work!

Anyway, Ive left the www in the hostname and tried to create a...
Forum: Installation/Configuration 21st July 2006, 15:10
Replies: 5
Views: 2,941
Posted By lipp9000
Wink i have just realized that it works even with...

i have just realized that it works even with passive mode on, i just have to add www. before my domain when im going to ftp.mydomain.com

if i go 2 ftp://mydomain.com i am still prompted for user...
Forum: Installation/Configuration 21st July 2006, 15:02
Replies: 4
Views: 6,635
Posted By lipp9000
Unhappy PHP & MySQL working, but AREN'T WORKING????

I have MySQL installed and successfully working on ISPconfig, I also have phhmyadmin installed and i can access my databases and add tables and such so thats no problems.

PHP is enabled on a...
Forum: Installation/Configuration 21st July 2006, 14:47
Replies: 5
Views: 2,941
Posted By lipp9000
OMG UR A LEGEND! It works now, but wot does...

OMG UR A LEGEND!

It works now, but wot does disabling passive mode mean?? why can't i access it with passive mode on, is there a setting or config i need to change??

otherwise all users will...
Forum: Installation/Configuration 21st July 2006, 14:42
Replies: 8
Views: 5,454
Posted By lipp9000
Question Have to manually add virtual server without WWW?

I have added a site in ISPconfig and I have the hostname left blank, and the domain to mydomain.com because if i add a hostname it just adds that before my domain with a dot, like this...
Forum: Installation/Configuration 21st July 2006, 13:25
Replies: 5
Views: 2,941
Posted By lipp9000
Unhappy iexplorer FTP NOT WORKING, webftp & cuteftp works tho?

I followed the how-to-forge installation guide for Fedora Core 5 and installed ISP config. I have a couple users who have sites and I can access their FTP through the Web-FTP, and also through...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 05:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.