Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jchaven
Forum: Server Operation 14th February 2006, 04:28
Replies: 7
Views: 21,665
Posted By jchaven
I got it working but, I don't know why. I had to...

I got it working but, I don't know why. I had to add the following to the apache2.conf:
<Directory /var/www/*>
Options +Includes
AddType text/html .shtml
AddOutputFilter INCLUDES...
Forum: Server Operation 14th February 2006, 03:08
Replies: 7
Views: 21,665
Posted By jchaven
Yes. Here are the lines from the config: #...

Yes. Here are the lines from the config:

# To use server-parsed HTML files
#
<FilesMatch "\.shtml(\..+)?$">
SetOutputFilter INCLUDES
</FilesMatch>

AddType text/html .shtml...
Forum: Server Operation 13th February 2006, 14:49
Replies: 7
Views: 21,665
Posted By jchaven
Did not work. Here is what I did: ...

Did not work.

Here is what I did:
debian:/usr/sbin# a2enmod include
Module include installed; run /etc/init.d/apache2 force-reload to enable.
debian:/usr/sbin# apache2ctl -k restart

Here is...
Forum: Server Operation 13th February 2006, 05:21
Replies: 7
Views: 21,665
Posted By jchaven
SSI with Apache2 on Debian

I have several .shtml pages that I have moved from Apache2 on Windows to Apache2 on Debian that are not loading. I can visit the individual pages that are included on the index page and they load...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 05:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.