Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: sampson
Forum: Installation/Configuration 30th April 2010, 15:37
Replies: 4
Views: 3,295
Posted By sampson
I did indeed create an A record. Turns out the...

I did indeed create an A record. Turns out the problem was that I hadn't opened port 53 UDP (I only had 53 TCP open). Once I opened UDP it started functioning correctly.

Much thanks for your help!
Forum: Installation/Configuration 29th April 2010, 21:08
Replies: 5
Views: 3,312
Posted By sampson
Yeah, I was doing all of that. Turns out, it was...

Yeah, I was doing all of that. Turns out, it was a silly issue that was preventing things from working: I had opened up port 53 on my firewall, but only TCP. Once I added 53 UDP to the allowed...
Forum: Installation/Configuration 29th April 2010, 20:05
Replies: 5
Views: 3,312
Posted By sampson
This is really strange. I can now ping...

This is really strange. I can now ping ns1.domain.com and ns2.domain.com, and even get to a "It Works!" page if I visit ns1.domain.com in my browser. However, I can not get to the site via domain.com...
Forum: Installation/Configuration 29th April 2010, 17:41
Replies: 5
Views: 3,312
Posted By sampson
Trying the settings in the above link do not...

Trying the settings in the above link do not appear to help.
Forum: Installation/Configuration 29th April 2010, 17:13
Replies: 5
Views: 3,312
Posted By sampson
http://www.how2forge.org/forums/showthread.php?p=1...

http://www.how2forge.org/forums/showthread.php?p=146330
Forum: Installation/Configuration 29th April 2010, 16:54
Replies: 5
Views: 3,312
Posted By sampson
Self DNS / Godaddy

Hi,

I ran through the Perfect server setup, Debian/Lenny, and am trying in vain to get DNS working.

I am registered through Godaddy. I setup the domain to point to ns1.domain.com and...
Forum: Installation/Configuration 28th April 2010, 21:46
Replies: 4
Views: 3,295
Posted By sampson
Thanks for the reply. I fixed/undid the...

Thanks for the reply.

I fixed/undid the disabling of ClamAV, and followed the linked FAQ to upgrade. However, I still get the error:

(It used to be 0.94, so the upgrade did work).

I...
Forum: Installation/Configuration 28th April 2010, 20:20
Replies: 4
Views: 3,295
Posted By sampson
Can't recieve email from external account (no bounce message)

Hi. I'm running on ec2 (if relevant) and ran through the perfect-server-debian-lenny-ispconfig3 tut.

The registrar is Godaddy, and I've set up hosts ns1 and ns2 to point to my servers IP, and set...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 21:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.