Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 58
Search took 0.05 seconds.
Search: Posts Made By: phamels
Forum: Technical 27th December 2010, 19:33
Replies: 3
Views: 15,036
Posted By phamels
If Falko's suggestion does not work, you can...

If Falko's suggestion does not work, you can always try getdataback from runtime.org or r-studio works great as well hearing that from the experience of some of my friends. (they even recovered...
Forum: Technical 27th December 2010, 19:25
Replies: 0
Views: 2,312
Posted By phamels
Lightbulb delete me

please delete me
Forum: General 18th June 2010, 13:22
Replies: 29
Views: 23,222
Posted By phamels
Hi Till, Having the same issue as described...

Hi Till,

Having the same issue as described above.
I did however add the domain to "Relay Recipients" and the mails are still bouncing with the "Recipient address rejected: User unknown in relay...
Forum: Installation/Configuration 15th June 2010, 16:28
Replies: 1
Views: 1,955
Posted By phamels
Topic may be closed. Fixed it by manually...

Topic may be closed.

Fixed it by manually adjusting the parameters to the correct value in the Control Panel.
New sites don't seem to have this issue anymore...


Greets
Forum: Installation/Configuration 15th June 2010, 14:55
Replies: 1
Views: 1,955
Posted By phamels
ISPConfig 3 & bogus Apache2 Vhosts

Hi Everyone,

I've created a few sites on an ISPConfig3 system.
It worked fine up until now.
I've been adding new websites and editing some existing trough the ISPConfig 3 panel, and all of a...
Forum: Installation/Configuration 27th May 2010, 18:16
Replies: 0
Views: 4,219
Posted By phamels
[ISPConfig 3] Mail Routing & Local Mail Service as backup

Hi everyone !

I think I'm doing this wrong :-) (read: I'm so sure this is wrong :-))
I've setup a domain (domain.tld) which has a MX record with prio 10 that goes to a non ISPConfig mail server...
Forum: Server Operation 9th February 2010, 19:03
Replies: 4
Views: 3,173
Posted By phamels
It looks quite complete, gonna give that one a go...

It looks quite complete, gonna give that one a go !

Thx Falko for your expertise :)
Appreciate it !
Forum: Server Operation 8th February 2010, 21:38
Replies: 4
Views: 3,173
Posted By phamels
Thanks Falko for your input! Yeah...

Thanks Falko for your input!



Yeah cool, I noticed! I was messing around with the new XenServer 5.5, have it running atm with 4 VM's and tbh, I'm quite happy with how it works and the...
Forum: General 5th February 2010, 12:25
Replies: 10
Views: 4,345
Posted By phamels
fireba11: If you configure things the way...

fireba11:

If you configure things the way they should be, you won't have any problems period.
I bet you there are providers out there, still using older kernel based systems that are still up &...
Forum: Server Operation 4th February 2010, 22:08
Replies: 9
Views: 7,656
Posted By phamels
My first thought: Derived from your postfix...

My first thought:

Derived from your postfix main.cf, your server is bound to: localhost which pretty much locks it out from the rest of the world.
That's why, when you telnet from localhost to...
Forum: Server Operation 4th February 2010, 21:50
Replies: 2
Views: 2,202
Posted By phamels
I would suggest using ncftp if you are going to...

I would suggest using ncftp if you are going to do this over FTP.
It's very easy to use and install (lenny: apt-get install ncftp)

You could then connect to the server where your website...
Forum: Server Operation 4th February 2010, 21:43
Replies: 4
Views: 3,173
Posted By phamels
Xen or KVM ?

Hi everyone !

I'm going to install a new server *jaj* but I'm doubting on how to do the virtualization.
2 choices: Xen or KVM.

Xen:
----
I've used it before, I liked it, works great even...
Forum: General 4th February 2010, 15:05
Replies: 10
Views: 4,345
Posted By phamels
Talking Hi everybody ! Just to show of the stability...

Hi everybody !

Just to show of the stability of the ISPConfig system, here are my uptimes:

Server #1:
----------
hosting:/var/spool/mail# uptime
14:59:58 up 1142 days, 21:55, 2 users, ...
Forum: General 29th April 2008, 22:37
Replies: 7
Views: 5,426
Posted By phamels
Well, the file /var/www/webx/log/2008/04/web.log...

Well, the file /var/www/webx/log/2008/04/web.log = 2147483647 bytes as the topic states and stopped growing since a few days... So i suppose/hope that it wil nicely split up after the update and that...
Forum: General 29th April 2008, 22:16
Replies: 7
Views: 5,426
Posted By phamels
Oh ok :-) It's a relative new server (35...

Oh ok :-)

It's a relative new server (35 days old).
I am running this site on version 2.2.21, so that explains :-)

Now if I would update to 2.2.23, will that solve my problem without losing...
Forum: General 29th April 2008, 22:05
Replies: 7
Views: 5,426
Posted By phamels
Exclamation *bump* :-) Say I also have this problem (Web...

*bump* :-)

Say I also have this problem (Web log files over 2Gb) and I do wish to have web stats (webalizer) for this specific site... How do I solve this ?

- Do I try to compile php with...
Forum: Installation/Configuration 10th January 2008, 17:33
Replies: 7
Views: 4,799
Posted By phamels
Hi Falko, Thanks for te quick response. ...

Hi Falko,

Thanks for te quick response.

I noticed that sys_user and isp_isp_kunde a linked with eachother.
Seems there are some major error's in my DB :-)
Admin user is no prob at all, this...
Forum: Installation/Configuration 9th January 2008, 22:30
Replies: 7
Views: 4,799
Posted By phamels
Bump, after a year :rolleyes: I'm having a...

Bump, after a year :rolleyes:

I'm having a similar problem, but it's kind of impossible for me to uninstall ISPConfig on that exact machine.

Any other solution that might work, say adjust the...
Forum: Installation/Configuration 16th July 2007, 13:07
Replies: 4
Views: 2,956
Posted By phamels
Thx allot, really helped me out here ;)

Thx allot, really helped me out here ;)
Forum: Installation/Configuration 14th July 2007, 15:38
Replies: 4
Views: 2,956
Posted By phamels
Hey Till, Any clue on where the regex can be...

Hey Till,

Any clue on where the regex can be found,
I'm going nuts trying to look for the regex in "isp_username.plugin.php" under "/home/admispconfig/ispconfig/lib/plugins"

Might be I'm just...
Forum: Installation/Configuration 3rd July 2007, 17:38
Replies: 3
Views: 2,353
Posted By phamels
Hi Kassie, Thx for the response, I think it...

Hi Kassie,

Thx for the response, I think it is fixable, I'm very sure actually since it's only a regex check that happens on the form...
The thing is I just don't want to try it on a live server...
Forum: Installation/Configuration 2nd July 2007, 16:39
Replies: 3
Views: 2,353
Posted By phamels
Problem using domainname_username logins.

Hi,

I've switched over to the "[DOMAIN]_" login style.
This seems to work much better and more comfortable then the "WEBXX_" login style.

Now I ran into a little problem creating a new...
Forum: Installation/Configuration 24th April 2007, 14:49
Replies: 20
Views: 11,580
Posted By phamels
Hi, I have the same problem, seems like you...

Hi,
I have the same problem, seems like you resolved it,

could you please be a little bit more specific on how you solved this issue ? :D

thx !
Forum: Installation/Configuration 6th April 2007, 12:48
Replies: 17
Views: 8,215
Posted By phamels
*bump* this really is an issue

*bump*

this really is an issue
Forum: Installation/Configuration 3rd April 2007, 17:41
Replies: 17
Views: 8,215
Posted By phamels
Just noticed something that could be related to...

Just noticed something that could be related to this problem...

I deleted an A-record from the default RESELLER account and it ended up in the Recycled bin of a different reseller...

It also...
Showing results 1 to 25 of 58

 
Forum Jump

All times are GMT +2. The time now is 20:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.