Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 30
Search took 0.03 seconds.
Search: Posts Made By: Kira
Forum: Installation/Configuration 16th June 2014, 16:15
Replies: 6
Views: 331
Posted By Kira
it seems as if it is working now, after doing the...

it seems as if it is working now, after doing the ispconfig update - thank you very much!! :)
Forum: Installation/Configuration 16th June 2014, 15:33
Replies: 6
Views: 331
Posted By Kira
hmm.. actually, no - do I have to?

hmm.. actually, no - do I have to?
Forum: Installation/Configuration 16th June 2014, 14:19
Replies: 6
Views: 331
Posted By Kira
When trying to send a mail, the following lines...

When trying to send a mail, the following lines appear in the mail.log:

Jun 16 14:11:25 kweb17 postfix/smtpd[4924]: connect from tmo.customers.d1-online.com[XX.XXX.XXX.XX]
Jun 16 14:11:26 kweb17...
Forum: Installation/Configuration 16th June 2014, 11:33
Replies: 6
Views: 331
Posted By Kira
Mac Mail problems after update to Debian Wheezy

Hi,

I recently upgraded my server to Debian Wheezy. Things seemed to work fine since I updated, but today a few Mac users told me, they can no longer send eMails from their iPhones and Mac PCs..
...
Forum: Installation/Configuration 30th May 2014, 17:48
Replies: 6
Views: 378
Posted By Kira
It was hidden in /etc/php5/cgi/php.ini - thanks a...

It was hidden in /etc/php5/cgi/php.ini - thanks a lot! :)
Forum: Installation/Configuration 30th May 2014, 15:15
Replies: 6
Views: 378
Posted By Kira
Only one line of the error message left now :D ...

Only one line of the error message left now :D



Thank you so much! I know this is not directly related to ISPConfig.. so really thank you very much for helping me that quick :)

Kira
Forum: Installation/Configuration 30th May 2014, 12:05
Replies: 6
Views: 378
Posted By Kira
Thanks a lot for the quick response! I...

Thanks a lot for the quick response!

I followed your instructions and edited the suphp.conf - it works now :)
The problem about /usr/local doesn't show up anymore either.


The only problem I...
Forum: Installation/Configuration 30th May 2014, 10:52
Replies: 6
Views: 378
Posted By Kira
PHP problems after update to Debian Wheezy

Hi,

I recently upgraded my system to Debian Wheezy (7.5).
Now, I seem to have some problems with my PHP setup.. whenever I try to load the admin portal of ISPConfig or my Webmail Roundcube, I get...
Forum: General 1st January 2013, 21:56
Replies: 1
Views: 671
Posted By Kira
Courier IMAP problem

Hi,

I have a problem with my courier-imap (sorry if I am totally wrong here.. but, here are some geniuses around).

Lately a user accidentally deleted all his messages from his IMAP Inbox.....
Forum: Installation/Configuration 20th January 2012, 16:34
Replies: 1
Views: 632
Posted By Kira
Move to a new Server

Hi,

I have to move to a new Server soon.
Is there an easy way to move ISPConfig3 over to the new server including ALL ISPConfig related stuff like Settings, Domains, Databases, Mails, CronJobs...
Forum: Installation/Configuration 21st October 2011, 07:54
Replies: 1
Views: 1,140
Posted By Kira
HostnameLookups?

Hi,

I need to turn on "HostnameLookups" for my Apache Server, can I do this somehow via ISPConfig or do I have to edit the httpd.conf directly?

Thanks,
Kira
Forum: General 20th October 2011, 12:35
Replies: 6
Views: 2,049
Posted By Kira
How do I activate the function? I only can add...

How do I activate the function?
I only can add new domains when I click on the Domains-Tab..

Or is it activated as soon as I add the first domain and then adds all the other domains...
Forum: Installation/Configuration 10th October 2011, 02:56
Replies: 4
Views: 1,267
Posted By Kira
Is it not possible to do this? Maybe with an...

Is it not possible to do this?
Maybe with an own Apache Directive somehow?

Cheers,
Kira
Forum: Installation/Configuration 7th October 2011, 18:43
Replies: 3
Views: 884
Posted By Kira
Ah, okay.. the problem is, I am using SSL for...

Ah, okay.. the problem is, I am using SSL for this domain... and so my Apache Directives are placed twice in the vhost file..

Because of this the following line is also duplicated:
...
Forum: Installation/Configuration 7th October 2011, 18:20
Replies: 3
Views: 884
Posted By Kira
Apache Directives dissapears from vhost file

Hi,

I have a realy strange problem with the ApacheDirectives..

It's hard to describe, so I'll tell you what I do:


1) I look at my Apache .vhost file:
cat...
Forum: Installation/Configuration 5th October 2011, 03:18
Replies: 4
Views: 1,267
Posted By Kira
Hi, thanks a lot - got it to work :) ...

Hi,

thanks a lot - got it to work :)

Only one thing... I added this to my Apache Directives in the Options tab:

<Location /svn/>
DAV svn
SVNPath [....]
AuthType Basic
Forum: Installation/Configuration 30th September 2011, 12:15
Replies: 4
Views: 1,267
Posted By Kira
Or, to be a bit more specific - there are some...

Or, to be a bit more specific - there are some tutorials I already read, but I don't know how to implement it with ISPConfig3...

Let my domain be http://www.myDomain.com
My SVN should be...
Forum: Installation/Configuration 30th September 2011, 10:49
Replies: 4
Views: 1,267
Posted By Kira
SVN over HTTPS?

Hi,

is there a nice tutorial on how to setup SVN via Apache2/HTTPS with ISPConfig3?

Thanks,
Kira
Forum: General 30th September 2011, 10:43
Replies: 3
Views: 833
Posted By Kira
Hi, I see this makes sense. But, how do...

Hi,

I see this makes sense.

But, how do I create a unjailed cronjob? or alternatively, how do I add Python to the Jail? :)

Thanks,
Kira
Forum: General 30th September 2011, 01:12
Replies: 3
Views: 833
Posted By Kira
CronJob not starting

Hi,

I've created a cronjob to run every minute (for testing), but it looks like it's never started..


The command I run is an executable python file:
/var/www/myDomain/cron/myCronJob.py

I...
Forum: General 30th September 2011, 01:00
Replies: 6
Views: 2,049
Posted By Kira
Ah okay, I see :) Sounds nice, but... we...

Ah okay, I see :)

Sounds nice, but... we have already setuped a lot of sites here, so if I start adding those domains - are the setups for the sites ruined?

For example, we have 3 sites:
...
Forum: General 29th September 2011, 11:01
Replies: 6
Views: 2,049
Posted By Kira
"Domains" Tab

Hi,

I just saw the Domains-Tab - seems to be new? At least I never saw it before.. :)
Can't find anything in the documentation too (I think my documentation is outdated already..)


So, what...
Forum: Installation/Configuration 29th September 2011, 11:00
Replies: 4
Views: 1,000
Posted By Kira
Okay, seems to be safe.. :) Though I don't...

Okay, seems to be safe.. :)
Though I don't understand why I can do what I described above..

Thanks a lot,
Kira
Forum: Installation/Configuration 29th September 2011, 10:11
Replies: 4
Views: 1,000
Posted By Kira
Hi, thanks for your answer. I did the...

Hi,

thanks for your answer.

I did the test above from my machine at work.
None of the 3 points you mentioned match this machine - I think.

So is this realy correct?

Thanks,
Forum: Installation/Configuration 29th September 2011, 06:51
Replies: 1
Views: 631
Posted By Kira
Spam Policies?

Hi,

I am a bit confused with the spam policies that are predefined... I read trough the ISPConfig3 Manual, but still have no clue what I should do.. :)

So, I want a spam filter that just...
Showing results 1 to 25 of 30

 
Forum Jump

All times are GMT +2. The time now is 15:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.