Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 41
Search took 0.00 seconds.
Search: Posts Made By: all
Forum: Installation/Configuration 25th February 2011, 13:39
Replies: 1
Views: 1,603
Posted By all
Amavisd not running

(it is ok if you see this error: Starting Mail Virus Scanner (amavisd): Config file "/etc/amavisd/amavisd.conf" does not exist, at /usr/sbin/amavisd line 1795. - the missing configuration file...
Forum: Installation/Configuration 24th February 2011, 19:12
Replies: 2
Views: 1,299
Posted By all
no problem i fixed it multiple issues with...

no problem i fixed it multiple issues with ispconfig though
Forum: Installation/Configuration 24th February 2011, 18:33
Replies: 2
Views: 1,299
Posted By all
lame server resolving 'example.com' (in...

lame server resolving 'example.com' (in 'example.com'?): x.x.x.183#53
lame server resolving 'example.com' (in 'example.com'?): x.x.x.184#53
lame server resolving 'www.example.com' (in...
Forum: Installation/Configuration 24th February 2011, 16:37
Replies: 2
Views: 1,299
Posted By all
My Named service isn't working properly

Hi,

I have setup two name servers

ns1.example.com x.x.x.183
ns2.example.com x.x.x.184

cat pri.example.com

$TTL 86400
Forum: HOWTO-Related Questions 15th December 2009, 18:08
Replies: 2
Views: 5,398
Posted By all
please respond :)

please respond :)
Forum: HOWTO-Related Questions 15th December 2009, 12:22
Replies: 2
Views: 5,398
Posted By all
Setup routed network on hetzner eq server using xen

hi,

my host os is centos 5.4

i am following this howto

http://www.howtoforge.com/how-to-enable-networking-in-xen-guests-on-hetzners-new-eq-servers-debian-lenny

but i can't find...
Forum: HOWTO-Related Questions 14th December 2009, 16:06
Replies: 1
Views: 3,818
Posted By all
Cent OS 5.4 with KVM

Hi,

I used the following http://www.howtoforge.com/virtualization-with-kvm-on-a-centos-5.2-server howto to install kvm on my hetzner server.

when i setup bridge. and commented the broadcast,...
Forum: Installation/Configuration 12th September 2009, 11:14
Replies: 2
Views: 2,797
Posted By all
hi falko

hi falko,

Ty for responding,

I use fast-cgi. but i found that worker mpm is not installed, so basically my question is how can i install it without disturbing the ispconfig ?
Forum: Installation/Configuration 10th September 2009, 17:09
Replies: 3
Views: 2,391
Posted By all
2009-09-06 04:34:30,285 fail2ban.jail : INFO...

2009-09-06 04:34:30,285 fail2ban.jail : INFO Using poller
2009-09-06 04:34:30,307 fail2ban.filter : INFO Created Filter
2009-09-06 04:34:30,307 fail2ban.filter : INFO Created FilterPoll
2009-09-06...
Forum: Installation/Configuration 10th September 2009, 17:08
Replies: 2
Views: 2,797
Posted By all
Prefork vs Worker

Hello everyone,

I found that worker mpm works better than prefork on search through google.

correct me if am wrong.

one is located here http://www.camelrichard.org/apache-prefork-vs-worker
...
Forum: Installation/Configuration 5th September 2009, 17:45
Replies: 3
Views: 2,391
Posted By all
re

kindly move the post to right section, i thought i write in ispconfig 3 :( my bad:confused:i tried not to do mistakes but happens.

Sorry
Forum: Installation/Configuration 5th September 2009, 14:52
Replies: 3
Views: 2,391
Posted By all
Best Ispconfig configuration for Production Server with postfix

Hello everyone,

First of all, i am glad to tell you all that falko and Tim are doing wonderful job,

few times i tested their patience by asking them multiple questions but they always respond...
Forum: General 28th August 2009, 13:32
Replies: 18
Views: 4,309
Posted By all
thanks falko most of the problems i am trying to...

thanks falko most of the problems i am trying to fix, and with help of you guys. i did 80%


now i want to protect directory is it in ispconfig 3? where can i find, or do i have to do that...
Forum: General 28th August 2009, 12:44
Replies: 18
Views: 4,309
Posted By all
Thank God it is fixed now i installed dos deflate...

Thank God it is fixed now i installed dos deflate mod.

But is there any light way on resources to ban ip's which are causing ddos?

it was ddos, now server load is stable again back to 1.00
...
Forum: General 28th August 2009, 09:56
Replies: 18
Views: 4,309
Posted By all
top - 09:55:19 up 1:20, 1 user, load average:...

top - 09:55:19 up 1:20, 1 user, load average: 32.92, 18.08, 7.51
Tasks: 129 total, 1 running, 128 sleeping, 0 stopped, 0 zombie
Cpu(s): 5.3%us, 1.8%sy, 0.0%ni, 91.7%id, 0.5%wa, ...
Forum: General 28th August 2009, 09:55
Replies: 18
Views: 4,309
Posted By all
root@srv1 web]# /etc/init.d/httpd start ...

root@srv1 web]# /etc/init.d/httpd start
Starting httpd: [Fri Aug 28 09:51:19 2009] [warn] NameVirtualHost 78.47.177.89:443 has no VirtualHosts
[Fri Aug 28 09:51:19 2009] [warn] NameVirtualHost...
Forum: General 28th August 2009, 09:49
Replies: 18
Views: 4,309
Posted By all
No ispconfig page available, nmap localhost...

No ispconfig page available,

nmap localhost shows no 8080 port open

that means no ispconfig server running?

i am lost , i hope you will help me.

Thank you so much for your time.
Forum: General 28th August 2009, 09:47
Replies: 18
Views: 4,309
Posted By all
to let you know more. I have stopped as i...

to let you know more.

I have stopped as i feel someone is ddosing,

Stopped httpd
Forum: General 28th August 2009, 09:38
Replies: 18
Views: 4,309
Posted By all
but i can't find isp_config now, help please :(

but i can't find isp_config now, help please :(
Forum: General 28th August 2009, 09:31
Replies: 18
Views: 4,309
Posted By all
after doing what you explained

after doing what you explained,

i restarted server and checked that ispconfig is not running now

i tried /etc/init.d/ispconfig_server start

please help

bash:...
Forum: General 28th August 2009, 08:31
Replies: 18
Views: 4,309
Posted By all
it killed my machine

hi as i mentioned in my first post, it bogging down my server,

i tried what you explained it helped me decrease process. but isp config now starting now?

i mean i can't access websites?
Forum: Installation/Configuration 27th August 2009, 21:37
Replies: 2
Views: 1,391
Posted By all
i mean i can add, but i can't give the user...

i mean i can add, but i can't give the user permission to access database


mysql> use ysocksne
ERROR 1044 (42000): Access denied for user 'ysocksne_vb'@'localhost' to database 'ysocksne'
mysql>
Forum: Installation/Configuration 27th August 2009, 21:31
Replies: 2
Views: 1,391
Posted By all
how to create database user?

i can add database but how to create database users?
Forum: General 27th August 2009, 14:57
Replies: 18
Views: 4,309
Posted By all
help please

help please, processes crossed above 900 now in top

anyone?
Forum: General 27th August 2009, 13:41
Replies: 18
Views: 4,309
Posted By all
Automatically increasing process

Hello everyone,

I found this when i run ps aux | grep ispconfig

root 5917 0.0 0.0 63852 1212 ? S 13:01 0:00 /bin/bash /usr/local/ispconfig/server/server.sh
root 5944 ...
Showing results 1 to 25 of 41

 
Forum Jump

All times are GMT +2. The time now is 14:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.