Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 52
Search took 0.01 seconds.
Search: Posts Made By: rodti
Forum: ISPConfig 3 Priority Support 24th June 2014, 15:37
Replies: 4
Views: 295
Posted By rodti
For some reason most mailbox folders were set to...

For some reason most mailbox folders were set to 745 but the two I was trying to move were 705. Changing these manually to 745 as root fixed the problem.

Thanks for your help - didn't think that...
Forum: ISPConfig 3 Priority Support 24th June 2014, 15:09
Replies: 4
Views: 295
Posted By rodti
I did try restoring the user/group but that...

I did try restoring the user/group but that doesn't seem to have made a difference. I don't see how the chmod permissions could have got messed up as no one should be able to access those folders. ...
Forum: ISPConfig 3 Priority Support 24th June 2014, 15:04
Replies: 4
Views: 295
Posted By rodti
/var/vmail permissions

I'm receiving the following IMAP error on my ISPConfig3 mailserver when trying to move a mailbox folder from within my mail client:



Presumably this is a permissions issue in the /var/vmail...
Forum: ISPConfig 3 Priority Support 27th March 2014, 10:28
Replies: 2
Views: 344
Posted By rodti
Gotcha, thanks Till. I suppose that makes...

Gotcha, thanks Till.

I suppose that makes sense that when creating and populating the /error subfolder for a website that ISPConfig looks for a conf-custom file to use and failing that falls back...
Forum: ISPConfig 3 Priority Support 26th March 2014, 23:22
Replies: 2
Views: 344
Posted By rodti
Problems with conf-custom

Hey there,

I've created custom error and index files and placed them in /usr/local/ispconfig/conf-custom/error/en and /usr/local/ispconfig/conf-custom/index respectively. They are owned by...
Forum: ISPConfig 3 Priority Support 21st December 2013, 14:17
Replies: 9
Views: 620
Posted By rodti
Setting quotas manually with setquota does work...

Setting quotas manually with setquota does work but I don't really want to have to do that for dozens of users :(
Forum: ISPConfig 3 Priority Support 20th December 2013, 19:52
Replies: 9
Views: 620
Posted By rodti
I wonder if this might be related to my quota...

I wonder if this might be related to my quota issues (http://www.howtoforge.com/forums/showthread.php?t=63680)?
Forum: ISPConfig 3 Priority Support 15th November 2013, 20:13
Replies: 22
Views: 1,552
Posted By rodti
[QUOTE=rodti;304831]fstab (trimmed after three...

[QUOTE=rodti;304831]fstab (trimmed after three example domains):

# <file system> <mount point> <type> <options> <dump> <pass>...
Forum: ISPConfig 3 Priority Support 4th November 2013, 09:35
Replies: 22
Views: 1,552
Posted By rodti
fstab (trimmed after three example domains): ...

fstab (trimmed after three example domains):

# <file system> <mount point> <type> <options> <dump> <pass>...
Forum: ISPConfig 3 Priority Support 3rd November 2013, 14:26
Replies: 22
Views: 1,552
Posted By rodti
Is there anywhere else I should be checking for...

Is there anywhere else I should be checking for errors related to this issue? Everything looks fine but still not updating quotas!
Forum: ISPConfig 3 Priority Support 1st November 2013, 17:40
Replies: 22
Views: 1,552
Posted By rodti
It's worth noting that running server.sh soon...

It's worth noting that running server.sh soon after that came through clean. I believe the libkmod issues are due to the customer kernel my dedicated server provider use.

As before however quotas...
Forum: ISPConfig 3 Priority Support 31st October 2013, 14:55
Replies: 22
Views: 1,552
Posted By rodti
Output from server.sh: /sbin/mpt-status ...

Output from server.sh:

/sbin/mpt-status
libkmod: ERROR ../libkmod/libkmod.c:554 kmod_search_moddep: could not open moddep file '/lib/modules/3.2.13-grsec-xxxx-grs-ipv6-64/modules.dep.bin'
Failed...
Forum: ISPConfig 3 Priority Support 31st October 2013, 14:48
Replies: 22
Views: 1,552
Posted By rodti
I made that change at 8am this morning :)

I made that change at 8am this morning :)
Forum: ISPConfig 3 Priority Support 31st October 2013, 14:44
Replies: 22
Views: 1,552
Posted By rodti
OK, so I've used edquota to add a 5GB soft limit...

OK, so I've used edquota to add a 5GB soft limit to one of the clients (at group level). They've currently used 4.5GB. Using repquota -avug shows the limit correctly:

...
Forum: ISPConfig 3 Priority Support 31st October 2013, 09:39
Replies: 22
Views: 1,552
Posted By rodti
So if the quota details are correct in ISPConfig...

So if the quota details are correct in ISPConfig then presumably this information isn't being sent to quota by server.sh or quota isn't functioning correctly.

If for example I wanted to try and...
Forum: ISPConfig 3 Priority Support 31st October 2013, 01:06
Replies: 22
Views: 1,552
Posted By rodti
Can I assume that the quota limits in the DB are...

Can I assume that the quota limits in the DB are pushed to quota on the file system using server.sh and/or cron_daily.sh?
Forum: ISPConfig 3 Priority Support 30th October 2013, 18:16
Replies: 22
Views: 1,552
Posted By rodti
Yep, 3.0.5.3. Logged in as client the...

Yep, 3.0.5.3.

Logged in as client the account limits (mailboxes, domains etc) on the homepage are correct but soft and hard website hard disk quotas are unlimited. Used space shows correctly.
...
Forum: ISPConfig 3 Priority Support 30th October 2013, 17:59
Replies: 22
Views: 1,552
Posted By rodti
No MySQL errors. The limit_ fields in the client...

No MySQL errors. The limit_ fields in the client DB tables are correct and consistent across master and slave servers.

The limit tab in ISPConfig's client view has the correct data (as per the...
Forum: ISPConfig 3 Priority Support 30th October 2013, 17:49
Replies: 3
Views: 527
Posted By rodti
Ah, it's 1.2. Didn't appreciate there were...

Ah, it's 1.2. Didn't appreciate there were different levels.
Forum: ISPConfig 3 Priority Support 30th October 2013, 16:54
Replies: 3
Views: 527
Posted By rodti
APS app availability

I note that Owncloud isn't in my APS app list despite being in the application list on the APS site.

I've truncated the APS table in ISPConfig and cleared the cache in the ISPConfig folder before...
Forum: ISPConfig 3 Priority Support 30th October 2013, 16:51
Replies: 22
Views: 1,552
Posted By rodti
Yep, and they're all correct in the corresponding...

Yep, and they're all correct in the corresponding DB table.

For info I only have one mounted system volume so assuming /var/www sits comfortably within the / fstab.

As I said it's worked...
Forum: ISPConfig 3 Priority Support 29th October 2013, 22:15
Replies: 1
Views: 553
Posted By rodti
DNS templates - set IP address to corresponding server

I have three servers running ISPConfig. It would be nice to be able to remove the IP address field in the DNS zone wizard as this confuses users.

Since the server field is prepopulated depending...
Forum: ISPConfig 3 Priority Support 29th October 2013, 22:11
Replies: 22
Views: 1,552
Posted By rodti
All quotas showing as unlimited

I'm running ISPConfig 3.0.5.3 on two servers (one as a mirror), both of which have recently been upgraded to Wheezy.

Quotas have worked as intended on this setup in the past.

While updating...
Forum: General 24th October 2013, 23:52
Replies: 0
Views: 318
Posted By rodti
All quotas showing as unlimited

I'm running ISPConfig 3.0.5.3 on two servers (one as a mirror), both of which have recently been upgraded to Wheezy.

Quotas have worked as intended on this setup in the past.

While updating...
Forum: General 15th May 2013, 19:23
Replies: 12
Views: 1,058
Posted By rodti
I wish I'd known how to do that a week ago...

I wish I'd known how to do that a week ago...
Showing results 1 to 25 of 52

 
Forum Jump

All times are GMT +2. The time now is 07:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.