Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: madsage
Forum: Tips/Tricks/Mods 4th January 2012, 17:36
Replies: 10
Views: 2,211
Posted By madsage
weird, it seems like your is not parsing the...

weird, it seems like your is not parsing the user-50. possibly..
i was able to confirm my by turning syslog to 0;
and touching the logfile for amavis in the second line.

you sure you are using...
Forum: Tips/Tricks/Mods 4th January 2012, 17:17
Replies: 10
Views: 2,211
Posted By madsage
Mine seems to have quit passing emails marked...

Mine seems to have quit passing emails marked ***SPAM*** now.

Changing the /etc/amavis/conf.d/user-50 to $final_spam_destiny = D_REJECT;
Seems to have resolved this issue, Also I set the users...
Forum: Tips/Tricks/Mods 3rd January 2012, 23:51
Replies: 10
Views: 2,211
Posted By madsage
I too am experiencing the same issue. and...

I too am experiencing the same issue.


and have set 50-user to D_REJECT

Still my clients are receiving email marked ***SPAM***


also, i find no /var/log/amavis.log as per the 50-user in...
Forum: Installation/Configuration 30th December 2011, 18:38
Replies: 7
Views: 1,092
Posted By madsage
Okay, I added a new domain. New DNS records for...

Okay, I added a new domain. New DNS records for the new domain. A new user, and successfully was able to import email from an external source without issue via the panel fetchmail/getmail function....
Forum: Installation/Configuration 30th December 2011, 16:55
Replies: 7
Views: 1,092
Posted By madsage
I have, domain is added, email and the user...

I have, domain is added, email and the user account created. It is live and working in production. It can send and receive fine.
I am selecting the account in the panel fetchmail dropdown as the...
Forum: Installation/Configuration 30th December 2011, 01:11
Replies: 7
Views: 1,092
Posted By madsage
fetchmail ispconf option uses getmail. a little...

fetchmail ispconf option uses getmail. a little misleading but okay,

after googling and consulting with some postfix people, it appears what maybe happening, is that getmail adds to the email...
Forum: Installation/Configuration 29th December 2011, 19:04
Replies: 7
Views: 1,092
Posted By madsage
okay, I traced some of the problems. It...

okay, I traced some of the problems.

It seems becuase the old user@domain is the same the ispconfig MTA believes the email is looping.

As discussed in this thread;
...
Forum: Installation/Configuration 28th December 2011, 21:44
Replies: 7
Views: 1,092
Posted By madsage
I was able to fix my issue of squirrelmail,...

I was able to fix my issue of squirrelmail, attachment Error by performing the following;



1) create directory /usr/share/squirrelmail/attach
2) chmod 733 -R /usr/share/squirrelmail/attach
2)...
Forum: Installation/Configuration 28th December 2011, 17:53
Replies: 7
Views: 1,092
Posted By madsage
email issues

Okay, i have run into an issue.

First, I would like to use fetchmail to import some emails for a domain from another smtp server.

I add everything servername to import from, pop user (in this...
Forum: Installation/Configuration 28th December 2011, 17:26
Replies: 2
Views: 916
Posted By madsage
Oh, DUH! hah, sorry about that i'm...

Oh, DUH!

hah, sorry about that i'm obviously brain dead today.
Not sure how i over looked this. Thank you for the Hand Hold.

madsage
Forum: Installation/Configuration 28th December 2011, 16:23
Replies: 2
Views: 916
Posted By madsage
multiple email alias

Is there a way in the ispconfig3 panel to map an email alias to multiple email recipients? Like i would like abuse@blah.com to goto joe,bill,bob@blah.com

I see facilitation for only one in the...
Forum: General 6th December 2011, 21:04
Replies: 5
Views: 866
Posted By madsage
okay, i didnt have the module enabled. lol ...

okay, i didnt have the module enabled. lol

Okay, all is well now. Thank You.
and sorry for my newbness with ispconfig3.

Everything is working nice!

madsage
Forum: General 6th December 2011, 00:38
Replies: 5
Views: 866
Posted By madsage
Okay, I did find, "Use the domain-module...

Okay,

I did find, "Use the domain-module to add new domains" in settings.
Disabled that, I can now add domains again.

I'll have to look harder and read some more docs. See if i can find...
Forum: General 5th December 2011, 23:52
Replies: 5
Views: 866
Posted By madsage
Okay, That makes sense. Although I dont...

Okay,

That makes sense. Although I dont recall seeing this domain module.
Nor did i use one for several other sites i've added. Maybe i'm juts loosing my mind today. It is monday. =]
...
Forum: General 5th December 2011, 16:51
Replies: 5
Views: 866
Posted By madsage
cant add domain to new site

Greetings,

I dont know when this started, maybe after update to 3.0.4.1, I'm not 100% sure of that.

I am experiencing a problem when adding domain, after adding the DNS record for domain as...
Forum: Installation/Configuration 2nd November 2011, 22:46
Replies: 2
Views: 545
Posted By madsage
okay i jumped the gun. it appears to be working...

okay i jumped the gun. it appears to be working now.
only issue is email is sent from www-data@properdomain.com

is there a way to change the user? is that a function of how the website forms the...
Forum: Installation/Configuration 2nd November 2011, 22:05
Replies: 2
Views: 545
Posted By madsage
multiserver email routing issues

I setup multiserver debian v6 and ispconfig 3.03

the mail server has dovecot and postfix,
while the web server has exim and configured to smart relay to mail server.

I test via shell sending...
Forum: Installation/Configuration 17th October 2011, 23:56
Replies: 10
Views: 1,168
Posted By madsage
sweet. thanks Falko

sweet. thanks Falko
Forum: Installation/Configuration 17th October 2011, 19:02
Replies: 10
Views: 1,168
Posted By madsage
yep i tried winzip too for kicks, And what piece...

yep i tried winzip too for kicks, And what piece of adware that has become. lol

madsage
Forum: Installation/Configuration 17th October 2011, 17:49
Replies: 4
Views: 2,768
Posted By madsage
Thanks for the responces. I ended up just...

Thanks for the responces.

I ended up just rebuilding everything from debian base install.
Nothing had been deployed yet, and I should have known better than trying to use images for production....
Forum: Installation/Configuration 16th October 2011, 19:20
Replies: 10
Views: 1,168
Posted By madsage
i also had the same problem with CentOS 5.7 x64...

i also had the same problem with CentOS 5.7 x64 ISPConfig 3 image.

seems to finish download at 1.00gb when infact listed file size is 1.02gb.

winrar reports; ! ...
Forum: Installation/Configuration 16th October 2011, 18:34
Replies: 4
Views: 2,768
Posted By madsage
i dont believe so. where is the .conf file...

i dont believe so.

where is the .conf file that contains the ispconfig user pass. i will check.

One thing i should note. I used the images to speed up my deployment.
the original keymap was...
Forum: Installation/Configuration 15th October 2011, 17:15
Replies: 4
Views: 2,768
Posted By madsage
ispconfig3 admin password

I dont know what happened.

Ispconfig3.


All was good with my multi-server build until I linked them all up with the main panel. Now admin cannot log into the panel.

I have reset the...
Forum: Installation/Configuration 7th October 2011, 22:37
Replies: 3
Views: 698
Posted By madsage
Smile Thanks

Thanks for the suggestions.

And Tim, I am taking your advice. And using debian.
I am downloading the vm image and going to clone it for multiserver.

Already bought the manual, good thing I...
Forum: Installation/Configuration 4th October 2011, 18:35
Replies: 3
Views: 698
Posted By madsage
ispconfig3 cent 6.0 x86_64 image

Is there no vmware image for this yet?
Also is there any reason to not deploy ispconfig3 on 6.0 yet?

Thanks in advance.

madsage


OOPs, sorry should have read the sticky.
i may have...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 11:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.