Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 57
Search took 0.01 seconds.
Search: Posts Made By: Wraithfire
Forum: Installation/Configuration 16th October 2006, 04:06
Replies: 3
Views: 4,838
Posted By Wraithfire
ried a new filter for dmesg. I ran dmesg | grep...

ried a new filter for dmesg. I ran dmesg | grep resource and this is returned:
Allocating PCI resources starting at 50000000 (gap: 40000000:a0000000)
Setting up standard PCI resources
PCI: Cannot...
Forum: Installation/Configuration 14th October 2006, 10:10
Replies: 3
Views: 4,838
Posted By Wraithfire
Hey I just ran dmesg | grep pci and returned: ...

Hey I just ran dmesg | grep pci and returned:
ACPI: bus type pci registered
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
pcie_portdrv_probe->Dev[005d:10de] has...
Forum: Installation/Configuration 12th October 2006, 08:50
Replies: 3
Views: 4,838
Posted By Wraithfire
Trouble with Fedora Core 5 and 3d

Hi everyone, I have an issue with 3d on my Fedora Core5 systems. First off, my system is a DFI Lanparty UT nforce4 Ultra-d mainboard, with 1GB dual channel ram, amd athlon 3200+ proc and a ati...
Forum: Installation/Configuration 2nd October 2006, 23:26
Replies: 11
Views: 5,673
Posted By Wraithfire
Lol yeah, no kidding. I'll keep that in mind. ...

Lol yeah, no kidding. I'll keep that in mind. In any event Fedora seems to be working well. A lot of the packages I was having trouble installing on Debian seem to be easier to set up in Fedora. ...
Forum: Installation/Configuration 1st October 2006, 19:19
Replies: 11
Views: 5,673
Posted By Wraithfire
Well I guess it doesn't matter to much now, i...

Well I guess it doesn't matter to much now, i tried to update the available packets from testing and when i was installing one, I totally broke gnome and evolution. I tried removing the broken...
Forum: Installation/Configuration 30th September 2006, 03:10
Replies: 11
Views: 5,673
Posted By Wraithfire
hmm, not sure how I got it looking like that, but...

hmm, not sure how I got it looking like that, but I had it correct. Must have copied it wrong before. This is how it looks:
Forum: Installation/Configuration 28th September 2006, 04:46
Replies: 11
Views: 5,673
Posted By Wraithfire
Here is what's in my /etc/apt/sources.list : ...

Here is what's in my /etc/apt/sources.list :



I added the testing section last night to see if I wanted any packages out of there. I'm interested in installing wine or cedega on my system, but...
Forum: Installation/Configuration 26th September 2006, 09:14
Replies: 11
Views: 5,673
Posted By Wraithfire
Need help installing wine on debian sarge

Hi guys, I'd like to know if anyone could point me to a good tutorial on installing wine on debian sarge (stable). I found a few on the web, but they all involved using apt to install wine. When I...
Forum: Installation/Configuration 23rd September 2006, 09:24
Replies: 2
Views: 2,796
Posted By Wraithfire
Talking Wine or Cedega

Hi all, I have a question. I'm interested in getting some Windows programs to run on my Debian Sarge system, and I've thought about doing this for a while. Recently My Windows HDD on my dual boot...
Forum: Desktop Operation 21st April 2006, 10:17
Replies: 13
Views: 20,410
Posted By Wraithfire
Wow this is WAY to much work, at this point i...

Wow this is WAY to much work, at this point i downgraded the package back tostable release 1.0 and I'll just use that :D
thanks for trying to help me anyways
Forum: Desktop Operation 20th April 2006, 09:28
Replies: 13
Views: 20,410
Posted By Wraithfire
i tried to run start firefox like this : ...

i tried to run start firefox like this :
/usr/lib/firefox/firefox-bin
returns:
usr/lib/firefox/firefox-bin: error while loading shared libraries: libxpcom_core.so: cannot open shared object...
Forum: Desktop Operation 20th April 2006, 01:19
Replies: 13
Views: 20,410
Posted By Wraithfire
wraithfire@Hellfury:/usr/lib/firefox$ ln -s...

wraithfire@Hellfury:/usr/lib/firefox$ ln -s libxpcom_core.so ./firefox-bin
ln: `./firefox-bin': File exists
wraithfire@Hellfury:/usr/lib/firefox$ ln -s ./firefox-bin libxpcom_core.so
ln:...
Forum: Desktop Operation 20th April 2006, 00:58
Replies: 13
Views: 20,410
Posted By Wraithfire
ln -s /usr/lib/firefox/libxpcom_core.so...

ln -s /usr/lib/firefox/libxpcom_core.so /usr/lib/firefox/firefox-bin/libxpcom_core.so
Done, and i get back:

ln: accessing `/usr/lib/firefox/firefox-bin/libxpcom_core.so': Not a directory
...
Forum: Desktop Operation 19th April 2006, 18:49
Replies: 13
Views: 20,410
Posted By Wraithfire
Well i made the link with this result: ...

Well i made the link with this result:
wraithfire@Hellfury:~$ sudo ln -s /usr/lib/firefox/libxpcom_core.so /usr/lib/firefox/firefox-bin
Password:
ln: `/usr/lib/firefox/firefox-bin': File exists
...
Forum: Desktop Operation 19th April 2006, 10:38
Replies: 13
Views: 20,410
Posted By Wraithfire
Well i managed to get firefox 1.0 working again,...

Well i managed to get firefox 1.0 working again, so i this time i downloaded the firefox1.5 files from http://www.backports.org and i installed them, but it still won't work. i get these messages...
Forum: Desktop Operation 18th April 2006, 23:24
Replies: 13
Views: 20,410
Posted By Wraithfire
I ran this and thought i'd post it just in case...

I ran this and thought i'd post it just in case it helps:

/usr/lib/firefox$ ldd firefox-bin
libmozjs.so => /usr/lib/libmozjs.so (0x00002af58bf44000)
libxpcom.so =>...
Forum: Desktop Operation 18th April 2006, 23:04
Replies: 13
Views: 20,410
Posted By Wraithfire
I'm running Debian sarge, i tried to install...

I'm running Debian sarge, i tried to install firefox 1.5 using backports:
apt-get -t Sarge-backports install firefox
immediately after this, firefox stopped working. I realize i didn't remove the...
Forum: Desktop Operation 18th April 2006, 20:34
Replies: 13
Views: 20,410
Posted By Wraithfire
ok now when i run mozilla-firefox from terminal i...

ok now when i run mozilla-firefox from terminal i get this:
Extension System Warning: Failed to set up default extensions files probably because you do not have write privileges to this location....
Forum: Desktop Operation 18th April 2006, 19:34
Replies: 13
Views: 20,410
Posted By Wraithfire
Exclamation Can't launch firefox

well i just tried to update to firefox 1.5.0.2 with disatrous results it seems. the install wouldn't work, so i removed it and re installed mozilla-firefox, but now that won't work if i try to...
Forum: Installation/Configuration 17th April 2006, 18:41
Replies: 12
Views: 6,716
Posted By Wraithfire
ok i figured it out here (i think):...

ok i figured it out here (i think):...
Forum: Installation/Configuration 17th April 2006, 10:05
Replies: 12
Views: 6,716
Posted By Wraithfire
I think this has something to do with windows...

I think this has something to do with windows wanting the bios clock set to local time which is PST for me, and Debian seems to be adjusting this back 7 hours. I think it has something to do with...
Forum: Installation/Configuration 16th April 2006, 09:32
Replies: 21
Views: 27,846
Posted By Wraithfire
Well i figured out how to save the...

Well i figured out how to save the gnome-volume-control settings here :
http://www.linuxquestions.org/questions/showthread.php?t=75851
for once, a problem was simple to fix ;)
Forum: Installation/Configuration 16th April 2006, 08:45
Replies: 21
Views: 27,846
Posted By Wraithfire
Well I have sound for desktop, the games in the...

Well I have sound for desktop, the games in the desktop, system events, etc but I haven't tried any real games yet, so i'm not sure about that. I have an ATI graphics card, the chipset is an nvidia...
Forum: Installation/Configuration 15th April 2006, 23:50
Replies: 21
Views: 27,846
Posted By Wraithfire
Well ok i installed gnome-alsamixer, and now i...

Well ok i installed gnome-alsamixer, and now i have sound so i guess that was the problem :confused: Anyways, i'm figuring at this point the hell with the nforce sound drivers, i'll just use alsa...
Forum: Installation/Configuration 15th April 2006, 22:27
Replies: 21
Views: 27,846
Posted By Wraithfire
alsamixergui - graphical soundcard mixer for ALSA...

alsamixergui - graphical soundcard mixer for ALSA soundcard driver
gnome-alsamixer - ALSA sound mixer for GNOME

are available in apt-cache search, should i be using one of these?
Showing results 1 to 25 of 57

 
Forum Jump

All times are GMT +2. The time now is 10:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.