Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: flyingaggie
Forum: Installation/Configuration 16th March 2012, 09:32
Replies: 10
Views: 4,349
Posted By flyingaggie
Till, you're the king! I put that or in one...

Till, you're the king!

I put that or in one of the queries early on and I guess I never tried it in both. Adding the or email = '%u' on the user_query solved the problem. Whatever the reasoning, I...
Forum: Installation/Configuration 16th March 2012, 08:36
Replies: 10
Views: 4,349
Posted By flyingaggie
Thanks Till! Trying your suggestion now. ...

Thanks Till!

Trying your suggestion now.

I think it may be narrowed down to Postfix somewhere, actually. Postfix uses the mysql-virtual_*.cf files for validation, right? It doesn't use the...
Forum: Installation/Configuration 14th March 2012, 21:42
Replies: 10
Views: 4,349
Posted By flyingaggie
Anyone? Any ideas????

Anyone? Any ideas????
Forum: Installation/Configuration 13th March 2012, 04:38
Replies: 10
Views: 4,349
Posted By flyingaggie
Playing around again with this today, I did get...

Playing around again with this today, I did get it to send mail correctly using the alternate login instead of the true email address. I changed the password_query to this:

password_query = SELECT...
Forum: Installation/Configuration 12th March 2012, 15:39
Replies: 10
Views: 4,349
Posted By flyingaggie
Thanks I hadn't found that post, but had figured...

Thanks I hadn't found that post, but had figured out that solution for getting logged in. Sure appreciate you pointing that out, though! :)

I have my system configured the way Till suggested...
Forum: Installation/Configuration 12th March 2012, 15:37
Replies: 10
Views: 4,349
Posted By flyingaggie
Here's what it shows when sending inbound with...

Here's what it shows when sending inbound with the 'allow user selected' and the login selected to something other than the actual email address.


Mar 12 09:21:08 mail amavis[21772]: (21772-13)...
Forum: Installation/Configuration 11th March 2012, 23:22
Replies: 5
Views: 1,125
Posted By flyingaggie
I know you have to make sure there's an alias in...

I know you have to make sure there's an alias in /etc/apache2/conf.d/squirrelmail.conf. It should be:

Alias /webmail /usr/share/squirrelmail

Does it work correctly with...
Forum: Installation/Configuration 11th March 2012, 21:15
Replies: 5
Views: 1,125
Posted By flyingaggie
Have you tried it with a trailing /? I have a...

Have you tried it with a trailing /? I have a similar situation. It works, but only if you provide the trailing slash. I'm thinking it's an apache config that changes that trailing / requirement, but...
Forum: Installation/Configuration 10th March 2012, 20:19
Replies: 10
Views: 4,349
Posted By flyingaggie
ISPConfig3, postfix, dovecot with allow custom login name problem...

Hey Guys,

I went through setting up the Debian cluster, following this tutorial:

http://www.howtoforge.com/installing-a-web-email-and-mysql-database-cluster-on-debian-6.0-with-ispconfig-3
...
Forum: Installation/Configuration 18th July 2008, 10:46
Replies: 2
Views: 8,236
Posted By flyingaggie
Thanks till! You were correct, of course. I...

Thanks till!

You were correct, of course. I knew it had to be something stupid I missed. I've been up way too long without sleep. :)

Thanks again!

Tim
Forum: Installation/Configuration 18th July 2008, 09:40
Replies: 2
Views: 8,236
Posted By flyingaggie
ISPConfig install issues...

Hi everyone,

I've looked through a lot of these pages and haven't quite found my problem exactly. I have a 8.04 LTS on a x64 system. When I try to install, I get the following error:

make[2]:...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 03:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.