Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: m61
Forum: Server Operation 18th June 2008, 19:24
Replies: 11
Views: 5,037
Posted By m61
still not sure what is causing the...

still not sure what is causing the problem...thinking i may have to remove amavis and clam, start again...
Forum: Server Operation 12th June 2008, 16:37
Replies: 11
Views: 5,037
Posted By m61
same as it was before: # ls -la...

same as it was before:
# ls -la /var/run/clamav/clamd/
total 8
drwxr-xr-x 2 root root 4096 2008-06-10 07:20 .
drwxr-xr-x 3 clamav clamav 4096 2008-06-10 19:19 ..

and after running that, i...
Forum: Server Operation 11th June 2008, 20:02
Replies: 11
Views: 5,037
Posted By m61
well, it's the next morning, i have 0 emails in...

well, it's the next morning, i have 0 emails in my inbox and have the same two processes running, amavis calling clamscan
11688 amavis 25 0 19444 13m 1076 R 49.9 2.8 0:45.52 clamscan
11689...
Forum: Server Operation 11th June 2008, 02:30
Replies: 11
Views: 5,037
Posted By m61
don't know what happened, but as of now, i have...

don't know what happened, but as of now, i have emails in my inbox and no processor load. i'll find out more in the morning after all the cron jobs run
Forum: Server Operation 10th June 2008, 16:48
Replies: 11
Views: 5,037
Posted By m61
ran it, no errors, restarted clam, no errors ...

ran it, no errors, restarted clam, no errors

now i have 3 process each taking up 30-ish%
top output:
19372 amavis 25 0 19032 13m 1076 R 31.6 2.7 0:34.17 clamscan
12996 clamav 25 0...
Forum: Server Operation 9th June 2008, 20:40
Replies: 11
Views: 5,037
Posted By m61
# ls -la /var/run/clamav/clamd/ ls:...

# ls -la /var/run/clamav/clamd/
ls: /var/run/clamav/clamd/: No such file or directory
upon that, ran this:
# updatedb
# locate clamd
/etc/clamav/clamd.conf
/usr/bin/clamdscan
/usr/sbin/clamd...
Forum: Server Operation 8th June 2008, 20:31
Replies: 11
Views: 5,037
Posted By m61
restarted clam, nothing changes attempted to...

restarted clam, nothing changes
attempted to restart amavis [in the theory that amavis calls clam], could not restarts, just sits at "stopping amavis:", no failed, nothing
attempted to restart...
Forum: Server Operation 7th June 2008, 22:50
Replies: 11
Views: 5,037
Posted By m61
Amavis + ClamAV Problem

I followed the 'Perfect Server - Debian Etch' guide, and added the Amavis + ClamAV spam filtering guide, and everything worked awesome up until about a week ago. Now I have two processes each...
Forum: Installation/Configuration 25th May 2008, 07:13
Replies: 5
Views: 10,717
Posted By m61
how about removing it from debian etch?

how about removing it from debian etch?
Forum: HOWTO-Related Questions 21st April 2008, 03:09
Replies: 0
Views: 1,956
Posted By m61
PHP Access To MSSQL DB

ok, followed the howto guide http://howtoforge.com/php5_mssql_debian_etch_free_tds_unix_odbc (http://howtoforge.com/forums/../php5_mssql_debian_etch_free_tds_unix_odbc)
and when i run#isql -v...
Forum: Server Operation 12th April 2008, 09:03
Replies: 4
Views: 2,638
Posted By m61
hrmm, now that i think about it, you're right,...

hrmm, now that i think about it, you're right, that wouldn't work so well :P

thanks though
Forum: Server Operation 10th April 2008, 20:59
Replies: 4
Views: 2,638
Posted By m61
is there a way to check that? or change it so...

is there a way to check that? or change it so they aren't counted?
Forum: Server Operation 9th April 2008, 05:00
Replies: 4
Views: 2,638
Posted By m61
Postfix Question

i'm running a linux server based off 'the perfect server setup - debian etch' [WITHOUT ispconfig] as well as the amavid howto and i also added pflogsumm and mailgraph and i must say, it's a pretty...
Forum: HOWTO-Related Questions 26th October 2007, 20:34
Replies: 3
Views: 4,291
Posted By m61
# netstat -tap Active Internet connections...

# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0...
Forum: HOWTO-Related Questions 26th October 2007, 01:23
Replies: 3
Views: 4,291
Posted By m61
multiple domains with postfix on debian etch

first off, followed the 'perfect setup - debian sarge' and it works awesome...no problems...

but, i have 2 other domains hosted on this server, and i want to be able to send email FROM thos...
Forum: HOWTO-Related Questions 22nd June 2007, 21:46
Replies: 2
Views: 2,534
Posted By m61
i fixed the problem, turns out there was a...

i fixed the problem, turns out there was a Directly line in the .htaccess that only had 'index.php', i have since removed it and everything works
Forum: HOWTO-Related Questions 21st June 2007, 06:07
Replies: 2
Views: 2,534
Posted By m61
Perfect Setup - Debian Etch

i installed by following the how-to, and everything is aweseom, except i put an alias in the apache httpd.conf file:
Alias "yours-truly/" "/home/yourstruly/html/"
Alias "yours-truly"...
Forum: General 16th June 2007, 16:08
Replies: 1
Views: 2,427
Posted By m61
invalid domain forwarding

i recently followed the 'perfect setup for debian 4 (etch)' and the install went excellent, then i installed ISPConfig, and set up the 3 websites that i host [eg: siteA.com, siteB.com and siteC.com]...
Forum: HOWTO-Related Questions 15th December 2006, 16:23
Replies: 13
Views: 7,497
Posted By m61
ok, after a few days of running i have noticed...

ok, after a few days of running i have noticed one thing with the emails, all the automated emails that get sent, do not actually get sent, they get stuck in the mail queue and eventually when they...
Forum: HOWTO-Related Questions 14th December 2006, 07:52
Replies: 13
Views: 7,497
Posted By m61
well, after a hard drive crash, and then a...

well, after a hard drive crash, and then a reinstall on a fresh drive, email is working perfectly, thanks!
Forum: HOWTO-Related Questions 9th December 2006, 03:45
Replies: 13
Views: 7,497
Posted By m61
oh boy, if all this was was a type-o, i will cry...

oh boy, if all this was was a type-o, i will cry :eek:
Forum: HOWTO-Related Questions 7th December 2006, 04:37
Replies: 13
Views: 7,497
Posted By m61
it is, here is local-host-names localhost ...

it is, here is local-host-names

localhost
www1.hitmenforhire.com
hitenforhire.com
localhost.hitmenforhire.com
localhost.www1.hitmenforhire.com
Forum: HOWTO-Related Questions 5th December 2006, 15:50
Replies: 13
Views: 7,497
Posted By m61
did that and it still doesn't work, thunderbird...

did that and it still doesn't work, thunderbird keeps comming back saying "An error occured while sending the mail. The mail server responded: 5.7.1 <mclarkso@hitmenforhire.com>... Relyaing denied. ...
Forum: HOWTO-Related Questions 27th November 2006, 16:30
Replies: 13
Views: 7,497
Posted By m61
main.cf queue_directory = /var/spool/postfix...

main.cf

queue_directory = /var/spool/postfix
command_directory = /usr/sbin
daemon_directory = /usr/libexec/postfix
mail_owner = postfix
inet_interfaces = all
mydestination =...
Forum: HOWTO-Related Questions 25th November 2006, 04:32
Replies: 13
Views: 7,497
Posted By m61
did that, and i still get the "relaying denied"...

did that, and i still get the "relaying denied" error
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 22:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.