Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.02 seconds.
Search: Posts Made By: drdespair
Forum: Installation/Configuration 23rd April 2009, 00:19
Replies: 9
Views: 2,916
Posted By drdespair
did a full reinstall again, with step by step for...

did a full reinstall again, with step by step for 8.10 and ISPC3, all seems to be working now:

Small comment, on step 13 it seems to reinstall apparmor as part of some package, so I did the...
Forum: Installation/Configuration 22nd April 2009, 17:17
Replies: 9
Views: 2,916
Posted By drdespair
not sure, I think all was setup correctly, and I...

not sure, I think all was setup correctly, and I have tried both POP and IMAP with nothing being delivered in to the mail box indicated. Emails sent to the address from outside and inside get...
Forum: Installation/Configuration 22nd April 2009, 14:55
Replies: 9
Views: 2,916
Posted By drdespair
Thank you :) That got rid of the SQL error, but...

Thank you :) That got rid of the SQL error, but its still not delivering anything from my fetchmail setup into the email address. Here is a full log since my last reboot, i cant see anything related...
Forum: Installation/Configuration 22nd April 2009, 13:31
Replies: 9
Views: 2,916
Posted By drdespair
yep, although I used the ubuntu desktop amd64...

yep, although I used the ubuntu desktop amd64 rather then server.

here is what I am getting on the email.log

Apr 22 13:25:29 oscarserver postfix/proxymap[22098]: warning: connect to mysql...
Forum: Installation/Configuration 22nd April 2009, 11:23
Replies: 9
Views: 2,916
Posted By drdespair
Fetchmail not working

Hello,

My fetchmail dosnt seem to be working, which log file can I see the errors related to it? Thank you!

DrD
Forum: Installation/Configuration 21st April 2009, 09:46
Replies: 4
Views: 3,172
Posted By drdespair
Hi, I reinstalled the whole deal, with a...

Hi,

I reinstalled the whole deal, with a fresh ubuntu install as well, its all working now without a problem :)

Thank you for a great product!

DrD
Forum: Installation/Configuration 20th April 2009, 15:32
Replies: 4
Views: 3,172
Posted By drdespair
Hi, I think I have registered the domain as...

Hi,

I think I have registered the domain as an A record now, but I am still unable to reciave email.

; <<>> DiG 9.5.0-P2 <<>> mx blog.malyavin.net
;; global options: printcmd
;; Got answer:...
Forum: Installation/Configuration 17th April 2009, 14:13
Replies: 4
Views: 3,172
Posted By drdespair
Email Problems - ISPConfig 3 /Ubuntu 8.10

Hello,

I am having problems reciaving emails on my server, I can send, but nothing seems to reach the mailbox:

denis@oscarserver:~$ dig mx blog.malyavin.net
; <<>> DiG 9.5.0-P2 <<>> mx...
Forum: Installation/Configuration 17th April 2009, 10:26
Replies: 2
Views: 3,676
Posted By drdespair
Got it up and running :) Thank you! Other...

Got it up and running :) Thank you!

Other question made into new thread.
Forum: Installation/Configuration 15th April 2009, 23:53
Replies: 2
Views: 3,676
Posted By drdespair
ISPConfig 3.0.1 and Dyndns

Hello,

I am trying to get ISPC to work with a Dyndns domain name, and be able to create sub domain names like blog.example.net, and www.example.net. Can someone point me in the right direction for...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 20:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.